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Terms and Conditions

This document, the Epiphan web site, and the information contained therein, including but not limited to the 
text, videos and images as well as Epiphan System Inc.’s trademarks, trade names and logos are the property 
of Epiphan Systems Inc. and its affiliates and licensors, and are protected from unauthorized copying and 
dissemination by Canadian copyright law, United States copyright law, trademark law, international 
conventions and other intellectual property laws.

Epiphan, Epiphan Video, Epiphan Systems, Epiphan Systems Inc., and Epiphan logos are trademarks or 
registered trademarks of Epiphan Systems Inc., in certain countries. All Epiphan product names and logos are 
trademarks or registered trademarks of Epiphan. All other company and product names and logos may be 
trademarks or registered trademarks of their respective owners in certain countries.

Copyright © 2015 Epiphan Systems Inc. All Rights Reserved.

THE SOFTWARE LICENSE AND LIMITED WARRANTY FOR THE ACCOMPANYING PRODUCT ARE SET FORTH IN 
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Thank You for Choosing Epiphan!
At Epiphan Video (“Epiphan”), product function and quality are our top priority. We make every effort to make 
sure that our products exceed your expectations.

Product Feedback
Your feedback is important! We regularly contact our customers to ensure our products meet your 
performance and reliability requirements. We strive to continually enhance our products to accommodate 
your needs. Please let us know how you think we can improve our products by emailing your suggestions to 
info@epiphan.com.

Specifications
Go to the DVI2USB 3.0 product page on the Epiphan website to get the most recent product specifications 
and additional information about DVI2USB 3.0.

Warranty
All Epiphan Systems products are provided with a 100% return to depot warranty for one year from the date 
of purchase.

Technical Support
Epiphan’s products are backed by our professional support team. If you are having issues with your product, 
please gather details about your system and contact our team by:

 l Emailing support@epiphan.com

 l Live chat via the link on our support site  http://www.epiphan.com/support/

 l Phone toll free at 1-877-599-6581 or call +1-613-599-6581

Be sure to include as much information about your problem as possible. Including:

 l Problem description

 l Details of the video or audio source (type, connection, resolution, refresh rate, etc.)

 l Product serial number

 l Product firmware version (if applicable, from web admin interface)

 l Product LED lights 

Copyright © 2015 Epiphan Systems Inc. All Rights Reserved.
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DVI2USB 3.0 Release Notes
Epiphan Video is happy to announce release 3.30.2 for DVI2USB 3.0. This maintenance release includes the 
following updates.

Updated default EDID

DVI2USB 3.0 now has better interoperability with digital video cameras thanks to an updated default EDID.

Improved power management

Power management improvements mean that DVI2USB 3.0 now supports a wider range of USB host 
controllers. 

Online help

DVI2USB 3.0 now has searchable online HTML help. Choose your video grabber from the Epiphan support 
page for a link to online help.

Improved audio support (Windows and Linux only)

DVI2USB 3.0 now has the ability to perform audio resampling and has cleaner audio at all frequencies. 
Additionally, support is added for 44.1kHz and 32 kHz audio over HDMI.

Windows 10 support and updated signing process (Windows)

Epiphan drivers  are supported on Windows 10, using SHA-2 signing. Upon moving to this new signing 
mechanism, we have dropped support for older platforms Windows XP and Windows Vista. If you're using 
Windows 7, ensure it is up to date to support with drivers signed with SHA-2.

Resolved issues
Among numerous small bug fixes and tweaks, this firmware and driver release for DVI2USB 3.0 fixes the 
following important issues found in earlier releases or Beta releases.

 l Improved Mac OS support through use of new signing keys. As a result, it's also no longer necessary to 
turn on security settings permitting application installation for apps downloaded from "Anywhere" 
before installing the Epiphan software package.

 l Improved video and audio capture, resolving an issue where capture was occasionally unstable when 
capturing signals that include embedded audio.

Limitations and Known Issues
This section includes known issues or limitations that affect functionality or usability and ways that you can 
work around these limitations.

 l Video grabber may not be recognized by the system after reboot. This problem affects Mac OS more 
than Windows or Linux. 
Workaround: Physically disconnect the video grabber from the computer's USB port and reconnect it. 

http://www.epiphan.com/support/
http://www.epiphan.com/support/


If this workaround poses a problem for your specific use case, consider purchasing a new DVI2USB 3.0; 
a hardware update resolved this problem permanently for devices with serial number 358800 and 
higher.

 l Capturing HDMI sources with Adobe RGB 32 color space (argb32) can cause image corruption.
Workaround: If you see image corruption with this color space, switch to another color space.
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Start here
Use the topics in this section of the user guide to get started quickly with your DVI2USB 3.0. 

Review What's in the Box?, get a system overview in What is DVI2USB 3.0?, ensure your system meets the 
System requirements and get your video grabber installed and working right away using the Quick start
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What is DVI2USB 3.0?
DVI2USB 3.0™ is Epiphan's professional-series external DVI-I video grabber. In a nutshell, it captures images 
and video from VGA, HDMI and DVI-I video sources and digitizes them on your laptop or  workstation via 
connection to a USB 3.0 port.

The video capture workstation can record and/or stream the resulting uncompressed diagnostic-quality 
images and videos. On Windows, both audio and video capture is supported for HDMI sources. Thanks to 
Epiphan Video capture technology, this small, portable product connects directly to your computer's USB 3.0 
port - no need for a large workstation with a free peripheral component interface (PCI) slot.

DVI2USB 3.0 captures video and audio from any single link DVI, unencrypted HDMI, or VGA source. Meeting 
greater demands for transferring larger files at faster speeds, this external video grabber supports USB 3.0 
technology, capable of transferring  uncompressed data with speeds of up to 5.0 (Gbits/s) - about ten times 
faster than USB 2.0.

In practice transfer speeds are dependent on factors such as USB load and hardware 
configuration.

DVI2USB 3.0 is versatile and can be used with multiple workstation configurations. It is backward compatible 
with USB 2.0 connections, however it transfers video at a reduced frame rate when using USB 2.0.

Using the included Epiphan Capture Tool, DVI2USB 3.0 captures full 1080p HD at 30 frames per seconds and 
supports resolutions up to 1920×1200. When working with third-party software, such as Windows Media 
Encoder with YUV 4:2:0 chroma sub-sampling, 1080p video is captured and recorded 60 frames per second.

For more information about maximizing the frame rate when capturing, recording and streaming video using 
third-party applications, refer to the How to Record Video using Window Media Encoder tutorial on Epiphan’s 
website.
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The DVI2USB 3.0 video grabber is fully compatible with DirectShow in Windows, Video4Linux in Linux, and 
QuickTime in Mac OS. This means you can use it with a number of different third party applications for 
capturing, recording and streaming video.

DVI2USB 3.0 is part of Epiphan’s complete line of video and audio signal capture products.  For more 
information about all Epiphan’s video signal capture products, refer to the USB Video Grabbers page on the 
Epiphan Video website.

3
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What's in the Box?
The DVI2USB 3.0 package includes the following

 1. DVI2USB 3.0 video grabber (read more, Physical attributes)

 2. One DVI-I cable

 3. One VGA to DVI cable

 4. One HDMI to DVI adapter

 5. One USB 3.0 cable 

Table 1 Description of included cables (images for identification only, color and appearance may vary)

Image Name Description

DVI-I cable Connects DVI sources to the video grabber.

VGA to DVI cable
Connects VGA (or Component, if used with a 
converter) signals to the video grabber.

HDMI to DVI adapter
Connects HDMI sources to the DVI-I cable for 
connection to the video grabber.

4
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Image Name Description

USB 3.0 cable
High speed transfer cable that connects the 
video grabber to your capture workstation or 
laptop computer.
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System requirements
System requirements are the barebones technical essentials your computer needs to work with your Epiphan 
video grabber. System requirements to use DVI2USB 3.0 are:

Video source
Any VESA-compatible VGA, DVI or HDMI source. (DVI2USB 
3.0 cannot capture from HDCP encrypted sources)

Video capture workstation

Any computer (laptop/desktop/other format) with: 

 l a compatible USB 3.0 host controller for SuperSpeed 
operation (recommended  Intel ® USB 3.0 eXtensible 
Host Controller); or, 

 l a USB 2.0 controller

Video capture workstation 
operating system

Windows 7, Windows 8.1, Windows 10 
Mac OS X 10.10 and up 
A list of precompiled linux drivers (kernel 3.5 or later) is 
available on the product support page

RAM Minimum recommended value: 4 GB

Available hard disk space 16 GB (32-bit OS) or 20 GB (64-bit OS)

Note that the latest versions of the Epiphan drivers for SDI2USB 3.0 (starting with release 3.30.2) 
use SHA-2 signing which is not supported on Windows XP or Windows Vista. If you want to use 
either of those platforms, we recommend using an older driver. Windows 7 and Windows Server 
2008 R2 must be up to date to work with drivers signed with SHA-2.
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Quick start
This section helps you get up and running quickly with your DVI2USB 3.0 on Windows or Mac OS X (for Linux 
distributions, see DVI2USB 3.0 on Linux). Using the steps below, you will connect your video grabber tothe 
video capture workstation and connect the video source then begin to capture video (and optional audio) 
content! 

Before you get started, make sure you have:

 l reviewed What's in the Box? to make sure you received all the cables and components

 l reviewed the System requirements to make sure your capture workstation meets the requirements

 l a video source (i.e. a camera, a computer, a tablet, or a phone). Note the source must not be 
HDCP protected.

 l (on Windows only) accompanying audio over the same source cable

 l the appropriate cables or adapters to convert the output to DVI (if needed)

 l internet access (to download the video grabber drivers from the Epiphan website)

 l admin privileges or password for your capture workstation

These instructions describe how to use your DVI2USB 3.0 with the Epiphan Capture Tool. You can 
also use third party capture applications, but you must at least complete the driver installation.

Install the video grabber drivers:
This step must be completed before connecting the video grabber to your video capture workstation.

 1. From your capture workstation, open an internet browser and go to your video grabber's product 
support page.

 2. Choose the download link that matches your computer's operating system.

Note that for Windows operating systems there are two packages, 64-bit and 32-bit. Make 
sure you download the correct package. If you don't know which version you need, you 
can look at this Microsoft knowledge base article for more help 
https://support.microsoft.com/en-us/kb/827218.

 3. When the download is complete, open the download destination folder and find the file.

 4. Follow one of the following procedures, depending on your OS.
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 5. For Windows:

 a. Right-click on the .zip file and choose Extract All (the files must be extracted before 
proceeding).

 b. Open the extracted files folder.

 c. Right-click on setup.exe  and select Run as administrator to start the installation.

 d. Follow the prompts to install the drivers (the Epiphan Capture Tool is also installed).

Installation may fail for computers inheriting security permissions from a Windows 
domain, even when the installer is run as administrator. In that case, contact your 
local IT team for assistance with installation.

 6. For Mac: 

 a. Save your work and exit all other applications. (Note: the workstation will reboot after the driver 
installation).

 b. If not automatically unpacked to a .pkg file, double-click the .dmg file to unpack it.

 c. Double-click the .pkg file to begin the installation.

 d. Follow the prompts to install the drivers (the Epiphan Capture Tool is also installed).

 e. Enter the admin password, if requested.

 f. The workstation needs to be restarted and is ready after restart.

Connect the video grabber and the video source:
Now that the drivers are installed, you're ready to begin capturing! Although the steps below ask you to 
connect the video source to the grabber, then the grabber to the workstation, you can connect the video 
source and video grabber in any order. 

 1. Connect the video source to the DVI-I  port on the video grabber. (If necessary, use an adapter or 
appropriate converter cable.)

8
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 2. Connect the provided USB 3.0 cable to the bottom of the video grabber.

 3. Connect the other end of the USB cable to an available USB port on your video capture workstation 
(use a USB 3.0 port for best performance).

9
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If using a splitter cable for your video source, use a high-quality HDMI or DVI splitter to split the 
signal between an other devices and the video grabber.  For VGA signals, use an active VGA splitter 
rather than a passive VGA splitter (also called a Y-Adapter). This will help maintain a cleaner video 
signal.

Capture video
If needed, read Epiphan Capture Tool (Windows) or Epiphan Capture Tool (Mac) for information on how to 
launch the capture tool.

 1. Start the Epiphan Capture Tool; your video source is immediately detected (if you see a No Signal 
message, disconnect and reconnect the cables to make sure they are all seated correctly).

 2. (Windows only) If you want to capture audio from the video grabber, click the Enable Audio button in 
the toolbar; it's style changes to show audio is enabled. (If your source doesn't have audio or if you 
want to use a different audio input method, seclect Capture » Audio Input Device to select your 
audio source.)
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 3. Use the red record button to start recording. On Mac, the recording starts immediately. On Windows, 
the Save dialog opens. Specify the filename and folder to save your file.

 4. When you are done capturing, use the pause (Windows only) or stop buttons to pause or stop 
recording.

 5. Use your operating system's file browser (Windows Explorer or Finder) to find your saved capture file.

Windows only: If you're having trouble capturing embedded audio, make sure you have the video 
grabber connected to a USB 3.0 port. Because of the extra volume of data that needs to be 
captured, embedded audio capture is only supported when connected via USB 3.0.

Windows only: HDMI audio capture may fail if your device has an old or incorrect EDID loaded. 
See Update device EDID.

What’s next?
Now that you have done a basic recording, you might like to know more about the following topics:
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 l Configure your device

 l DirectShow video adjustments (Windows)

 l QuickTime video adjustments (Mac)

 l Epiphan Capture Tool

Refer to the table of contents for a complete list of the topics covered.
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DVI2USB 3.0 on Linux
Epiphan provides drivers and an API for linux, but does not provide a capture application. The video grabber is 
compatible with Video4Linux, so you can use any Video4Linux application for capture. You can also use the 
Epiphan Linux SDK to write your own application. For more information see the Epiphan product downloads 
page for your DVI2USB 3.0. You'll find the Software Development Tools section which contains C and 
C++ api and a java interface and example.

USB device driver (linux)
The Epiphan USB device driver for linux come as a set of pre-compiled binaries and additional source files that 
you may need to compile before installing on your computer. 

To download the drivers for your product, go to www.epiphan.com/support and find the support page for 
DVI2USB 3.0. From the Downloads tab, select the Linux download link; the linux download page appears.

Choose vga2usb from the first dropdown box, and specify your linux distribution specifics in the other 
boxes. Once you've drilled into the version of linux for which you want the drivers, click the file links to 
download a compressed file with everything you'll need to compile and install the driver. Unzip the file and 
read the README for further instructions.

13
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The driver works with Video4Linux compatible applications (including gStreamer, VLC and the Video4Linux 
application), and with the Epiphan API.

Epiphan capture API
The Epiphan capture API receives captured images from the USB device driver. To record or stream these 
images you can use a compatible Video4Linux application (such as VLC or gStreamer) or you can use the API 
to write your own capture application.

The API is optimized for capturing high resolution images from your DVI2USB 3.0. It analyzes individual 
images, performs on-device cropping and handles video mode changes. 

See the product support page to download the Software Development kit, which includes the Epiphan 
capture API.

Sample applications
Epiphan provides some sample applications including a sample capture application, a sample settings 
application and a sample utility for reading and writing EDIDs. Source for some of the samples (such as the 
capture application) is included in the SDK.

You can download the samples from the same downloads page as the driver.
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Physical attributes
The DVI2USB 3.0 device measures 90mm x 60mm x 23mm (3.54” x 2.36” x 0.91”). It features a single DVI-I 
type connector, a USB 3.0 connector and an LED indicator. This small, portable product easily fits in the palm 
of your hand.

Table 2 Connectors and indicators

Number Interface Description

DVI Input
Connects a DVI, VGA or HDMI source to the 
video grabber.

USB 3.0 Output

Connects the video grabber to the capture 
workstation and enables data transfer from 
the video source to the workstation.

The video grabber works best when connected 
to a USB 3.0 port on the capture workstation, 
but is also backward compatible with USB 2.0.

LED
LED indicator light indicates the current status 
of the video grabber. See Indicator LED details 
for the meaning of different light colors.
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Epiphan always recommends using a USB 3.0 port for best performance. If a USB 2.0 port is used 
instead, DVI2USB 3.0 transfers video at a lower frame rate and is unable to capture embedded 
audio.

16
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Indicator LED details
The color and action of the indicator LED depends on whether you are connected by USB 3.0 or USB 2.0. For 
maximum performance, always use a USB 3.0 port and the included USB 3.0 cable. Note that frame capture 
rate will be reduced when connected via USB 2.0.

If you’re not sure if your controller is USB 3.0 or USB 2.0, plug DVI2USB 3.0 into the capture computer and 
look at the indicator LED (note that test this assumes there is no video source plugged into the video grabber):

A flashing blue LED means USB 3.0 A flashing green LED means USB 2.0

 

LED color USB 3.0 connection USB 2.0 connection

Solid red

The video grabber is powered on but is not functional. The 
driver is not installed or failed to load. If you installed 
the Epiphan Capture Tool and drivers, disconnect and reconnect 
the USB cable.

Blinking red
The video grabber's security validation has failed. Contact 
Epiphan support with the product serial number and details of 
your system.

Solid yellow Image/video capture or data transfer is in progress.

Flashing blue
The firmware is loaded 
successfully, the device is idle.

-

Flashing green
Video mode detection is in 
progress.

The firmware is loaded 
successfully, the device is idle.

Solid green -
Video mode detection is in 
progress.
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Troubleshoot
If you're experiencing problems with your DVI2USB 3.0, use the following tips to attempt to rectify the 
problem.

If using splitters, be sure to always use high quality splitters. For VGA splitters, use an active 
VGA splitter rather than a passive or Y-Adapter splitter. 

Capture device not found:
If the Epiphan Capture Tool does not find the video grabber, the message Capture device not found is 
displayed in the capture application.

Try the following troubleshooting tips:

 l Confirm that the video grabber is connected to the capture workstation's USB port. The device's LED is 
lit when it is connected.

 l Disconnect and reconnect the video grabber from the USB port. This allows the operating system to 
load drivers for the video grabber, if they haven't already been loaded.

 l Check the indicator LED colors and compare to the list described in Indicator LED details.

 l On Windows, check the Windows Device Manager to verify that you can see the video grabber in the list 
of devices.

 l If trying the above suggestions does not resolve the issue, close all applications and restart your video 
capture workstation. 

18
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No signal detected:
If the Epiphan Capture Tool finds the video grabber but does not see a connected video source, the message 
No signal detected is displayed in the capture application.

Try the following troubleshooting tips:

 l Confirm that the video grabber used by the application is the correct one. Compare the serial number 
in the window frame (300292 in the example above) with the serial number sticker on the back of your 
device. If they do not match, use the Capture » Select device... (Windows) or the device list (Mac)
 menu item to select a different video grabber.

 l Confirm that your video source is on and is outputting data to the video cable connected to the video 
grabber (this may be a hardware or software setting in your video source).

 l Disconnect and reconnect the video source from the video grabber.

 l Check the indicator LED colors and compare to the list described in Indicator LED details.
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Configure your device
Epiphan lets you fine tune image adjustments and select a VGA mode (for analog sources) and control how 
your video grabber works with DirectShow (Windows) or QuickTime (Mac) compatible applications. 

The menu options that appear in the Configure dialog vary depending on the kind of source you have 
connected to the video grabber. Some menu items are only applicable to VGA sources and therefore only 
appear when a VGA source is connected.

Windows
To access the configuration screen on Windows, do one of the following:

 1. From the Epiphan Capture, choose Capture » Configure Device... or  

 2. Open the Windows Control Panel.

 a. Click the Epiphan Frame Grabbers applet; the Epiphan Frame Grabber Configuration window 
appears.

 b. Select the grabber you wish to configure.

 c. Click Edit Configuration; the edit configuration window opens.

Mac
To access the configuration screen on a Mac, do one of the following:

 1. From the Epiphan Capture Tool, choose View » Show Adjustment Controls or 

 2. Open the Systems Preferences panel.

 a. Click the Epiphan icon, the Epiphan preferences window appears.

 b. Select the Capture tab.

 c. Choose the video grabber you want to configure (necessary only if you have more than one 
video grabber).

 d. Click Edit; the configuration window appears.
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DirectShow video adjustments (Windows)
in the Epiphan Capture Tool, the Capture » Configure Video » DirectShow page lets you configure how the 
device interacts with DirectShow compatible applications. From the resolution to whether or not the image is 
flipped, there are a variety of options available. See the table below for an explanation of each option.

On Windows, you can also access this screen using the Epiphan applet in the Control Panel by selecting the 
video grabber you'd like to configure and clicking Configure Device or Default Configuration.

The adjustments made here are stored in the device driver and are used until you change them again. Once 
applied, you do not need to keep the Epiphan Capture Tool open to use the values you set. Be aware that 
third party DirectShow compatible applications can also have settings that may make it appear your settings 
are not being honored. If you're having difficulty seeing your changes, check the third party application's 
advanced settings. 

 

Item Description

Fix resolution

Use this checkbox to force the resolution your video grabber reports to 
DirectShow compatible applications.When checked, the drop down box 
has a list of resolutions from which you pick your desired resolution.

If you choose a resolution that is smaller or larger than the source video, 
the Epiphan drivers will scale the image for you (unless you uncheck 
Scale image to match stream resolution, in which case the image will 
be cropped to match your chosen resolution).
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Item Description

Default image
Select an image to display when there is no signal captured from your 
video grabber. The uncompressed BMP image must be located on your 
video capture workstation.

Scale image to match stream 
resolution

If you are using a fixed resolution and choose not to scale the image, the 
captured image will appear cropped to your specified resolution when 
capturing with a DirectShow compatible utility. Generally the cropping 
happens at the top left corner of the video, but test first to be sure you 
see the same results.

Normally, when choosing to use a fixed resolution with DirectShow, you'll 
want the Epiphan drivers to scale the image for you. Use the slider to 
determine the type of scaling you'd like. Scaling performance is a tradeoff 
between quality and CPU cycles on the capture computer. Lower quality 
(left side of the slider) is faster and takes fewer CPU cycles, where higher 
quality (right side of the slider) is slower and takes more CPU time. Try 
different values out to find the one that works for your specific use case.

Flip image vertically
Use this check box to flip your captured image vertically when sending 
over DirectShow.

Limit frame rate to

Use this to limit (or fix) the frame rate for the data you send to 
DirectShow. 

For example, if you're using a DirectShow-compatible application like 
WebEx and you're sharing something relatively static (like a PowerPoint 
presentation), you could limit the frame rate to 5 fps, which would be 
plenty for people watching at the other end, and would avoid filling your 
data pipe with identical images.
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QuickTime video adjustments (Mac)
In addition to fine tuning specific capture attributes, on a Mac you can also configure how the grabber works 
with third party QuickTime applications. The Epiphan System Preferences utility lets you configure how 
items like the resolution presented to the application and whether or not the image is rotated and more. See 
the table below for an explanation of each option.

The adjustments made here are stored in the device driver and are used until you change them again. Be 
aware that third party QuickTime compatible applications can also have settings that may make it appear your 
settings are not being honored. If you're having difficulty seeing your changes, check the third party 
application's advanced settings. 

 

After changing QuickTime settings you may need to quit and restart your QuickTime compatible 
application to force it to read the updated settings.

Item Description

Video Resolution

Choose from Actual, Default or Fixed. 

With Actual, the captured source resolution is sent to QuickTime. If at 
any time during a recording session no signal is detected, an error will 
occur that could interrupt the recording session.

With Default, the specified resolution is sent only when there is no signal 
on the video grabber. If the reported resolution doesn't match the actual 
frame size, frames are resized.

With Fixed, you can choose the resolution you want to send to 
QuickTime, regardless of what is coming in through the video grabber. 
The video will be scaled (up or down) to match the specified resolution.
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Item Description

Scaling

Used when Fixed or Default resolution is selected. Use the slider to 
choose between faster scaling that has lower quality results (on the left 
side of the slider) and better quality results with slower speed (right side 
of the slider). 

Image Rotation
Select from None, 90° Left, 90° Right and 180° to have the Epiphan 
device drivers rotate the image/stream before passing it to the 
QuickTime engine.

Digital Image Format

Choose from YUV422 (2vuy), YUV422(yuvs) or 24-bit RGB. Select 
either YUV mode for maximum frame rate. This value is only used if the 
QuickTime compatible application doesn't specifically request an image 
format.

Default Frame Rate
QuickTime applications can set their own frame rate, but you can use this 
to specify the Default Frame Rate to use when the application does 
not request a specific frame rate. 

Network Devices Not applicable for DVI2USB 3.0.
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Visual video adjustments
The Adjustments (Windows) or Basic adjustments (Mac) page lets you configure the device to manage slight 
shifts in the data and the color mode you're capturing from. If you have a VGA signal connected, options for 
configuring VGA-specific tuning parameters are also available. 

On Windows, you can access this screen by selecting Capture » Configure Video » Adjustments or using 
the Epiphan applet in the Control Panel by selecting the video grabber you'd like to configure and clicking 
Configure Device or Default Configuration.

On Mac, you can access this screen by selecting View » Show Adjustment Controls » Basic, or by selecting 
Edit for the video grabber in the Capture tab of the Epiphan system preferences application.

The main adjustments screen on Windows has the following appearance, depending on the source connected 
(HDMI or DVI source shown on the left, VGA source shown on the right).

  

On a Mac, the same configuration items are available on the Basic adjustments screen, which looks like this 
(all values are available if a VGA source is connected):
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Item Description

Horizontal shift

Configure horizontal shift to offset the captured image position. For 
example, a captured image shifted slightly to the right (horizontally) can 
be corrected with minor adjustments to the horizontal shift settings.

Increasing the value entered in the Horizontal Shift field shifts the image 
to the right, decreasing it shifts the images to the left. 

Vertical shift

Configure vertical shift to offset the captured image position. For 
example, a captured image shifted slightly downward (vertically) can be 
corrected with minor adjustments to the vertical shift settings. 

Increasing the value entered in the Vertical Shift field shifts the image up, 
decreasing it shifts the images down. 

Set offset/gain
(brightness/contrast)
VGA sources only

The offset and gain settings control the image brightness and contrast 
respectively.

Increasing the offset control causes the image to become darker. 

Increasing the Gain control gives the image more contrast.

Sampling phase
VGA sources only

This setting adjusts the vertical synchronization properties of the image. 
You may need to change it when there is a repetitive distortion or 
blurriness on the horizontal axis of the image. Adjust the setting in small 
steps until a sharper image is displayed.  

PLL adjustment This setting is used to squeeze or stretch the image horizontally.
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Item Description

VGA sources only

Prefer wide VGA mode
VGA sources only

(*on a Mac, this option is found in the Advanced tab)

This checkbox allows Wide Aspect Ratio VGA modes to be displayed by 
the video capture application window. The Epiphan USB device driver 
may not be able to determine whether the video source is sending a wide 
video mode signal. You can select this option if your video source uses a 
wide video mode to make sure that the Epiphan USB device driver selects 
a wide video mode.

YCrCb capture

(*on a Mac, this option is found in the Advanced tab)

Generally your DVI2USB 3.0 auto-detects input type, but in case of an 
issue where the input type isn't detected, you can select this checkbox to 
capture analog component video with YCrCb encoding.

Swap interlaced fields

(*on a Mac, this option is found in the Advanced tab)

When capturing from some sources, the video grabber cannot correctly 
determine the order to place interlaced lines. Use this checkbox to resolve 
the issue.
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Set VGA modes
The VGA Modes page lets you configure the VGA modes used for analog video capture. 

On Windows, you can access this screen by selecting Capture » Configure Video » VGA Modes or using the 
Epiphan applet in the Control Panel by selecting the video grabber you'd like to configure and clicking 
Configure Device or Default Configuration.

On Mac, you can access this screen by selecting View » Show Adjustment Controls » VGA Modes , or by 
selecting Edit for the video grabber in the Capture tab of the Epiphan system preferences application.

The video grabber supports many common VGA modes out of the box. If however you wish to capture from a 
custom VGA source (i.e. custom resolution or timing) you can add that here. You can also uncheck any 
VGA modes you'd prefer the video grabber doesn't try to use when tuning the capture parameters for your 
source. 

 

To add a custom VGA video mode:

 1. Launch the Epiphan Capture Tool.

 2. Windows: Select the Capture » Configure Video  menu item; the configure dialog appears.

 3. Mac: Select the View » Show Adjustment Controls menu item; the adjustments dialog appears.

 4. Select the VGA Modes tab.

 5. Click the plus button to add a custom mode; the custom mode dialog opens.
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 6. Specify your custom frame size in the Horizontal pixels and Vertical lines fields.

 7. Specify the Refresh rate for your source and indicate whether it is interlaced or needs reduced 
blanking.

 8. If your source uses non-customary timing, uncheck Standard VESA timings; a set of technical timing 
details appears. Fill in your custom timing values. (If don't know the timing values for your source, use 
the standard VESA timings and make minor image tweaks using the Adjustments tab of the Configure 
Video dialog.)
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Advanced adjustments
The Advanced page lets you configure the device's auto-adjustment and detection mechanisms. 

On Windows, you can access this screen by selecting Capture » Configure Video » Advanced or using the 
Epiphan applet in the Control Panel by selecting the video grabber you'd like to configure and clicking 
Configure Device or Default Configuration.

On Mac, you can access this screen by selecting View » Show Adjustment Controls » Advanced, or by 
selecting Edit for the video grabber in the Capture tab of the Epiphan system preferences application.

The advanced adjustment dialog looks like this (note that the Mac version contains some settings that are 
found in the Adjustments tab of the Windows version):

 

Item Description

Auto-adjustment interval

Specify an interval, in seconds that the video grabber should use between 
auto-adjustments. There is generally no need to change this value, 
however if you will be changing your source frequently during capture, 
you may want to reduce the interval.

Digital mode detection Is not applicable for DVI2USB 3.0.

On-board compression
In USB 2 mode, allows you to trade off frame rate vs compression 
artifacts.

30



DVI2USB 3.0 User Guide                                     Advanced adjustments

Item Description

Sync level adjustment

HSync and VSync
Adjust horizontal and vertical sync levels.

Prefer wide VGA mode
VGA sources only

(*on Windows, this option is found in the main Adjustments tab)

This checkbox allows Wide Aspect Ratio VGA modes to be displayed by 
the video capture application window. The Epiphan USB device driver 
may not be able to determine whether the video source is sending a wide 
video mode signal. You can select this option if your video source uses a 
wide video mode to make sure that the Epiphan USB device driver selects 
a wide video mode.

YCrCb capture

(*on Windows, this option is found in the main Adjustments  tab)

Generally your DVI2USB 3.0 auto-detects input type, but in case of an 
issue where the input type isn't detected, you can select this checkbox to 
capture analog component video with YCrCb encoding.

Swap interlaced fields

(*on Windows, this option is found in the main Adjustments  tab)

When capturing from some sources, the video grabber cannot correctly 
determine the order to place interlaced lines. Use this checkbox to 
resolve the issue.
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Epiphan Capture Tool
The Epiphan Capture Tool is a free software application available for Windows and Mac OS. You can use this 
tool for capturing and recording video or images from you source, and can also use it to configure your video 
grabber for use with third party DirectShow (Windows) or QuickTime (Mac) compatible applications.

The same Epiphan Capture Tool is used by all Epiphan video grabber models that use Epiphan-supplied drivers 
(e.g. DVI2USB 3.0, SDI2USB 3.0, VGA2USB, DVI2PCIe Duo, and more) as well as Epiphan's portable USB-
based KVM, KVM2USB. As a result, some of the functionality in the software isn't applicable to your DVI2USB 
3.0 video grabber. This guide outlines which functions are relevant and explains how to use each one.
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Epiphan Capture Tool (Windows)
To start the application, from the Windows Start menu select Start » Epiphan Capture Tool, or double-
click on the installed desktop icon. 

The application starts up and looks for the DVI2USB 3.0 video grabber connected to your PC.

If the video grabber is connected and operating, the capture application finds it and the image being captured 
appears on the application display.

As the application starts, the following messages may appear:

 l Capture device not found as the application attempts to connect with the video grabber.

 l Detecting Video Mode as the application connects to a device and then determines the video mode 
of the device.

 l Tuning Capture Parameters as the application synchronizes and tunes capture settings and image 
adjustments.

 l No Signal Detected if the application connects to a video grabber that is not connected to an active 
video source.

If the video grabber device is not capturing images when you have a video source connected, follow the 
troubleshooting tips here: Troubleshoot.

The capture tool has the following sections:
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Read more about the menus in these topics: File menu (Windows), Edit menu (Windows), View menu 
(Windows), Capture menu (Windows), Tools menu, Help menu (Windows). You can also read more about the 
Toolbar and Status bar (Windows only).
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Windows menus
These topics cover the menus found in the Windows version of the Epiphan Capture Tool.

File menu (Windows)
The following is a breakdown of the File menu in the Windows version of the Epiphan Capture Tool.

The File menu has these options:

Menu item Shortcut Description

Save Ctrl+S
Save a snapshot of the current image to a file on the video capture 
workstation. See To save a snapshot.

Save As... Ctrl+Shift+S
Save a snapshot of the current image to a file, using a new name or 
format. See To save a snapshot.

Print Setup... Ctrl+Shift+P
Opens the printer configuration dialog, allowing you to select a 
printer or set printer options.

Print Ctrl+P Prints a snapshot of the current image. See To print a snapshot.

Exit   Closes the application, terminating all capture and recording done 
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Menu item Shortcut Description

through this instance of the Epiphan Capture Tool.

Edit menu (Windows)
The following is a breakdown of the Edit menu in the Windows version of the Epiphan Capture Tool.

The Edit menu has these options:

Menu item Shortcut Description

Copy Ctrl+C
Copy a snapshot of the current image to the clipboard. See To copy a 
snapshot.

View menu (Windows)
The following is a breakdown of the View menu in the Windows version of the Epiphan Capture Tool.

The View menu has these options:

Menu item Shortcut Description

Toolbar  
Change the size of the toolbar icons or hide/show the toolbar. (When the 
toolbar is hidden, choose a size to restore it.)
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Menu item Shortcut Description

Status Bar  
View or hide the status bar at the bottom of the application window.

Full Screen Ctrl+F
Enable full screen mode. Press ESC (the escape key) to return to window 
mode.

Image Only
(ESC to 
exit)

Put the Epiphan Capture Tool into a mode where the window borders, 
toolbar, status bar and menu bar are not displayed (scroll bars may still be 
displayed). 

The image only mode can be useful for integrating the 
Epiphan Capture Tool into a custom system UI. You can still use the 
existing shortcut keys.

Press ESC (the escape key) to return to the normal operating mode.

Capture menu (Windows)
The following is a breakdown of the Capture menu in the Windows version of the Epiphan Capture Tool.

The Capture menu lets you start, stop and pause capturing/recording. It also lets you select the DVI2USB 3.0 
device that this instance of the application works with, when you have more than one Epiphan video grabber 
attached to your video capture workstation.
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The Capture menu has these options:

Menu item Shortcut Description

Start 
Recording
(Stop 
Recording)

Ctrl+R
Start or stop recording your captured stream as a video or a series of 
captured images. See Record a video and Record as a series of images. 

Pause Capture
(Resume 
Capture)

Ctrl+U
Pause or unpause capture and recording (the last frame will stay visible on 
the screen). See Pause video capture.

Select 
Device...

Ctrl+N
Use when you have more than one Epiphan Pro Series Video Grabber 
connected to your video capture workstation. 
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Menu item Shortcut Description

Choose the device you want to use in this instance of the Epiphan 
Capture Tool and click OK.

Connect 
Network 
Device...

 
Used with Epiphan's legacy VGA2Ethernet device, outside the scope of this 
product documentation.

Disconnect 
Network 
Device

Recent 
Network 
Devices

Enable Audio 
Capture
(Disable Audio 
Capture)

Ctrl+A
When enabled, audio captured by the device, or by the configured external 
audio source is included in the recording. See Configure audio.

Audio 
Input Device

 
Opens a sub-menu to let you choose the input device used for audio 
capture. See Configure audio for more details.

Play 
Captured Audi
o

 

When enabled, captured audio is played on the video capture workstation 
(e.g. through the workstation's speakers or attached headphones). Use as a 
confidence monitor to check the audio you're recording, or to share the 
audio you're capturing with local viewers.

Enable Audio Capture must be enabled for the Play Captured Audio settings 
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Menu item Shortcut Description

to work.

Configure 
Device...

Ctrl+Shift+
C

Opens a dialog to let you configure specific capture adjustments for the 
video grabber. See Configure your device.

Tools menu (Windows)
The following is a breakdown of the Tools menu in the Windows version of the Epiphan Capture Tool.

The Tools menu lets you upload custom EDIDs, test web broadcasting of your capture and set application 
options.

The Tools menu has these options:

Menu item Shortcut Description

Web Broadcasting Demo Ctrl+W

Use this option to launch VGA2Web, a demo utility for 
streaming/broadcasting your captured signal. See Sharing 
/ streaming demo tool. Note there are no privacy, 
bandwidth or uptime guarantees for this demo service. It 
is not intended for use with business-critical applications.

Upload EDID to Device...  
Use this command to upload a custom EDID to the video 
grabber. See Update device EDID.

Read EDID from Device...  
Use this command to upload a custom EDID to the video 
grabber. See Update device EDID.
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Menu item Shortcut Description

Measure VGA Mode...  

When requested by Epiphan technical support, you can 
use this command to display low-level information they 
can use to help diagnose problems. Copy this information 
into an email or chat with Epiphan technical support.

Upgrade EDIDs for all Devices  
From time to time, Epiphan releases updated general-
purpose EDIDs for video grabbers. Use this tool to check 
for updates and apply them. 

Options  

Lets you configure a number of options related to 
capturing video, recording video and more. See 
Application options for a detailed explanation of the 
available options.

Application options
The Epiphan Capture Tool has a number of available configuration options, accessible from the Tools » 
Options menu.

The following categories of options are available: Recording, On-Screen Text, KVM, Sharing, Display, Capture, 
Audio and Startup. 

The Options dialog has these tabs:

Menu item Description

Display

Lets you control how the capture tool displays the captured images and 
what information is displayed in the status bar. See Configure display 
options for more information on the display format and Status bar 
(Windows only) for a description and examples of the optional status bar 
indicators. 

Capture

Allows you to configure cropping (to capture only a specific part of the 
video frame). See Crop the captured image for details. 

From this tab you can also change the interval between video mode 
detection attempts. Making the number smaller means the grabber will 
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Menu item Description

check more often for a different video mode, but it also means the 
grabber will work harder and could reduce frame rate.

Lastly, from this tab you can also limit the frame rate of your capture. 
This could be necessary if you are streaming (or recording) and know you 
have a small amount of bandwidth (or disk space) and don't want to 
overwhelm it with too much data.

Audio

Lets you configure the audio format for the recording, the audio source 
used, and whether or not the Epiphan Capture Tool should play the 
captured audio on the capture workstation's audio output device (i.e. 
local speakers or headphones, which are useful for monitoring the audio 
captured). See Configure audio for information on configuring audio 
capture.

Startup

Allows you to choose whether or not the Epiphan Capture Tool should 
start up in full screen mode. 

The other option on this tab is used for legacy Epiphan products 
(network-attached video grabbers like VGA2Ethernet).

Recording
Lets you configure the capture application's record feature to save either 
as video or as images. See Record a videoConfigure optional recording 
settingsRecord as a series of images

On-Screen Text
Using the Epiphan Capture Tool you can add a watermark to your 
captured frames; this tab lets you configure that watermark. See Add a 
watermark.

KVM This feature is not used by DVI2USB 3.0. It is for Epiphan's KVM2USB.

Sharing

The Epiphan Capture Tool comes with a sample sharing application, 
VGA2Web, a demo. See Sharing / streaming demo tool. This Options tab 
allows you to override the default compression settings used with that 
application. 

Help menu (Windows)
The Help menu in the Windows version of the Epiphan Capture Tool lets you check for software updates, 
register your product, and see information about your current software installation..
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Use the Help » Check for Updates menu to check for updates to the Epiphan Capture Tool and drivers. 
Note that sometimes there can be an updated version of the software, but it doesn't add any new features or 
have any updates for the model of video grabber you are using. In those cases the software update check will 
not recommend an update, however you can still update your software using the method described in 
Upgrade your drivers and software.
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Epiphan Capture Tool (Mac)
To start the application, from the Mac Desktop double-click the application VGA2USB or use Finder to 
locate the VGA2USB program from the Applications list. 

The application starts up and looks for the DVI2USB 3.0 video grabber connected to your PC.

If the video grabber is connected and operating, the capture application finds it and the image being captured 
appears on the application display.

As the application starts, the following messages may appear:

 l Capture device not found as the application attempts to connect with the video grabber.

 l Detecting Video Mode as the application connects to a device and then determines the video mode 
of the device.

 l Tuning Capture Parameters as the application synchronizes and tunes capture settings and image 
adjustments.

 l No Signal Detected if the application connects to a video grabber that is not connected to an active 
video source.

If the video grabber device is not capturing images when you have a video source connected, follow the 
troubleshooting tips here: .

The capture tool has the following sections:
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Read more about the menus in these topics: VGA2USB menu (Mac), File menu (Mac), Edit menu (Mac), View 
menu (Mac), Tools menu (Mac), Window menu (Mac), Help menu (Mac). You can also read more about the 
Toolbar.
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Mac menus
These topics cover the menus found in the Mac OS version of the Epiphan Capture Tool.

VGA2USB menu (Mac)
The following is a breakdown of the VGA2USB menu in the Mac version of the Epiphan Capture Tool.

The VGA2USB menu lets you look for product updates and configure preferences.

The VGA2USB menu has these options:

Menu item Shortcut Description

About VGA2USB  
Displays a dialog containing the version of the tool you 
have installed. It's very useful to have this information 
when contacting customer support with a problem.

Preferences... ⌘ ,
Opens a dialog to configure recording and application 
preferences. See Record a video and Configure display 
options. 

Check for Updates  
This menu option contacts Epiphan's servers to check for 
updates to your Epiphan Capture Tool software.

46



DVI2USB 3.0 User Guide                                     File menu (Mac)

Menu item Shortcut Description

Register for Product Updates  
Opens your browser window and takes you to the 
product registration page so you can register to receive 
email notification of product updates.

Services   Not applicable to DVI2USB 3.0.

Hide VGA2USB ⌘H
Hides the VGA2USB application (generally minimizes it to 
the Mac dock).

Hide Others   Hides everything except the VGA2USB application.

Quick VGA2USB ⌘Q Quits VGA2USB.

File menu (Mac)
The following is a breakdown of the File menu in the Mac version of the Epiphan Capture Tool.

The File menu has these options:

Menu item Shortcut Description

New Capture Window ⌘N

Opens a second instance of the Epiphan Capture Tool for use 
with another video grabber (allowing you to capture from more 
than one Epiphan video grabber at the same time). Having a 
large number of capture windows open at the same time can 
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Menu item Shortcut Description

slow workstation performance.

Open Network 
Grabber...

⌘G Not applicable for DVI2USB 3.0.

Recent Network 
Grabbers

  Not applicable for DVI2USB 3.0.

Record Movie ⌘R
Starts recording the frames captured from your source as a 
video. See Record a video for more details.

Save Image ⌘S
Save a snapshot of the current image to a file. See To save a 
snapshot.

Page Setup... Shift+⌘P
Opens the printer configuration dialog, allowing you to select a 
printer or set printer options.

Print... ⌘P Prints a snapshot of the current image. See To print a snapshot.

Edit menu (Mac)
The following is a breakdown of the Edit menu in the Mac version of the Epiphan Capture Tool.

The Edit menu has these (Epiphan-specific) options:

Menu item Shortcut Description

Copy ⌘C
Copy a snapshot of the current image to the clipboard. See To copy a 
snapshot.
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View menu (Mac)
The following is a breakdown of the View menu in the Mac version of the Epiphan Capture Tool.

The View menu has these options:

Menu item Shortcut Description

Show Device List ⌘L

Shows (or hides) a list of the currently attached Epiphan video 
grabbers. Make a video grabber active by clicking on it in this list.

Show Adjustment 
Controls

⌘A

Opens the adjustments window, allowing you to fine tune capture 
and set VGA modes. See Configure your device. Adjustments made 
here affect capture using the Epiphan Capture Tool as well as third 
party QuickTime applications.

Full Screen ⌘F
Enable full screen mode. Press ⌘F again to return to windowed 
mode.

Hide Toolbar
(Show Toolbar)

  Hides (or shows) the toolbar.

Tools menu (Mac)
The following is a breakdown of the Tools menu in the Mac version of the Epiphan Capture Tool.
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The Tools menu lets you upload custom EDIDs and look for firmware upgrades.

The Tools menu has these options:

Menu item Shortcut Description

Show VGA Mode Information  

When requested by Epiphan technical support, you can 
use this command to display low-level information they 
can use to help diagnose problems. Copy this information 
into an email or chat with Epiphan technical support.

Upload EDID to Device...  
Use this command to upload a custom EDID to the video 
grabber. See Update device EDID.

Read EDID from Device...  
Use this command to upload a custom EDID to the video 
grabber. See Update device EDID.

Firmware Upgrade Wizard  
From time to time, Epiphan releases updated video 
grabber firmware. Use this tool to check for updates and 
apply them.

KVM menu items   These features are not applicable for DVI2USB 3.0.

Window menu (Mac)
The Window menu in the Mac version of the Epiphan Capture Tool lets you see device information and 
control the application window.
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Menu item Shortcut Description

Minimize ⌘M
Minimizes the active Epiphan Capture Tool application 
window. (The active window has the check mark in the list 
of windows at the bottom of this menu.)

Zoom   Zooms the active capture window in or out.

Show Device Information ⌘ I

Shows information about the device used by the active 
window.

Bring All to Front  
Brings all the Epiphan Capture Tools windows to the front 
or top of the window stack. Note this doesn't affect 
minimized windows.

List of application windows  

This list shows all of the application windows that were 
created with the File » New Capture Window 
command. The active window has a check mark next to it. 
Mimimized windows have a diamond next to it.

Help menu (Mac)
The Help menu in the Mac version of the Epiphan Capture Tool lets you search for menu items (using the 
Search option). 
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Toolbar
The Epiphan Capture Tool toolbar provides a set of quick-access buttons for actions that are used frequently 
such as starting, stopping and pausing capture and saving snapshots. 

Windows toolbar:

Mac toolbar:

On Windows, you can change the size of icons on the toolbar using the menu command View » Toolbar » 
(size) Icons  

You can hide the toolbar on Mac or Windows using View » Toolbar » Hide Toolbar. To show the toolbar 
again when it is hidden, select View » Toolbar » Show Toolbar on Mac or select any of the toolbar icon sizes 
on Windows.

The toolbar items:

  

Icon 
(Windows)

Icon 
(Mac)

Description

Saves a snapshot of the currently captured frame. You may wish to pause 
capture first. See Copy, save or print a snapshot for more details.

Prints the currently captured frame. You may wish to pause capture first. 
See Copy, save or print a snapshot for more details.

Copies the currently captured frame to the clipboard. You may wish to 
pause capture first. See Copy, save or print a snapshot for more details.
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Icon 
(Windows)

Icon 
(Mac)

Description

Starts (or stops) recording of the captured frames (in image or video 
format). See Record a video and Record as a series of images.

-
(Available on Windows only) Pauses capture and recording, if applicable. 
(Also closes out the recording file.)

-
(Available on Windows only) Enables or disables audio capture. See 
Configure audio for more details on configuring audio capture.

-

(Available on Windows only) Launches VGA2Web, a demo utility for 
streaming/broadcasting your captured signal. See Sharing / streaming 
demo tool for configuration options. Note there are no privacy, bandwidth 
or uptime guarantees for this demo service. It is not intended for use with 
business-critical applications.

-
(Available on Mac OS only) Launches the device configuration dialog. See 
Configure your device

-
(Available on Mac OS only) Shows current device information, including the 
type of device selected, serial number, current capture mode and frame 
rate.

-

(Available on Mac OS only) Shows (or hides) a list of the currently attached 
Epiphan video grabbers. Select the active video grabber by clicking on it in 
this list.
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Copy, save or print a snapshot
You can also use the Epiphan Capture Tool to copy, save or print a snapshot from the stream.

To save a snapshot
Save a .bmp, .jpg or .png of the stream you are capturing using any of the following methods. On Windows, 
you can optionally Pause video capture prior to saving the image.

 l Select File » Save

 l Press Ctrl+S on Windows or ⌘S on a Mac

 l Use the Save icon on the toolbar

 

The first time you save a snapshot, the Save As dialog will open to ask for a file location and file type. 
Subsequent images will automatically overwrite this file unless you use File » Save As... or Ctrl+Shift+S.

To print a snapshot
You can directly print a snapshot from the stream using any of the following methods. On Windows, you can 
optionally Pause video capture prior to saving the image.

 l Select File » Print

 l Press Ctrl+P on Windows or ⌘P on a Mac

 l Use the Print icon on the toolbar

Use the menu option File » Print Setup... or the keyboard shortcut Ctrl+Shift+P / Shift+⌘P to select the 
printer and configure printer settings. 
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Optionally on Windows, you can choose to have colors inverted for printing (black will appear as white, yellow 
as blue, red as cyan, etc). To invert the colors for printing:

 1. Select Tools » Options; the options dialog appears.

 2. Select the Display tab.

 3. Check the Invert colors for printing checkbox.

 4. Click OK.

To copy a snapshot
You can easily copy a snapshot of your stream to the clipboard using any of the following methods. On 
Windows, you can optionally Pause video capture prior to copying the image.

 l Select Edit » Copy

 l Press Ctrl+C on Windows or ⌘C on a Mac
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 l Use the Copy icon on the toolbar

Open another application on your workstation and use clipboard paste methods (like Edit » Paste or Ctrl+V / 
⌘V) to paste the copied image.
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Record a video
The Epiphan Capture Tool can record the images captured from your DVI2USB 3.0 as a video. 

On Windows, you can choose to capture audio  (see Configure audio) and can also alternatively choose to save 
individual image files instead of a video, see Record as a series of images.

To record a video of your captured video source:

Step 1: Set the codec
Take this opportunity to select your encoding codec. Codecs are the software that take the uncompressed 
video frames from the DVI2USB 3.0 and combine/compress these into a digital video file that you can view 
with a player, share with a colleague or upload to a video sharing site, like YouTube. 

By default, your operating system comes with some default codecs installed, no additional codecs come with 
the Epiphan Capture Tool. You can choose to install third party codecs such as x264. Picking the best codec 
for your use case is beyond the scope of this document, but you can find many resources (and debates) about 
this topic on the Internet.

To configure the codec:

 1. Connect your video source to the video grabber.

 2. Connect the video grabber to a USB port on your capture workstation (use USB 3.0 for best 
performance or if you plan to capture embedded audio).

 3. Launch the Epiphan Capture Tool using the installed desktop shortcut. See Epiphan Capture Tool (Mac) 
or Epiphan Capture Tool (Windows).

 4. On Windows: Select the Tools » Options menu item; a dialog box opens.

 a. Select the Recording tab.
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 b. Ensure the Record as drop down has Video selected.

 c. Use the Select Codec... button to open the Video Compression dialog. Choose from codecs 
installed on your system and click OK to close the Video Compression dialog.

 d. If desired, modify the AVI file size limit. Recording will automatically be stopped when this 
limit is reached.

 e. From this page you can also Configure optional recording settings such as file names and 
recording period. 

 f. Click OK to save your Recording settings.

 5. On Mac: Select the VGA2USB » Preferences menu item; a dialog box opens.

 a. Select the Recording tab.
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 b. Use the Compressor drop down to choose from codecs installed on your system.

 c. If desired, change the quality of the saved video using the Quality drop down.

 d. Use Save files to: to select a folder for saving the files.

 e. If you'd like to have an indicator of your recording, select from the Recording Indicators. In 
the example above, the word REC will flash in red on the middle of the captured image on the 
capture tool. You can also choose from a red flashing dot or the elapsed recording time. Have 
more than one visible at the same time, if you like.

 f. Close the Preferences dialog.

Step 2: Record
With the Epiphan Capture Tool properly configured, all there is to do is record your video!

As images/frames are captured by the video grabber they are recorded to the video file. On Windows, the 
status bar displays the name and location of the video file, the elapsed recording time and the number of 
frames (or images) recorded. On Mac, if you have configured a recording indicator, it appears as an overlay in 
the chosen location in the capture tool.

To record your video:

 1. The Epiphan Capture Tool should already be capturing and previewing your video source (if you see a 
No Signal message, disconnect and reconnect the cables to make sure they are all seated correctly).
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 2. On Windows, optionally, configure audio capture and enable audio capture. See Configure audio.

 3. Select Capture » Start Recording (File » Record Movie on Mac), use the red record button or 
keyboard shortcut Ctrl-R / ⌘R to start recording. On Windows, a Save dialog opens (Mac automatically 
saves to the pre-configured location).

 4. On Windows, specify the filename and folder to save your file. (See Configure optional recording 
settings for pre-configuring recording file names.)
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 5. When you are done capturing, use the pause (Windows only) or stop buttons to pause or stop 
recording. (You can also use the keyboard shortcut Ctrl-U for pause and can use the menu items 
Capture » Pause or Capture » Stop Recording on Windows or File » Stop Recording on Mac to 
control recording.)

 6. Use your operating system's file browser (Windows Explorer or Finder) to find your saved capture file. 
On Windows, if the status bar is visible, the filename and path of the last saved file is found in the 
status bar at the bottom of the Epiphan Capture Tool. On Mac, the file path is found in the VGA2USB » 
Preferences dialog under the Recording tab.

Windows Only: If you're having trouble capturing embedded audio, make sure you have the 
video grabber connected to a USB 3.0 port. Due to the extra volume of data that needs to be 
captured, embedded audio capture is only supported when connected via USB 3.0.

HDMI audio capture may fail if your device has an old or incorrect EDID loaded. See Update 
device EDID.

On Windows, when video file reaches the AVI file size limit one of the following occurs based on recording 
configuration settings:

 l recording stops;

 l recording continues and a new video file is created; or

 l recording continues and the original video file is overwritten.

To set recording options refer to Configure optional recording settings.
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Crop the captured image
In most video capture situations, you'd like to record everything that is captured by the DVI2USB 3.0. 
Sometimes, however, there's a need to remove some information (e.g. patient-identifying information) or to 
crop out black bars or unwanted areas of a scene. For these purposes, the Epiphan Capture Tool lets you crop 
the captured source prior to recording.

For example, using cropping you can change your capture from what you see on the left side, below, to the 
cropped image on the right. (On Windows the status bar has the crop rectangle coordinates displayed.) 

To set capture cropping, start by Record a video

To specify your cropping parameters:

 1. On Windows: From the Tools » Options dialog, select the Capture tab.
On Mac: Select the VGA2USB » Preferences... menu option.

 2. Check the Enable hardware cropping checkbox.
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 3. Using the Left and Top fields, specify in pixels the top left corner where you want to start capturing.

 4. In the Width and Height fields specify the width and height of the area you want to crop.

 5. On Windows, click Apply to see the changes immediately and keep fine-tuning, or click OK to save your 
changes.
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Update device EDID
Extended display identification data (EDID) is data provided by a video display device (usually a monitor) to 
describe its capabilities to a video source (usually a graphics or video output card in a PC or another device). 
The video source uses the EDID to determine the capabilities of the monitor to determine the resolution, color 
depth and other settings  that the monitor can support.

In the case of your DVI2USB 3.0, it's acting as the monitor for your video source. Epiphan factory-loads your 
video grabber with a comprehensive EDID that describes all the video modes it can support. When you 
connect a video source (such as a laptop or video camera), this source interprets your DVI2USB 3.0 as a 
monitor and uses its EDID to negotiate which video signal to send.

EDID is crucial for DVI sources but mostly ignored by VGA sources.

Generally, the factory loaded EDID correctly emulates a monitor that supports your video source. However 
sometimes, particularly if your source uses a custom set of display properties, you need to help the video 
grabber by uploading a custom EDID to force the capture card to report that it emulates a resolution, color 
depth, etc needed by your laptop, camera or other video source. 

For example, you can upload a custom EDID file to your DVI2USB 3.0 that reports that it only operates 
at 1040x768. When the video source reads the EDID from the video grabber, the video source will 
reset to operate at 1024x768 as set in the EDID.

In addition needing to load a specific EDID, you may from time to time, want to upgrade your capture device 
with the latest factory EDID from Epiphan.

Upload a new EDID
In most circumstances the factory installed default EDID, is sufficient. However, there may be some cases 
where a video source  uses resolutions that you do not want to use.  In that case you can choose an EDID that 
forces the video grabber to use a specific set of attributes.

EDID changes are permanent until you replace them with another EDID.

 1. First, download a new EDID file, by going to the Epiphan support web page. 

 2. Select the support page for DVI2USB 3.0.

 3. Scroll to the EDID section.

 4. Click an EDID from the list; the file is saved to your downloads folder on your hard drive. 
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To return to the factory default EDID, select the "default configuration" EDID from the 
download list.

 5. Connect your video grabber to the capture computer.

 6. Disconnect your video source from the video grabber.

 7. Launch the Epiphan Capture Tool.

 8. Select the Tools » Upload EDID to device... menu option; a file selection dialog opens.

 9. From the Open dialog, find the downloaded EDID file and select it. 

 10. A warning dialog reminds you to disconnect your source. Make sure no source is connected to the 
video grabber and click OK.

 11. In a few short moments, the EDID upload is complete.
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Practical EDID example
Here's an example that helpfully shows how a custom EDID resolved a problem.

A user was viewing the video output from a system using a monitor. The monitor displayed video images at a 
screen resolution of 640x480. When the user replaced the flat panel monitor with a DVI2USB 3.0, the source 
system changed it's video output resolution to 720x400.

Why did this happen? It turned out that the video source preferred to output 720×400, but because the 
original monitor did not support 720×400, the video source was forced to operate at 640×480. The DVI2USB 
3.0 supported 720×400 so the system changed to this resolution.

The user wanted to force the video source to operat at 640×480 but could not manually adjust the screen 
resolution. To solve the problem, Epiphan created a custom EDID for the DVI2USB 3.0 that excluded support 
for 720×400. When the user uploaded the custom EDID to the video grabber, the video source found that it 
no longer supported 720×400 so it returned to operating at 640×480.
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Configure display options
The Epiphan Capture Tools gives you the ability to configure some aspects of how your captured frames are 
displayed. For example, you can choose whether or not the image is scaled if the window is made larger or 
smaller, or whether or not it is rotated on the screen.

See below for the display options on Windows and Mac.

Windows display options
To access these options on Windows, select Tools » Options from the Epiphan Capture Tool's menu, then 
select the Display tab. 

The available display configuration items are described below. Note the Optional status bar indicator options 
from this tab are described separately, see Status bar (Windows only).

Menu item Description

Display format

You can change the color space used for capture. Color space affects the 
appearance of your captured video and the maximum frame rate at 
which data can be captured. Changes in color space affect what you 
see on the screen and what is saved in your recordings via the 
Epiphan Capture Tool.
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Menu item Description

The Epiphan Capture Tool supports a variety of RGB and grayscale color 
formats, but your DVI2USB 3.0 can also capture in the YUV 4:2:0 color 
space, if using a third party tool that supports this color space. 

For 1080p video capture at 60 fps, you need to use a third 
party capture application that supports YUV 4:2:0.

Image scaling

Use this option to choose whether you'd like to have the captured image 
automatically downscaled to the size of your capture window. If 
deselected, scroll bars appear when the image is larger than the 
application window.

This setting is for display only and the recorded image or video frame 
size is not affected. 

Image rotation

If needed, the Epiphan Capture tool lets you rotate your captured 
source. For example, if your camera or source needs to be flipped 90 
degrees to the left or right, or 180 degrees for proper viewing. Select the 
desired rotation from the dropdown list and click Apply or OK to see the 
results. 

This setting affects both the display and recorded images/video.

Resize window on resoultion 
change

Check this checkbox if you'd like the application window to resize when 
the source's resolution changes. 

Invert colors for printing
Lets you choose to have colors inverted for printing (black will appear as 
white, yellow as blue, red as cyan, etc).

Flip image vertically

Select this checkbox to have your image flipped vertically (the effect is as 
though a mirror is placed along the top edge of the captured frame). 

To flip the image horizontally, select both this option and add a 180 
degree image rotation.
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Menu item Description

This setting affects both the display and recorded images/video.

Mac display options
To access the display options on a Mac, select VGA2USB  » Preferences and select the General tab.

Menu item Description

Capture format

Choose from color or greyscale image capture. Changes made are 
immediately visible in the Capture Tool preview window.

For 1080p video capture at 60 fps, you need to use a third 
party QuickTime capture application that supports YUV 
4:2:0.

Image rotation

If needed, the Epiphan Capture tool lets you rotate your captured 
source. For example, if your camera or source needs to be flipped 90 
degrees to the left or right, or 180 degrees for proper viewing. Select the 
desired rotation from the dropdown list to see the results. 

This setting affects both the display and recorded images/video.

Enable hardware cropping
Check this checkbox if you'd like the application to crop your captured 
image (for example to remove black bars or trim out personal 
information). See Crop the captured image for more details.
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Menu item Description

Limit capture frame rate

Use this feature to limit the frame rate for cases where you want to be 
sure the recording file isn't too large due to high frame rate. Check the 
check box then use the Maximum frames per second drop down to 
set your limit.

Start in full screen mode
Check the checkbox if you want the application to start in full screen 
mode (to exit full screen mode use the keyboard shortcut ⌘F.
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Windows only features
Some features  are available only in the Windows version of the Epiphan Capture Tool. This section describes 
those features.

Status bar (Windows only)
The Windows version of the Epiphan Capture Tool has a status bar that displays information about your 
DVI2USB 3.0 or the currently selected video grabber. See below for a review of different things added to the 
status bar depending on configuration settings and your current actions with the utility.

No grabbers

If the software doesn't detect any attached video grabbers, the status bar indicates there are no capture 
devices found:

No signal on selected grabber

If there is no signal to the currently selected video grabber, the status bar indicates this with a no signal 
message:

Ready but not recording

Otherwise, the status bar shows a wealth of information. When not actively recording, the status bar indicates 
that it is Ready to start recording, and shows the VGA Mode of the source signal at the right side of the bar.

Recording a video

In the default configuration, when actively recording a video, it looks like this (RECORDING tag, file location, 
duration and frame count are added to the status):

Video recording complete

When video recording is complete, the status bar updates to show the final file location and duration. This 
stays int he status bar until the application is closed or recording is restarted.
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Recording images

When recording your source as a series of images, the status bar shows the RECORDING tag and name of the 
current file.

Recording images complete

When image recording is complete, the status bar indicates the number of image frames that were saved.

Optional information

Other information can be displayed on the status bar, depending on the the configuration items set in the 
Tools » Options » Display  menu. They are shown (mostly) separately below, but you can turn any number 
of these optional status bar items on at the same time - you may simply need to make sure your capture 
window is wide enough to see all the data!

 l The current capture frame rate. 

 l The crop rectangle showing the top left corner (0,0 in the example), the bottom right corner and the 
resulting frame size.

 l Audio encoding information.

 l The number of frames or images the video grabber has captured since the application started. 
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Pause video capture
You can use the pause button on the toolbar, access pause from the capture menu or use the keyboard 
shortcut Ctrl-U to pause capture. When you pause capture, the following things happen:

 l The last captured frame remains open in the Epiphan Capture Tool (no new frames are grabbed). This 
image can be saved, copied or printed. See Copy, save or print a snapshot.

 l If you are recording video:

 l Your current video recording (if applicable) is closed.

 l If Automatically restart capture (from the Tools » Options dialog) is unchecked, video capture is 
stopped and the video file finalized.

 l If Automatically restart capture is checked, pressing pause again or selecting Capture » Resume 
Capture will unpause and will either overwrite the existing video file or start a new one, 
depending on the configuration you set. See Configure optional recording settings.

 l If you are recording images:

 l No further images (if applicable) are saved.

 l When you press pause again, image capture starts again immediately

Pausing capture is particularly useful when you're also streaming live - this way you can prepare something 
different or type in a password without having sensitive information captured.

Record as a series of images
There are two ways you can record using the Epiphan capture tool and your DVI2USB 3.0: capturing 
individual images or capturing video. To learn how to capture video, see Record a video.

It is not possible to capture audio when recording your source as a series of images.

To capture your video source as a series of images:

Step 1: Set the capture mode, file format and capture frequency

By default, the Epiphan Capture Tool captures in video format, so it's important to change the mode before 
starting your recording. 

To configure the image capture mode and file format:

 1. Connect your video source to the video grabber.

 2. Connect the video grabber to a USB port on your capture workstation (use USB 3.0 for best 
performance).
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 3. Launch the Epiphan Capture Tool.

 4. Select the Tools » Options menu item; a dialog box opens.

 5. Select the Recording tab.

 6. Ensure the Record as drop down has Imagesselected.

 7. Use the Format drop down to select from BMP, PNG or JPEG (JPG).

 8.  In the Save options section:

 a. Specify a folder for saving the files. If you don't specify a folder, your images will be saved in the 
same folder as the Epiphan Capture Tool.

 b. If desired, specify a custom Prefix for each file.
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 c. Use the Suffix drop down to determine whether you're using decimal (d) or hexidecimal (X) 
characters for the suffix, and the number of leading zeros in the filename (e.g. %04d means a 
decimal suffix with 4 digits, the first few will have three leading zeros (cap_0001.bmp)). 

 d. Set the Start value to the first number you want to use in your file name. 

 e. Use the Example section to see the result of your file name edits.

 f. Check the Overwite existing files checkbox if you want new images to overwrite old ones.

 g. Check the Ignore write failures checkbox if you want to proceed regardless of whether or not 
the images are still being saved. (e.g. with this box checked, you will not be warned when you run 
out of disk space or if there is a permissions issue preventing file writing).

 9. Determine how often you want to save images. Saving all frames will save up to 30 images per second, 
which can quickly take a lot of space on your hard drive!

 10. Select Save all frames to save each frame as an image.

 11. Select Skip and set a value to save an image every X frames (e.g. set Skip to 10 and you'll save an image 
every 10 frames).

 12. Select Wait and set a time intervale between image saves. Use this to collect a frame every few seconds 
or minutes (choose from milliseconds, seconds, minutes and hours).

 13. Lastly, decide if you want to save only a certain number of images or if you want to continue saving 
images until request the application to stop recording.

 14. To use the record button/control to stop saving images, leave Automatically turn recording off 
unchecked; otherwise, check the checkbox and specify your limit in frames or seconds.

 15. Click OK to save your Recording settings.

Step 2: Record

With the Epiphan Capture Tool properly configured, all there is to do is record your series of images!
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As images/frames are captured by the video grabber they are saved as individual image files. While capturing, 
the status bar displays the name and location of the last saved image. The total number of images saved is 
displayed when recording stops.

To record your images:

 1. The Epiphan Capture Tool should already be capturing and previewing your video source (if you see a 
No Signal message, disconnect and reconnect the cables to make sure they are all seated correctly).

 2. Select Capture » Start Recording, use the red record button or keyboard shortcut Ctrl-R to start 
recording; the Save dialog opens.

 3. When you are done capturing, use the pause or stop buttons to pause or stop recording. (You can also 
use the keyboard shortcut Ctrl-U for pause and can use the menu items Capture » Pause or Capture 
» Stop Recording to control recording.)
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 4. Use your operating system's file browser (Windows Explorer or Finder) to find your saved image file(s).

Configure audio
Your DVI2USB 3.0 can capture audio directly from non-encrypted HDMI sources. The Epiphan Capture Tool 
can also capture audio from other audio devices plugged into your capture workstation (e.g. embedded 
laptop microphone or external microphone plugged in via USB or audio in jack).

By default, the Epiphan Capture Tool doesn't capture audio, but configuring it is simple!

Step 1: Select your audio source

Start by picking the audio source you want to capture. You can do this from either the Tools » Options 
menu, or directly from the Capture menu.

To select your audio source:

 1. Configure your external audio source with your operating system (generally no configuration is needed 
for embedded microphones).

 2. Or, connect your HDMI source to the video grabber.

 3. Connect the video grabber to a USB 3.0 port on your capture workstation (you can use USB 2.0 if 
you're planning to use an external audio source instead of embedded audio).

Due to the extra volume of data that needs to be captured, embedded audio capture is 
only supported when connected via USB 3.0. 

 4. Launch the Epiphan Capture Tool. 

 5. Select the Tools » Options menu item, the Options dialog appears.

 a. Select the Audio tab.
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 a. If capturing embedded HDMI audio, select Frame Grabber.

 b. If using an external audio source, click Specific Windows audio input device and select your 
audio device from the list.

 c. If desired, use the Audio format drop down to specify the audio bit rate you want saved (or 
streamed), Stereo/mono and bit-depth. (If this value is different than the incoming audio bitrate, 
DVI2USB 3.0 resamples the audio to your specified bitrate.)

 d. If desired, check the Play captured audio checkbox to have the audio played over the capture 
workstation's audio output device (e.g. speakers or headphones connected to the capture 
workstation).

 e. Click OK or Apply.

 6. Alternatively, select Capture » Audio Input Device and select your audio source from the list.
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Step 2: Enable audio capture

You can tell whether audio capture is enabled by looking at the toolbar. If the speaker icon is still (no sound 
waves depicted coming out from it), audio is not enabled. See the examples below.

Audio enabled Audio disabled

 

 

To enable audio capture:

 1. Launch the Epiphan Capture Tool.

 2. Click the Capture Audio button (speaker icon) on the toolbar; when audio capture is enabled, the icon 
is animated with sound waves.

To disable audio capture:

 1. Click the Capture Audio button; the icon has a static image.

Step 3: Capture!

Use the record button on the toolbar to capture your audio/video stream!

HDMI audio capture may fail if your device has an old or incorrect EDID loaded. See Update 
device EDID.
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Configure optional recording settings
On Windows, when recording your captured frames as a video, as described in Record a video, you can set 
some optional configuration settings.

Configure an automatic file name (Automatic restart)

You can avoid needing to enter a file name each time you want to record by using a combination of record 
and pause along with setting the Epiphan Capture Tool to either overwrite the previous file or create a file 
name suffix that is added to the base file name you specify the first time you start recording. 

Start by Record a video, if needed) .

To overwrite the same file each time you record:

 1. From the Tools » Options » Recording tab, check the Automatically restart recording checkbox.

 2. Click the Overwrite the same file (old content will be lost) radio button.

 3. Click OK.

 4. Start recording and provide location and name for your video file.

 5. Use the pause button on the toolbar (keyboard shortcut Ctrl+Uor Capture » Pause ) between 
recordings and click either pause again to restart, automatically overwriting the previous file name.

To record a sequence of video files (each with a different suffix):

 1. From the Tools » Options » Recording tab, check the Automatically restart recording checkbox.
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 2. Click the Create a new file every time recording is restarted radio button.

 3. Use the Suffix drop down to determine whether you're using decimal (d) or hexadecimal (X) characters 
for the suffix, and the number of leading zeros in the filename (e.g. %04d means a decimal suffix with 4 
digits, the first few will have three leading zeros (cap_0001.bmp)).

 4. Optionally, choose a starting digit for your sequence.

 5. Optionally, check the Overwrite existing files checkbox if you'd like to automatically overwrite files if 
you already have files with the same name.

 6. Click OK.

 7. Start recording and specify a location and root name for your video files.

 8. When recording, use the pause button on the toolbar (keyboard shortcut Ctrl+Uor Capture » Pause ) 
between recordings and click either pause again to restart, automatically creating a new video file with 
the name name in the sequence.

Configure recording period

If desired, you can configure the Epiphan Capture Tool to stop recording after a specified time period has 
elapsed or a specified number of frames have been saved. For example, if you know you always need a 1 
minute video when capturing from an ultrasound.

Start by Record a video, if needed) .

To overwrite the same file each time you record:

 1. From the Tools » Options » Recording tab, check the Automatically turn recording off checkbox.

 2. Select the appropriate radio button to specify stopping after a number of frames have been saved 
or after a specified amount of time has elapsed.

 3. Enter your limit: number of frames or time in milliseconds, seconds, minutes or hours.

 4. Click OK.

 5. Start recording as usual, the recording will automatically stop when the stop criteria is met.

Add a watermark
Using the Epiphan Capture Tool, you can add a watermark in the form of a time-stamp or other static on-
screen text to your captured video or images. 
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Add a timestamp

You can add a timestamp to your captured video by choosing from one of the pre-created formats and 
selecting the font, size, location and color.

Start by Record a video

To configure a timestamp watermark:

 1. From the Tools » Options dialog, select the On-Screen Text tab.

 2. Check the Timestamp checkbox.

 3. Choose a timestamp format from the Format drop down box. 

 4. If desired, change the color and outline color from the default white and gray values.
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 5. Click on a location in the Position grid to specify the location of the timestamp.

 6. Change the Font type and size by clicking the elipsis (...) next to the Font description; a font selection 
dialog opens.

 7. When you are done configuring, click Apply to see the changes while keeping the dialog open for futher 
tweaks, or click OK to apply your changes and close the dialog.

Note that you can include both a timestamp and a static text watermark.

Add a static text watermark

You can add static text to your captured video by adding your text and selecting the font, size, location and 
color.

Start by Record a video

To configure a static text watermark:

 1. From the Tools » Options dialog, select the On-Screen Text tab.

 2. Check the Static text checkbox.

 3. In the Text field, enter your text string. 

 4. If desired, change the color and outline color from the default white and gray values.

 5. Click on a location in the Position grid to specify the location of your static text watermark.
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 6. Change the Font type and size by clicking the elipsis (...) next to the Font description; a font selection 
dialog opens.

 7. When you are done configuring, click Apply to see the changes while keeping the dialog open for futher 
tweaks, or click OK to apply your changes and close the dialog.

You can have both a text watermark and a timestamp mark on your captured video or images. Give them 
both a try to see what you like best.

Tip: You can use a custom font generator to generate a font that has a monotone version of your 
company logo or other graphic to overlay as "text" on the image. Using this trick, it will appear like you 
have a graphical watermark.

Command line options
On Windows, you can use command line options to control how the Epiphan Capture Tool starts up. Add as 
many command line options as needed, in any order. Each command line option starts with two dashes is 
separated from other options with a space.

The following command line options are supported:

Option Description

--borderless
Start the capture application in image only mode. Press the Escape key 
to exit from image only mode.

--sn <serial number>
Specify which video grabber to use (when more than one is connected 
to the video capture workstation). <serial number> is the serial number 
of the desired video grabber.

--hs <value> Set the horizontal shift value.*

--vs <value> Set the vertical shift value.*

--phase <value> Set the sampling phase value.* Range is 0 to 31.

--pll Set the PLL adjustment.*

--offset <value> Set the offset (brightness).* Range is 0 to 63.

--gain <value> Set the gain (contrast).* Range is 0 to 63.

--topmost
Keep the capture application window as the topmost window on your 
screen.
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Option Description

--fullscreen Start the Epiphan Capture Tool in full-screen mode.

"*" - Refer to the Configure your device section for more details

Example

You can create a desktop shortcut that includes one or more of the command line options. For the purposes 
of this example, the Epiphan Capture Tool's executible file name is v2ugui2.exe and is installed in C:\Program 
Files\Epiphan\Frame Grabber Software.

 1. Open Windows Explorer and navigate the following path: C:\Program Files\Epiphan\Frame Grabber 
Software

 2. Right click on the file v2ugui2.exe and select Create Shortcut; Windows creates a shortcut file that, 
depending on your Windows settings, may be named “Shortcut to v2ugui2.exe.lnk”. The “.lnk” may not 
appear if Windows does not display file extensions. 

 3. If desired, change the name of this file and copy it to another location if required. Don’t change the file 
extension.

 4. Right click the shortcut file and select Properties.

 5. Edit the Target field and add command line options after the closing quote. 

For example, to add the --topmost command line option, change the Target line to:
"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" –topmost

Or to add --topmost, --borderless, set the horizontal shift to -67, and the vertical shift to 10:
"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" –topmost --borderless --hs -67 --vs 
10

 6. Select OK to save your changes to the shortcut.

 7. Double-click the shortcut to start the video capture application with your specified command line 
options.

Sharing / streaming demo tool
The Windows version of the Epiphan Capture Tool includes VGA2Web, a demo utility for 
streaming/broadcasting your captured signal. This tool is intended for demonstration purposes only and gives 
you an idea of how you can share your captured stream using other third party tools.
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Note there are no privacy, bandwidth or uptime guarantees for this demo service. It is not 
intended for use with business-critical applications. As this feature is for demonstration purposes 
only, a 10 hour time limit is applied.

To stream captured images over the Internet, the video capture application sends the currently captured 
images to an Epiphan web broadcasting portal. The web broadcasting feature does not include sound, even 
when audio and video is captured for HDMI sources.

Each web broadcast session is labeled with the serial number of the DVI2USB 3.0 that is capturing the images. 
The card’s serial number appears on the video capture application title bar.

This feature is very limited, for a robust streaming solution, see Epiphan's other streaming products.

Setup for streaming

Start by connecting your video grabber to the capture workstation and your source to the video grabber.

The captured data needs to be setup for RGB 24-bits. You can also optionally limit the frame rate to reduce 
the bandwidth you'll use for transmission. Review Configure display options and DirectShow video 
adjustments (Windows) for information on setting these values.

Ensure your video capture workstation is able to connect to the Internet.

Start the broadcast

 1. From the Epiphan Capture Tool, select Tools » Web Broadcasting Demo or the Sharing button  
from the toolbar; the Start web broadcasting dialog appears. 
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 2. Copy the URL provided in the window.

 3. Click the Start Web Broadcasting Demo button; you are now sharing your captured video frames 
over the internet. Provide the URL to the person with whom you wish to share they stream. (Note you 
can return to this window to get the URL again if you forget it.)

View the broadcast

Viewers use their web browser to see the broadcast. Some web browsers, including Chrome, do not support 
running java applications, such as the one used by this demo. Therefore your viewer may need to spend some 
time making sure their browser has the latest java virtual machine installed, and may also need to add a Java 
security exceptions for http://vga2web.epiphan.com. Steps necessary for the java setup are outside the 
scope of this document. For assistance, please see your local IT or networking department.

 1. Open a web browser and browse to the URL provided in the Web Broadcasting Demo dialog.

 2. Click Open Presentation; the presentation window opens. (At this point some java configuration may 
be required to permit this java application to run.)

 3. After approximately 10-20 seconds, the broadcast begins.
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Tweaking the broadcast

Normally you should not need to change the default web broadcasting compression settings. The default 
settings reduce the amount of Internet bandwidth used for web broadcasting by applying a combination of 
lossless and lossy compression to the images being broadcasted.

To change the web broadcasting compression:

 1. Select Tools » Options » Sharing; the Sharing dialog opens.
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 2. Click the Override default compressions settings checkbox; the other controls become active.

 3. Adjust Lossless and Lossy sliders. Moving the sliders towards speed and compression reduces delay 
and increases the frame rate at the cost of more noticable artifacts in the stream. Moving the sliders 
the other way reduces frame rate, increases delay but improves picture quality.

Troubleshooting tips

Here are three typical reasons for adjusting web broadcasting compression:

 l If you have a slow Internet connection or if viewers of the web broadcasts notice delays you can 
increase lossless or lossy compression to reduce Internet bandwidth usage.

 l If viewers of the web broadcast notice poor image quality you can reduce the amount of lossy 
compression.

 l If the video capture workstation CPU usage is too high during web broadcasts or if viewers of the web 
broadcasts notice delays and you have determined that the delays are not caused by low Internet 
bandwidth. The delays could be caused by high CPU usage on the video capture workstation resulting 
in the video capture workstation not being able to process all image data. Lossless compression 
increases CPU usage, so you can reduce CPU usage during web broadcasting by reducing lossless 
compression.

Note: You cannot change web broadcasting compression during a web broadcast. You must stop 
the broadcast, adjust the settings and then start the broadcast again.
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Changes made to default web broadcast compression settings are only visible to viewers of the web 
broadcast. Changing these settings does not change how the video capture application displays, records, or 
prints captured images.
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Upgrade your drivers and software
From time to time, Epiphan releases new drivers and a new version of the Epiphan Capture Tool. These two 
pieces of software are bundled together in a single package, available from the Epiphan Video website, on the 
support page for your product. 

When you register your DVI2USB 3.0, you can choose to be notified of updates. You can also go check the 
product support web page  to look for updates, and occasionally, Beta versions of our drivers and software.

In most cases, you can download and install the new Epiphan Capture Tool and drivers without needing to do 
anything special first (i.e. no need to uninstall the old version). If particular version of the software has 
different instructions, they will be provided on the website and in the product update email.

Note for Mac OS X users: If the installer fails to add a shortcut for the Epiphan Capture Tool to the 
Mac OS X desktop, you can drag the Epiphan icon from the Applications folder to your desktop or 
to the Dock.

Be sure to update the drivers and Epiphan software on each computer where you use your 
DVI2USB 3.0. The drivers load the firmware each time the device is plugged into the capture 
computer. If you plug your video grabber into a computer with an older driver/firmware, you'll be 
using that older firmware for your grabber.
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Software and Documentation License
ATTENTION: THE SOFTWARE AND DOCUMENTATION PROVIDED UNDER THIS AGREEMENT ARE BEING 
LICENSED TO YOU BY EPIPHAN SYSTEMS INC. (“LICENSOR”) AND ARE NOT BEING SOLD. THIS AGREEMENT 
CONTAINS LIMITATIONS ON REPRESENTATIONS, WARRANTIES, CONDITIONS, REMEDIES, AND LIABILITIES 
THAT ARE APPLICABLE TO THE SOFTWARE AND DOCUMENTATION.

Epiphan Systems Inc. Software License

IMPORTANT: BEFORE DOWNLOADING, INSTALLING, OR USING THE SOFTWARE AND DOCUMENTATION, 
PLEASE CAREFULLY READ THIS AGREEMENT WHICH CONTAINS THE TERMS AND CONDITIONS UNDER WHICH 
YOU ARE ACQUIRING A LICENSE TO USE THE SOFTWARE AND DOCUMENTATION. IF YOU DO NOT ACCEPT 
THE TERMS AND CONDITIONS OF THIS AGREEMENT PLEASE DO NOT DOWNLOAD, INSTALL, OR USE THE 
SOFTWARE AND DOCUMENTATION AND PROMPTLY RETURN OR DESTROY THE SOFTWARE AND 
DOCUMENTATION. IF YOU DOWNLOAD, INSTALL, OR USE THE SOFTWARE AND/OR DOCUMENTATION, YOU 
WILL HAVE ACCEPTED AND AGREED TO THESE TERMS AND CONDITIONS. THE SOFTWARE AND 
DOCUMENTATION ARE ALSO PROTECTED BY COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES, 
AS WELL AS OTHER INTELLECTUAL PROPERTY LAWS. IF YOU ARE AN AGENT OR EMPLOYEE OF AN ENTITY, 
YOU REPRESENT AND WARRANT THAT (I) THE INDIVIDUAL ACCEPTING THIS AGREEMENT IS DULY 
AUTHORIZED TO ACCEPT THIS AGREEMENT ON SUCH ENTITY’S BEHALF AND TO BIND SUCH ENTITY, AND (II) 
SUCH ENTITY HAS FULL POWER, CORPORATE OR OTHERWISE, TO ENTER INTO THIS AGREEMENT AND 
PERFORM ITS OBLIGATIONS UNDER THIS AGREEMENT.

1. Definitions: In this Agreement:

“Agreement” means this Epiphan Software License;

“Documentation” means the technical publications delivered to You with the Software relating to the 
installation and operation of the Software, such as reference, user, installation and technical guides and 
release notes;

“Epiphan” means Epiphan Systems Inc.;

“Software” means the Licensor binary and/or bytecode software programs that (i) are made available to You 
for download after acceptance of this Agreement, (ii) are packaged with this Agreement, or (iii) pre-installed on 
Epiphan products, or (iv) embed this Agreement in their installer(s) and which are installed after acceptance of 
this Agreement, and which binary and/or bytecode software programs include any Documentation; and

“You” or “Your” means the individual acquiring the Software license or any entity on whose behalf such 
individual is acting. In the case of an entity, "You" includes any entity that by majority voting interest controls, 
is controlled by, or is under common control with You.

2. Grant of Software License: Subject to the terms and conditions of this Agreement, Licensor grants You a 
non-exclusive, non-transferable, non-sublicensable, internal license to use a reasonable number of copies of 
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the Software. All copies of the Software made by You shall include all trademarks, copyright notices, restricted 
rights legends, proprietary markings and the like exactly as they appear on the copy of the Software originally 
provided to You. No other rights in the Software or Documentation are granted to You.

3. Open Source Software: Binary, bytecode and source code versions of certain open source software 
packages may be embedded in or distributed with the Software (“Open Source Software”). If a separate 
license agreement for an item of open source software is: delivered to You with the Software; included in the 
download package for the Software; referenced in any material (including the Documentation) that is included 
in the download or distribution package for the Software; or listed at www.epiphan.com/opensource, then 
such open source software shall be Open Source Software and such separate license agreement shall govern 
Your use of that item or version of such open source software. The Open Source Software may include free 
software (i.e. software licensed under the GNU Lesser General Public License or other free software licenses) 
for which the applicable free software license may also require that the source code for such free software be 
made available to those receiving only executable versions of such free software. If the source code for any 
free software distributed with the Software is not provided with the Software, then upon request, within a 
three (3) year period from the original receipt of such Open Source Software from Licensor, for a fee that shall 
not exceed Licensor's costs associated with the shipping of the source code for such free software, Licensor 
will provide a copy of the source code for such free software to You.

4. Restrictions: The terms set forth in this Section 4 shall constitute conditions to the licenses granted in 
Section 2. You shall not reverse engineer, disassemble, reverse translate, decompile or in any other manner 
decode the Software except to the extent the Software is distributed with any Open Source Software that 
prohibits the imposition of such a restriction or to the extent the foregoing restriction is expressly prohibited 
by applicable law notwithstanding a contractual obligation to the contrary. You acknowledge and agree that 
no rights in respect to the source code of the Software are granted to You. You acknowledge and agree that 
the rights in respect to use of the Software and Documentation are granted only for use in conjunction with 
Epiphan hardware. You shall not distribute, lease, rent, grant a security interest in, assign, or otherwise 
transfer the Software except as expressly provided in this Agreement. You shall not modify or create any 
derivatives works of the Software or merge all or any part of the Software with another program. You shall 
not use the Software or make the Software available to any third parties as part of any service bureau, time 
sharing service, application service provider offering, software-as-a-service offering or any other managed 
service offering. You shall not disclose any performance, benchmarking, or feature-related information about 
the Software. You further agree not to disclose, transfer or otherwise provide to any third party any portion 
of the Software, except as expressly permitted herein.

5. Disclaimer of Warranties: Licensor does not make any representations or provide any warranties or 
conditions in respect to the Software. EXCEPT FOR ANY WARRANTIES THAT MAY BE PROVIDED IN ANY 
COMMERCIAL AGREEMENT BETWEEN YOU AND LICENSOR, THE SOFTWARE AND DOCUMENTATION 
ARE PROVIDED “AS IS”, WITHOUT ANY REPRESENTATIONS, CONDITIONS, OR WARRANTIES OF ANY 
KIND. WITHOUT LIMITATION, LICENSOR AND ITS LICENSORS, SUPPLIERS, SUBCONTRACTORS AND 
DISTRIBUTORS DISCLAIM ANY EXPRESS OR IMPLIED REPRESENTATIONS, CONDITIONS, AND/OR 
WARRANTIES OF MERCHANTABILITY, MERCHANTABLE QUALITY, NON-INFRINGEMENT, DURABILITY, 
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TITLE, SATISFACTORY QUALITY, OR FITNESS FOR A PARTICULAR PURPOSE WHETHER ARISING BY 
STATUTE, COURSE OF DEALING, USAGE OF TRADE, OR OTHERWISE. EXCEPT AS OTHERWISE 
EXPRESSLY PROVIDED IN ANY COMMERCIAL AGREEMENT, THE ENTIRE RISK OF THE USE OF THE 
SOFTWARE AND DOCUMENTATION SHALL BE BORNE BY YOU. EXCEPT AS OTHERWISE EXPRESSLY 
PROVIDED IN ANY COMMERCIAL AGREEMENT, NEITHER LICENSOR NOR ANY OF ITS LICENSORS, 
SUPPLIERS, SUBCONTRACTORS AND/OR DISTRIBUTORS MAKE ANY REPRESENTATIONS OR PROVIDE 
ANY CONDITIONS AND/OR WARRANTIES ABOUT THE SUITABILITY OF THE SOFTWARE AND/OR 
DOCUMENTATION OR ABOUT ANY INFORMATION AND/OR DATA THAT MAY BE PROCESSED BY OR 
MADE AVAILABLE USING THE SOFTWARE.

6. LIMITATION OF LIABILITY: NEITHER LICENSOR NOR ANY OF ITS LICENSORS, SUPPLIERS, 
SUBCONTRACTORS AND/OR DISTRIBUTORS SHALL HAVE ANY LIABILITY TO YOU OR ANY OTHER 
PERSON OR ENTITY FOR ANY DAMAGES ARISING FROM THIS AGREEMENT, RELATING TO THE 
SOFTWARE OR DOCUMENTATION, OR RELATING TO ANY SERVICES PROVIDED TO YOU BY LICENSOR 
(INCLUDING ITS LICENSORS, SUPPLIERS, SUBCONTRACTORS AND/OR DISTRIBUTORS) IN RELATION 
TO THE SOFTWARE AND/OR DOCUMENTATION FOR ANY INDIRECT, RELIANCE, INCIDENTAL, 
SPECIAL, PUNITIVE, EXEMPLARY OR CONSEQUENTIAL DAMAGES, INCLUDING, BUT NOT LIMITED TO, 
LOSS OF REVENUE OR PROFIT, LOSS OF OR DAMAGE TO DATA, BUSINESS INTERUPTION, LOSS OF 
DATA, REPLACEMENT OR RECOVERY COSTS, OR OTHER COMMERCIAL OR ECONOMIC LOSS, 
WHETHER ARISING FROM CONTRACT, EQUITY, TORT (INCLUDING NEGLIGENCE OR STRICT 
LIABILITY) OR ANY OTHER THEORY OF LIABILITY, EVEN IF LICENSOR (INCLUDING ITS LICENSORS, 
SUPPLIERS, SUBCONTRACTORS AND DISTRIBUTORS) HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES, OR THEY ARE FORESEEABLE. THE LIMITATIONS IN THIS SECTION SHALL APPLY 
WHETHER OR NOT THE ALLEGED BREACH OR DEFAULT IS A BREACH OF A FUNDAMENTAL 
CONDITION OR TERM OR FUNDAMENTAL BREACH. SOME JURISDICTIONS DO NOT ALLOW THE 
EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO 
THESE LIMITATIONS MAY NOT APPLY TO YOU. IN NO EVENT SHALL THE TOTAL CUMULATIVE 
LIABILITY OF LICENSOR (INCLUDING ITS LICENSORS, SUPPLIERS, SUBCONTRACTORS AND 
DISTRIBUTORS) TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY DAMAGES ARISING FROM 
THIS AGREEMENT, RELATING TO THE SOFTWARE, DOCUMENTATION AND/OR RELATING TO ANY 
SERVICES PROVIDED TO YOU BY LICENSOR (INCLUDING ITS LICENSORS, SUPPLIERS, 
SUBCONTRACTORS AND DISTRIBUTORS) IN RELATION TO THE SOFTWARE AND/OR 
DOCUMENTATION, EXCEED THE LICENSE FEES PAID BY YOU FOR THE SOFTWARE.

THE DISCLAIMER OF REPRESENTATIONS, WARRANTIES AND CONDITIONS AND LIMITATION OF 
LIABILITY CONSTITUTE AN ESSENTIAL PART OF THIS AGREEMENT. YOU ACKNOWLEDGE THAT BUT 
FOR THE DISCLAIMER OF REPRESENTATIONS, WARRANTIES AND CONDITIONS AND LIMITATION OF 
LIABILITY, NEITHER LICENSOR NOR ANY OF ITS LICENSORS OR SUPPLIERS WOULD GRANT THE 
RIGHTS GRANTED IN THIS AGREEMENT.

7. Term and Termination: This Agreement shall continue for as long as You use the Software, however, it 
may be terminated sooner as provided in this Section 7. You may terminate this Agreement by destroying all 
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copies of the Software and Documentation under Your control and providing certification of such destruction 
to Licensor or by returning the Software to Licensor. Licensor may terminate this Agreement immediately by 
providing You with written notice if: (a) You are in material breach of any provision of this Agreement, which 
breach, if capable of being cured, is not cured within thirty (30) days after Licensor gives You written notice 
thereof; or (b) You have committed a non-curable material breach of this Agreement. Upon termination You 
shall destroy all copies of the Software. In addition to this Section, the Sections entitled Definitions, Disclaimer 
of Warranties, Limitation of Liability, Title, High-Risk Activities, Intellectual Property, and General shall continue 
in force even after any termination of this Agreement. No termination of this Agreement will entitle You to a 
refund of any amounts paid by You to Licensor or affect any obligations You may have to pay any 
outstanding amounts owing to Licensor. Upon any termination by Licensor, You shall destroy all copies of the 
Software and Documentation under Your control and certify such destruction to Licensor.

8. Support and Updates: This Agreement does not grant You the right to any updates or enhancements of 
the Software or the right to receive any technical support for the Software. Such updates and other technical 
support services, if available, may be purchased separately from Licensor. Use of any updates or 
enhancements to the Software provided pursuant to any technical support You may procure from Licensor 
shall be governed by the terms and conditions of this Agreement. Licensor reserves the right at any time not 
to release or to discontinue the release of any Software and to alter prices, features, specifications, 
capabilities, functions, licensing terms, release dates, general availability or other characteristics of the 
Software.

9. Title: All right, title, and interest (including all intellectual property rights) in, to, and under the Software 
(including all copies thereof) shall remain with Licensor and its licensors.

10. High-Risk Activities: The Software is not fault-tolerant and is not designed, manufactured or intended 
for use in or in conjunction with on-line control equipment in hazardous environments requiring fail-safe 
performance, such as in the operation of nuclear facilities, aircraft navigation systems, air traffic control, or 
direct life support machines. Licensor, its licensors, suppliers, subcontractors and distributors specifically 
disclaim any express or implied representations, warranties and/or conditions for such uses.

11. U.S. Government End-Users: The Software and Documentation are each a "commercial item" as that 
term is defined at FAR 2.101, consisting of "commercial computer software" and "commercial computer 
software documentation" as such terms are defined in FAR 12.212, and are provided to the U.S. Government 
only as commercial end items. Government end users acquire the rights set out in this Agreement for the 
Software and Documentation consistent with: (i) for acquisition by or on behalf of civilian agencies, the terms 
set forth in FAR12.212; or (ii) for acquisition by or on behalf of units of the Department of Defense, the terms 
set forth in DFARS 227.7202. Use of the Software and Documentation is further restricted by the terms and 
conditions of this Agreement. For the purposes of any applicable government use, the Software and 
Documentation were developed exclusively at private expense, and are trade secrets of Epiphan Systems Inc. 
for the purpose of any Freedom of Information legislation or any other disclosure statute, regulation or 
provision.
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12. Export Restrictions: The Software, Documentation and related information are subject to export and 
import restrictions. By downloading, installing, or using the Software, Documentation and/or related 
information, You are representing and warranting that You are not located in, are not under the control of, 
and are not a national or resident of any country to which the export of the Software, Documentation and/or 
related information would be prohibited by the laws and/or regulations of Canada or the United States. You 
are also representing and warranting that You are not an individual to whom the export of the Software, 
Documentation or related information would be prohibited by the laws and/or regulations of Canada or the 
United States. You shall comply with the export laws and regulations of Canada and the United States that are 
applicable to the Software, Documentation and related information and You shall also comply with any local 
laws and/or regulations in Your jurisdiction that may impact Your right to export, import, or use the Software, 
Documentation or related information, and You represent and warrant that You have complied with any such 
applicable laws and/or regulations. The Software, Documentation and related information shall not be used 
for any purposes prohibited by export laws and/or regulations, including, without limitation, nuclear, chemical, 
or biological weapons proliferation. You shall be responsible for procuring all required permissions for any 
subsequent export, import, or use of the Software, Documentation or related information.

13. Intellectual Property: Epiphan is a trademark or a registered trademark of Epiphan Systems Inc. in 
certain countries. All Licensor product names and logos are trademarks or registered trademarks of Epiphan 
Systems Inc. in certain countries. All other company and product names and logos are trademarks or 
registered trademarks of their respective owners in certain countries. You shall not disclose, transfer or 
otherwise provide to any third party any portion of the Software, except as expressly permitted in this 
Agreement.

14. General: This Agreement is the entire agreement between You and Licensor in respect to the Software, 
superseding any other agreements or discussions, oral or written. The terms and conditions of this Agreement 
shall prevail over any pre-printed terms on any quotes, orders, purchase orders, or purchase order 
acknowledgements, and shall prevail over any other communications between the parties in relation to the 
Software. You may not assign this Agreement whether voluntarily, by operation of law, or otherwise without 
Licensor’s prior written consent. Licensor may assign this Agreement at any timewithout notice. The failure of 
a party to claim a breach of any term of this Agreement shall not constitute a waiver of such breach or the 
right of such party to enforce any subsequent breach of such term. If any provision of this Agreement is held 
to be unenforceable or illegal, such decision shall not affect the validity or enforceability of such provisions 
under other circumstances or the remaining provisions of this Agreement and such remaining provisions shall 
be reformed only to the extent necessary to make them enforceable under such circumstances. This 
Agreement shall be governed by the laws of the Province of Ontario and the laws of Canada applicable 
therein. No choice or conflict of laws rules of any jurisdiction shall apply to this Agreement. You shall only be 
entitled to bring any action or proceeding arising out of or relating to this Agreement, the Software, 
Documentation or any services provided in respect to the Software and/or Documentation in a court in 
Ottawa, Ontario, Canada, and You consent to the jurisdiction of such courts for any such action or proceeding. 
You waive all rights that You may have or that may hereafter arise to contest the jurisdiction of such courts for 
any action or proceeding brought by You. You hereby waive any right. You may have to request a jury trial 
with respect to any action brought by You in connection with this Agreement, the Software or any services 
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provided in respect to the Software. The application of the United Nations Convention on Contracts for the 
International Sale of Goods to this Agreement is expressly excluded.

March 28, 2014

Environmental Information

The equipment that you bought has required the extraction and use of natural resources for its production. It 
may contain hazardous substances that could impact health and the environment. In order to avoid the 
dissemination of those substances in our environment and to diminish the pressure on the natural resources, 
we encourage you to use the appropriate take-back systems. Those systems will reuse or recycle most of the 
materials of your end life equipment in a sound way. The crossed-out wheeled bin symbol invites you to use 
those systems. If you need more information about collection, reuse and recycling systems, please contact 
your local or regional waste administration. You can also contact us for more information on the 
environmental performance of our products.

FCC & CE Compliance Statement

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:

 1. This device may not cause harmful interference

 2. This device must accept any interference received, including interference that may cause undesired 
operation.

Marking by the symbol  indicates compliance of this device with EMC directive of the European Community 
and meets or exceeds the following technical standard.

EN 55022 - Limits and Methods of Measurement of Radio Interference Characteristics of Information 
Technology Equipment.

Other Jurisdictional Issues

Epiphan makes no representation that its products or information in this document or its web site is 
appropriate or available for use in your jurisdiction. Those who choose to access the Epiphan web site or use 
Epiphan products do so on their own initiative and are responsible for compliance with local laws, if and to the 
extent local laws are applicable

Submissions to Epiphan and Affiliated Servers

Any information, including but not limited to remarks, suggestions, ideas, graphics, or other submissions, 
communicated to Epiphan through their Epiphan web site is the exclusive property of Epiphan. Epiphan is 
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entitled to use any information submitted for any purpose, without restriction (except as stated in Epiphan's 
Privacy Statement) or compensation to the person sending the submission. The user acknowledges the 
originality of any submission communicated to Epiphan and accepts responsibility for its accuracy, 
appropriateness, and legality.

Third Parties and Links to Third-Party Web Sites

Mention of non-Epiphan Systems Inc. products or services on their website, or this document site is for 
informational purposes and does not constitute an endorsement or recommendation.

This document may contain links to non-Epiphan web sites. These links are provided to you as a convenience, 
and Epiphan is not responsible for the content of any linked web site. Any outside web site accessed from the 
Epiphan web site is independent from Epiphan, and Epiphan has no control over the content of that web site. 
In addition, a link to any non-Epiphan web site does not imply that Epiphan endorses or accepts any 
responsibility for the content or use of such a web site.

In no event shall any reference to any third party or third party product or service be construed as an 
approval or endorsement by Epiphan of that third party or of any product or service provided by a third 
party.

Miscellaneous

It is the user's responsibility to ascertain whether any information downloaded from the Epiphan web site or 
other websites is free of viruses, worms, trojan horses, or other items of a potentially destructive nature.

Enforcement of Terms and Conditions

These Terms and Conditions for use of this document and the associated Epiphan Product are governed and 
interpreted pursuant to the laws of the province of Ontario, Canada, notwithstanding any principles of 
conflicts of law.

All disputes arising out of or relating to these Terms and Conditions shall be finally resolved by arbitration 
conducted in the English language in Ottawa, Ontario, Canada under the commercial arbitration rules of the 
Canada. The parties shall appoint as sole arbitrator a retired judge who presided in the province of Ontario. 
The parties shall bear equally the cost of the arbitration (except that the prevailing party shall be entitled to an 
award of reasonable attorneys' fees incurred in connection with the arbitration in such an amount as may be 
determined by the arbitrator). All decisions of the arbitrator shall be final and binding on both parties and 
enforceable in any court of competent jurisdiction. Notwithstanding this, application may be made to any 
court for a judicial acceptance of the award or order of enforcement. Notwithstanding the foregoing, Epiphan 
shall be entitled to seek injunctive relief, security, or other equitable remedies from any court of competent 
jurisdiction.

If any part of these terms is unlawful, void, or unenforceable, that part will be deemed severable and will not 
affect the validity and enforceability of the remaining provisions. Epiphan may, at its sole discretion and 
without notice, revise these terms at any time by updating this posting.
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Copyright © 2015 Epiphan Systems Inc.

All Rights Reserved.
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