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Thank You for Choosing Epiphan!

At Epiphan Video (“Epiphan”), product function and quality are our top priority. We make every effort to make
sure that our products exceed your expectations.

Product Feedback

Your feedback is important! We regularly contact our customers to ensure our products meet your
performance and reliability requirements. We strive to continually enhance our products to accommodate
your needs. Please let us know how you think we can improve our products by emailing your suggestions to
info@epiphan.com.

Specifications

Go to the SDI2USB 3.0 product page on the Epiphan website to get the most recent product specifications
and additional information about SDI2USB 3.0.

Warranty

All Epiphan Systems products are provided with a 100% return to depot warranty for one year from the date
of purchase.

Technical Support

Epiphan’s products are backed by our professional support team. If you are having issues with your product,
please gather details about your system and contact our team by:

o Emailing support@epiphan.com
« Live chat via the link on our support site http://www.epiphan.com/support/
« Phonetollfree at 1-877-599-6581 or call +1-613-599-6581
Be sure to include as much information about your problem as possible. Including:
« Problem description
« Details of the video or audio source (type, connection, resolution, refresh rate, etc.)
« Product serial number
« Product firmware version (if applicable, from web admin interface)

o Product LED lights

Copyright © 2015 Epiphan Systems Inc. All Rights Reserved.
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SDI2USB 3.0 Release Notes

Epiphan Video is happy to announce release 3.30.2 for SDI2USB 3.0. This maintenance release includes the
following updates.

Improved power management

Power management improvements mean that SDI2USB 3.0 now supports a wider range of USB host
controllers.

Online help

SDI2USB 3.0 now has searchable online HTML help. Choose your video grabber from the Epiphan support
page for a link to online help.

Improved audio support (Windows and Linux)

SDI2USB 3.0 now has the ability to perform audio resampling and has cleaner audio at all frequencies.
Additionally, support is added for 44.1kHz and 32 kHz audio over SDI.

Windows 10 support and updated signing process

Epiphan drivers are supported on Windows 10, using SHA-2 signing. Upon moving to this new signing
mechanism, we have dropped support for older platforms Windows XP and Windows Vista. If you're using
Windows 7, ensure it is up to date to support with drivers signed with SHA-2.

Resolved issues

Among numerous design improvements and small bug fixes or tweaks, this firmware and driver release for
SDI2USB 3.0 resolves the following important issues found in earlier releases or Beta releases.

« Improved Mac OS support through use of new signing keys. As a result, it's also no longer necessary to
turn on security settings permitting application installation for apps downloaded from "Anywhere"
before installing the Epiphan software package.

« Improved video and audio capture, resolving an issue where capture was occasionally unstable when
capturing signals that include embedded audio.

« Capture of SDI level B is now fully supported.
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SDI2USB 3.0 User Guide Start here

Start here

Use the topics in this section of the user guide to get started quickly with your SDI2USB 3.0.

Review What's in the Box?, get a system overview in What is SDI2USB 3.07, ensure your system meets the
System requirements and get your video grabber installed and working right away using the Quick start
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What is SDI2USB 3.0?

SDI2USB 3.0™ is Epiphan's professional-series external SDI (3G-SDI, HD-SDI and SD-SDI) video grabber. In a
nutshell, it captures images and video from SDI video sources and digitizes them on your laptop or
workstation via connection to a USB 3.0 port.

The video capture workstation can record and/or stream the resulting uncompressed diagnostic-quality
images and videos. On Windows, both audio and video capture is supported for SDI sources. Thanks to
Epiphan Video capture technology, this small, portable product connects directly to your computer's USB 3.0
port - no need for a large workstation with a free peripheral component interface (PCl) slot.

SDI2USB 3.0 captures video and audio from any 3G-SDI, HD-SDI or SD-SDI source. Meeting greater demands
for transferring larger files at faster speeds, this external video grabber supports USB 3.0 technology, capable
of transferring uncompressed data with speeds of up to 5.0 (Gbits/s) - about ten times faster than USB 2.0.

SDI2USB 3.0 is versatile and can be used with multiple workstation configurations. It is backward compatible
with USB 2.0 connections, however it transfers video at a reduced frame rate when using USB 2.0.

Using the included Epiphan Capture Tool, SDI2USB 3.0 captures full 1080p HD in RGB-24-bit color at 30
frames per seconds and supports resolutions up to 1920x1080. When working with third-party software,
such as Windows Media Encoder with YUV 4:2:0 chroma sub-sampling, 1080p video is captured and recorded
60 frames per second. Note in all cases the SDI video signal is captured in RGB 24-bit color and in the case of
YUV 4:2:0 chroma sub-sampling, it is converted to this new color space.
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For more information about maximizing the frame rate when capturing, recording and streaming video using

third-party applications, refer to the How to Record Video using Window Media Encoder tutorial on Epiphan’s
website.

In addition to an input port, the SDI2USB 3.0 offers an SDI output port that can be used for confidence
monitoring. In the example below, a monitor connected to the output port allows you to monitor the input
signal and make quick adjustments if required.

13

Equipment with Capture Computer

3G-SDI/HD-SDI/SDI output SDI2USB 3.0

=@ iz Optional Output

Monitor / Projector
The SDI2USB 3.0 video grabber is fully compatible with DirectShow in Windows, Video4Linux in Linux, and
QuickTime in Mac OS. This means you can use it with a number of different third party applications for
capturing, recording and streaming video.

SDI2USB 3.0 is part of Epiphan’s complete line of video and audio signal capture products. For more

information about all Epiphan’s video signal capture products, refer to the USB Video Grabbers page on the
Epiphan Video website.



http://www.epiphan.com/solutions/record-video-using-windows-media-encoder-windows-8/
http://www.epiphan.com/products/compare-usb-video-grabbers/
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What's in the Box?

The SDI2USB 3.0 package includes the following
1. SDI2USB 3.0 video grabber (read more, Physical attributes)
2. One 3G compliant SDI cable
3. OneUSB 3.0 cable

Table 1 Description of included cables (images for identification only, color and appearance may vary)

SDI cable Connects SDI sources the video grabber.

High speed transfer cable that connects the
USB 3.0 cable video grabber to your capture workstation or
laptop computer.
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System requirements

System requirements are the barebones technical essentials your computer needs to work with your Epiphan
video grabber. System requirements to use SDI2USB 3.0 are:

Any 3G-SDI, HD-SDI or SD-SDI source. (SDI2USB 3.0 cannot

Video source
capture from HDCP encrypted sources)

Any computer (laptop/desktop/other format) with:

« acompatible USB 3.0 host controller for SuperSpeed
Video capture workstation operation (recommended Intel ® USB 3.0 eXtensible
Host Controller); or,

o« aUSB 2.0 controller

Windows 7, Windows 8.1, Windows 10

Video capture workstation Mac OSX 10.10 and up

operating system Alist of precompiled linux drivers (kernel 3.5 or later) is
available on the product support page

RAM Minimum recommended value: 4 GB

Available hard disk space 16 GB (32-bit OS) or 20 GB (64-bit OS)



http://www.epiphan.com/support/sdi2usb-3-0-drivers-documentation/
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Quick start

This section helps you get up and running quickly with your SDI2USB 3.0 on Windows or Mac OS X (for Linux
distributions, see SDI2USB 3.0 on Linux). Using the steps below, you will connect your video grabber tothe
video capture workstation and connect the video source then begin to capture video (and optional audio)
content!

Before you get started, make sure you have:

reviewed What's in the Box? to make sure you received all the cables and components
reviewed the System requirements to make sure your capture workstation meets the requirements

avideo source (i.e. a camera, a computer, a tablet, or a phone). Note the source must not be
HDCP protected.

(on Windows only) accompanying audio over the same source cable
the appropriate cables or adapters to convert the output to SDI (if needed)

internet access (to download the video grabber drivers from the Epiphan website)

admin privileges or password for your capture workstation

Install the video grabber drivers:

This step must be completed before connecting the video grabber to your video capture workstation.

1.

N

From your capture workstation, open an internet browser and go to your video grabber's product
support page.

Choose the download link that matches your computer's operating system.

> W

When the download is complete, open the download destination folder and find the file.

Follow one of the following procedures, depending on your OS.



http://www.epiphan.com/support/sdi2usb-3-0-drivers-documentation/
http://www.epiphan.com/support/sdi2usb-3-0-drivers-documentation/
https://support.microsoft.com/en-us/kb/827218
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5. For Windows:

a.

Right-click on the .zip file and choose Extract All (the files must be extracted before
proceeding).

Open the extracted files folder.

Right-click on setup.exe and select Run as administrator to start the installation.

Follow the prompts to install the drivers (the Epiphan Capture Tool is also installed).

6. ForMac:

a.

Save your work and exit all other applications. (Note: the workstation will reboot after the driver
installation).

If not automatically unpacked to a.pkg file, double-click the .dmg file to unpack it.
Double-click the .pkg file to begin the installation.

Follow the prompts to install the drivers (the Epiphan Capture Tool is also installed).
Enter the admin password, if requested.

The workstation needs to be restarted and is ready after restart.

Connect the video grabber and the video source:

Now that the drivers are installed, you're ready to begin capturing! Although the steps below ask you to
connect the video source to the grabber, then the grabber to the workstation, you can connect the video
source and video grabber in any order.

1. Connect the video source to the SDI IN port on the video grabber. (If necessary, use an adapter or
appropriate converter cable.)
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2. Connect the provided USB 3.0 cable to the bottom of the video grabber.

3. Connect the other end of the USB cable to an available USB port on your video capture workstation
(use a USB 3.0 port for best performance).

4. Optionally connect an SDI monitor to the SDI OUT port using another SDI cable (not included). Note
the monitor will only work when the video grabber is connected to the workstation.
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<1 If using a splitter cable for your video source, use a high-quality SDI splitter to split the signal
between an other devices and the video grabber. The SDI out port is a practical way to
simultaneously display the video to a remote monitor while it is captured, recorded and streamed.

Capture video

If needed, read Epiphan Capture Tool (Windows) or Epiphan Capture Tool (Mac) for information on how to
launch the capture tool.

1. Start the Epiphan Capture Tool; your video source is immediately detected (if you see a No Signal
message, disconnect and reconnect the cables to make sure they are all seated correctly).

nﬂ-g

-
-
’3 DVI2USE 3.0 [D25300292] - 1920x1080 58.7 Hz

File Edit View Capture Tools KVM  Help

= =4 g o md B

\

SHARING OFF 399 fps 0,0 -> 19201080 (1920:1080) 19201080 58.7 Hz

2. (Windows only) If you want to capture audio from the video grabber, click the Enable Audio button in
the toolbar; it's style changes to show audio is enabled. (If your source doesn't have audio or if you
want to use a different audio input method, seclect Capture » Audio Input Device to select your
audio source.)

=) lig (@) (m
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3. Usethered record button to start recording. On Mac, the recording starts immediately. On Windows,
the Save dialog opens. Specify the filename and folder to save your file.

e @O
&&= /vm@d (Mac)

(Windows)

Sava Copy Print

4. When you are done capturing, use the pause (Windows only) or stop buttons to pause or stop
recording.

B e m [Qwlp]

Windows)

@ 0@ DVI2USE 3.8 9201080 0.0 Hz - Capture_5.mav
E 2 @ \ (=) B0 - (Mac)

Racording. .. Adust Info Devices

5. Useyour operating system's file browser (Windows Explorer or Finder) to find your saved capture file.

What's next?

Now that you have done a basic recording, you might like to know more about the following topics:
« Configure your device
« DirectShow video adjustments (Windows)
o QuickTime video adjustments (Mac)

» Epiphan Capture Tool

Refer to the table of contents for a complete list of the topics covered.

10
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SDI2USB 3.0 on Linux

Epiphan provides drivers and an API for linux, but does not provide a capture application. The video grabber is
compatible with Video4Linux, so you can use any Video4Linux application for capture. You can also use the
Epiphan Linux SDK to write your own application. For more information see the Epiphan product downloads
page for your SDI2USB 3.0. You'll find the Software Development Tools section which contains C and

C++ apiand a java interface and example.

USB device driver (linux)

The Epiphan USB device driver for linux come as a set of pre-compiled binaries and additional source files that
you may need to compile before installing on your computer.

To download the drivers for your product, go to www.epiphan.com/support and find the support page for
SDI2USB 3.0. From the Downloads tab, select the Linux download link; the linux download page appears.

Browse all files Epiphan SDK

Applications

v2u_kvm_ui.i686 GUI application for Epiphan framegrabbers and KVIM2USB. Requires QT shared libs. Source available
in Epiphan SDK.

v2u_kvm_uix86_64 GUI application for Epiphan framegrabbers and KVIM2USB. Requires QT shared libs. Source available
in Epiphan SDK.

v2u_kvm_uiarmvEl  GUI application for Epiphan framegrabbers and KVIM2USB Raspberry Pi binary. Requires QT shared
libs. Source available in Epiphan SDK.

v2n_find_server Find Epiphan embedded devices on LAN

v2u.i686 Get/set frame grabber parameters. capture frames

v2u.x86_64 Get/set frame grabber parameters. capture frames

v2u.armvél Get/set frame grabber parameters, capture frames. Raspberry Pi binary.
v2u_edid.i686 Read/write framegrabber EDID

v2u_edid.x86_64 Read/write framegrabber EDID

Driver download

Select driver by bus type, your linux dirsibution, release and CPU architecture

Driver  « | Distribution ~ |Release v| CPU v
vga2usb Debian
vgaZpei - | Fedora

Raspbian

RedHat/CentC3

SUSE

Ubuntu -

Choose vga2usb from the first dropdown box, and specify your linux distribution specifics in the other
boxes. Once you've drilled into the version of linux for which you want the drivers, click the file links to
download a compressed file with everything you'll need to compile and install the driver. Unzip the file and
read the README for further instructions.

11
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The driver works with Video4Linux compatible applications (including gStreamer, VLC and the Video4Linux
application), and with the Epiphan API.

Epiphan capture API

The Epiphan capture API receives captured images from the USB device driver. To record or stream these
images you can use a compatible Video4Linux application (such as VLC or gStreamer) or you can use the API
to write your own capture application.

The API is optimized for capturing high resolution images from your SDI2USB 3.0. It analyzes individual
images, performs on-device cropping and handles video mode changes.

See the product support page to download the Software Development kit, which includes the Epiphan
capture API.

Sample applications

Epiphan provides some sample applications including a sample capture application, a sample settings
application and a sample utility for reading and writing EDIDs. Source for some of the samples (such as the
capture application) is included in the SDK.

You can download the samples from the same downloads page as the driver.

12
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Physical attributes

The SDI2USB 3.0 device measures 90mm x 60mm x 23mm (3.54" x 2.36" x 0.91"). It features a single SDI
(BNC type)connector, an SDI passthrough port, a USB 3.0 connector and an LED indicator. This small,

portable product easily fits in the palm of your hand.

e —

Table 2 Connectors and indicators

Connect an input source with an SD-SDI, HD-

SDI Input
P SDI or a3G-SDI signal.
Connect an SDI output source, such as a
monitor, to the SDI2USB 3.0 device. Note: the
SDI output port is ONLY active if the SDI2USB
SDI Output

3.0 is connected to a video capture
workstation providing power and running the
SDI2USB 3.0 driver.

USB 3.0 Output

Connects the video grabber to the capture
workstation and enables data transfer from
the video source to the workstation.

The video grabber works best when connected
to a USB 3.0 port on the capture workstation,
but is also backward compatible with USB 2.0.

13
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LED indicator light indicates the current status
of the video grabber. See Indicator LED details
for the meaning of different light colors.

14
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Indicator LED details

The color and action of the indicator LED depends on whether you are connected by USB 3.0 or USB 2.0. For
maximum performance, always use a USB 3.0 port and the included USB 3.0 cable. Note that frame capture
rate will be reduced when connected via USB 2.0.

If you're not sure if your controller is USB 3.0 or USB 2.0, plug SDI2USB 3.0 into the capture computer and
look at the indicator LED (note that test this assumes there is no video source plugged into the video grabber):

Aflashing blue LED means USB 3.0 A flashing green LED means USB 2.0

The video grabber is powered on but is not functional. The
driver is not installed or failed to load. If you installed

Solid red
the Epiphan Capture Tool and drivers, disconnect and reconnect
the USB cable.
The video grabber's security validation has failed. Contact
Blinking red Epiphan support with the product serial number and details of
your system.
Solid yellow Image/video capture or data transfer is in progress.
_ The firmware is loaded
Flashing blue o -
successfully, the device is idle.
) Video mode detection is in The firmware is loaded
Flashing green o
progress. successfully, the device is idle.

Video mode detectionisin
progress.

Solid green -

15
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Troubleshoot

If you're experiencing problems with your SDI2USB 3.0, use the following tips to attempt to rectify the
problem.

Capture device not found:

If the Epiphan Capture Tool does not find the video grabber, the message Capture device not found is
displayed in the capture application.

| Epiphan Capture Toal
Fle fdit View Capture Tools KVM Help

Fge owg S

Capture device not found

@ epiphan video

capture - straam - record

Capture device not found SHARING OFF

Try the following troubleshooting tips:

« Confirm that the video grabber is connected to the capture workstation's USB port. The device's LED is
lit when it is connected.

« Disconnect and reconnect the video grabber from the USB port. This allows the operating system to
load drivers for the video grabber, if they haven't already been loaded.

« Check the indicator LED colors and compare to the list described in Indicator LED details.

« On Windows, check the Windows Device Manager to verify that you can see the video grabber in the list
of devices.

« If trying the above suggestions does not resolve the issue, close all applications and restart your video
capture workstation.

No signal detected:

If the Epiphan Capture Tool finds the video grabber but does not see a connected video source, the message
No signal detected is displayed in the capture application.

16
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| 5 Dv2use 3.0 [D25300292) [E=EERr=
Fle Edit View Capture Tools KVM Help

Fen 0od ®

No signal detected

@ epiphan video

capture - straam - record

No signal detected SHARING OFF

Try the following troubleshooting tips:

Confirm that the video grabber used by the application is the correct one. Compare the serial number
in the window frame (300292 in the example above) with the serial number sticker on the back of your
device. If they do not match, use the Capture » Select device... (Windows) or the device list (Mac)
menu item to select a different video grabber.

Confirm that your video source is on and is outputting data to the video cable connected to the video
grabber (this may be a hardware or software setting in your video source).

Disconnect and reconnect the video source from the video grabber.

Check the indicator LED colors and compare to the list described in Indicator LED details.

17
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Configure your device

Epiphan lets you fine tune image adjustments and control how your video grabber works with DirectShow
(Windows) or QuickTime (Mac) compatible applications.

To access the configuration screen on Windows, do one of the following:
1. From the Epiphan Capture, choose Capture » Configure Device... or
2. Openthe Windows Control Panel.

a. Click the Epiphan Frame Grabbers applet; the Epiphan Frame Grabber Configuration window
appears.

b. Select the grabber you wish to configure.

c. Click Edit Configuration; the edit configuration window opens.

Mac

To access the configuration screen on a Mac, do one of the following;

1. From the Epiphan Capture Tool, choose View » Show Adjustment Controls or
2. Open the Systems Preferences panel.

a. Click the Epiphan icon, the Epiphan preferences window appears.

b. Select the Capture tab.

¢. Choose the video grabber you want to configure (necessary only if you have more than one
video grabber).

d. Click Edit; the configuration window appears.

18
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DirectShow video adjustments (Windows)

in the Epiphan Capture Tool, the Capture » Configure Video » DirectShow page lets you configure how the
device interacts with DirectShow compatible applications. From the resolution to whether or not the image is
flipped, there are a variety of options available. See the table below for an explanation of each option.

On Windows, you can also access this screen using the Epiphan applet in the Control Panel by selecting the
video grabber you'd like to configure and clicking Configure Device or Default Configuration.

The adjustments made here are stored in the device driver and are used until you change them again. Once
applied, you do not need to keep the Epiphan Capture Tool open to use the values you set. Be aware that
third party DirectShow compatible applications can also have settings that may make it appear your settings
are not being honored. If you're having difficulty seeing your changes, check the third party application's
advanced settings.

Drechon | dvanced

Fix resolution

Thig rezolution will be reported to DirectShow instead of the
actual WESDW resolution.

| -

Default image

Thiz image will be zent to DirectShow in caze | there's no
zighal. The image must be in non-compressed BMP format.

| | | Browsze...

Scale image to match stream resolution

Lowest quality '—07 Eest quality

Best spesd Laowest speed

Algorithm: “wWeighted average

Flip image vertically

[T Limit frame rate to \:l fps

[ Fix frame rate [some frames may be duplicated or missed)

[ ok J[ cancel || a0y |

Use this checkbox to force the resolution your video grabber reports to
DirectShow compatible applications.When checked, the drop down box
has a list of resolutions from which you pick your desired resolution.

Fix resolution If you choose a resolution that is smaller or larger than the source video,
the Epiphan drivers will scale the image for you (unless you uncheck
Scale image to match stream resolution, in which case the image will
be cropped to match your chosen resolution).
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Select an image to display when there is no signal captured from your
Default image video grabber. The uncompressed BMP image must be located on your
video capture workstation.

If you are using a fixed resolution and choose not to scale the image, the
captured image will appear cropped to your specified resolution when
capturing with a DirectShow compatible utility. Generally the cropping
happens at the top left corner of the video, but test first to be sure you
see the same results.

Scale image to match stream Normally, when choosing to use a fixed resolution with DirectShow, you'll
resolution want the Epiphan drivers to scale the image for you. Use the slider to
determine the type of scaling you'd like. Scaling performance is a tradeoff
between quality and CPU cycles on the capture computer. Lower quality
(left side of the slider) is faster and takes fewer CPU cycles, where higher
quality (right side of the slider) is slower and takes more CPU time. Try
different values out to find the one that works for your specific use case.

Use this check box to flip your captured image vertically when sending

Flip image vertically over DirectShow

Use this to limit (or fix) the frame rate for the data you send to
DirectShow.

For example, if you're using a DirectShow-compatible application like
Limit frame rate to WebEx and you're sharing something relatively static (like a PowerPoint
presentation), you could limit the frame rate to 5 fps, which would be
plenty for people watching at the other end, and would avoid filling your
data pipe with identical images.
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QuickTime video adjustments (Mac)

In addition to fine tuning specific capture attributes, on a Mac you can also configure how the grabber works
with third party QuickTime applications. The Epiphan System Preferences utility lets you configure how
items like the resolution presented to the application and whether or not the image is rotated and more. See
the table below for an explanation of each option.

The adjustments made here are stored in the device driver and are used until you change them again. Be
aware that third party QuickTime compatible applications can also have settings that may make it appear your
settings are not being honored. If you're having difficulty seeing your changes, check the third party
application's advanced settings.

080 < EE Epiphan Q Search
Emim Capture  About
Video Resolution: | Actual B ZJ| Scaling..

The actual resolution will b reported to QuickTime. If no signal is detected at any point
during a capture an error will aceur. No scaling is performed.

Image Rotation: | None n

Default Image Format: = 24-bit RGE a {can be overridden by QuickTime application)

Default Frame Rate: @ frames per second

Note that QuickTime applications can set their own frame rate. The above setting will be
used only If the QuickTime application doesn't explicitly set the frama rate.

Network Devices: Serial Number Address Status

Choose from Actual, Default or Fixed.

With Actual, the captured source resolution is sent to QuickTime. If at
any time during a recording session no signal is detected, an error will
occur that could interrupt the recording session.

With Default, the specified resolution is sent only when there is no signal
on the video grabber. If the reported resolution doesn't match the actual
frame size, frames are resized.

Video Resolution

With Fixed, you can choose the resolution you want to send to
QuickTime, regardless of what is coming in through the video grabber.
The video will be scaled (up or down) to match the specified resolution.
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Scaling

Used when Fixed or Default resolution is selected. Use the slider to
choose between faster scaling that has lower quality results (on the left
side of the slider) and better quality results with slower speed (right side
of the slider).

Image Rotation

Select from None, 90° Left, 90° Right and 180° to have the Epiphan
device drivers rotate the image/stream before passing it to the
QuickTime engine.

Digital Image Format

Choose from YUV422 (2vuy), YUV422(yuvs) or 24-bit RGB. Select
either YUV mode for maximum frame rate. This value is only used if the
QuickTime compatible application doesn't specifically request an image
format.

Default Frame Rate

QuickTime applications can set their own frame rate, but you can use this
to specify the Default Frame Rate to use when the application does
not request a specific frame rate.

Network Devices

Not applicable for SDI2USB 3.0.
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Visual video adjustments

The Adjustments (Windows) or Basic adjustments (Mac) page lets you configure the device to manage slight
shifts in the data and the color mode you're capturing from.

On Windows, you can access this screen by selecting Capture » Configure Video » Adjustments or using
the Epiphan applet in the Control Panel by selecting the video grabber you'd like to configure and clicking
Configure Device or Default Configuration.

On Mac, you can access this screen by selecting View » Show Adjustment Controls » Basic, or by selecting
Edit for the video grabber in the Capture tab of the Epiphan system preferences application.

The main adjustments screen on Windows has the following appearance.

Adjustments | DirectShow | Advanced

Harizontal shift i Wertical shift

100

YCiCh capture
Swap interlaced fields

On a Mac, the same configuration items are available on the Basic adjustments screen, which looks like this:
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Visual video adjustments

Horizontal shift

.m Advanced
Offset (brightness) Automatic
0 % v 63
Gain (contrast)
0 % oo 255
Horizontal shift 0 Automatic
100 + ¢ o0 oo Y 100
Vertical shift 0 Automatic
80 o+ ¢ oo oo o 80
Sampling phase Automatic
0 i 31
PLL shift Automatic
100 ¢ v 0o o 100
Done

Configure horizontal shift to offset the captured image position. For
example, a captured image shifted slightly to the right (horizontally) can
be corrected with minor adjustments to the horizontal shift settings.

Increasing the value entered in the Horizontal Shift field shifts the image
to theright, decreasing it shifts the images to the left.

Configure vertical shift to offset the captured image position. For
example, a captured image shifted slightly downward (vertically) can be

Vertical shift corrected with minor adjustments to the vertical shift settings.
Increasing the value entered in the Vertical Shift field shifts the image up,
decreasing it shifts the images down.

(*on a Mac, this option is found in the Advanced tab)
YCrCb capture Generally your SDI2USB 3.0 auto-detects input type, but in case of an

issue where the input type isn't detected, you can select this checkbox to
capture analog component video with YCrCb encoding.

Swap interlaced fields

(*on a Mac, this option is found in the Advanced tab)

When capturing from some sources, the video grabber cannot correctly
determine the order to place interlaced lines. Use this checkbox to
resolve the issue.
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Advanced adjustments

The Advanced page lets you configure the device's auto-adjustment.

On Windows, you can access this screen by selecting Capture » Configure Video » Advanced or using the
Epiphan applet in the Control Panel by selecting the video grabber you'd like to configure and clicking
Configure Device or Default Configuration.

On Mag, you can access this screen by selecting View » Show Adjustment Controls » Advanced, or by
selecting Edit for the video grabber in the Capture tab of the Epiphan system preferences application.

The advanced adjustment dialog looks like this (note that the Mac version contains some settings that are
found in the Adjustments tab of the Windows version):

| Adiustments | DirectShow | Advanced
Basic | alelElgel
] soconds QEET Advanced

On-board compression:

Auto-adjustment interval:

<>

Digital mode detection:

<>

Video input format:

<>

Auto-adjustment interval: 120 C| sec.

Sync level adjustments
LSy C R N CEE T LT
-125 0 125
Vsync:
-125 0 125
Hsync/Vsync levels very rarely need to be adjusted. The default value

is zero.
Prefer wide VGA mode
YCrCb capture

| Swap interlaced fields

Done

Specify an interval, in seconds that the video grabber should use
between auto-adjustments. There is generally no need to change this
value, however if you will be changing your source frequently during
capture, you may want to reduce the interval.

Auto-adjustment interval

Digital mode detection (Mac only). Is not applicable for SDI2USB 3.0.

On-board compression (Mac only). In USB 2 mode, allows you to trade off frame rate vs
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Advanced adjustments

compression artifacts.

Prefer wide VGA mode
VGA sources only

(Mac only). Not applicable for SDI2USB 3.0

YCrCb capture

(*on Windows, this option is found in the main Adjustments tab)

Generally your SDI2USB 3.0 auto-detects input type, but in case of an

issue where the input type isn't detected, you can select this checkbox to

capture analog component video with YCrCb encoding.

Swap interlaced fields

(*on Windows, this option is found in the main Adjustments tab)

When capturing from some sources, the video grabber cannot correctly
determine the order to place interlaced lines. Use this checkbox to
resolve the issue.
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Epiphan Capture Tool

The Epiphan Capture Tool is a free software application available for Windows and Mac OS. You can use this
tool for capturing and recording video or images from you source, and can also use it to configure your video
grabber for use with third party DirectShow (Windows) or QuickTime (Mac) compatible applications.

The same Epiphan Capture Tool is used by all Epiphan video grabber models that use Epiphan-supplied drivers
(e.g. DVI2USB 3.0, SDI2USB 3.0, VGA2USB, DVI2PCle Duo, and more) as well as Epiphan's portable USB-
based KVM, KVM2USB. As a result, some of the functionality in the software isn't applicable to your SDI2USB
3.0 video grabber. This guide outlines which functions are relevant and explains how to use each one.
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Epiphan Capture Tool (Windows)

To start the application, from the Windows Start menu select Start » Epiphan Capture Tool, or double-
click on the installed desktop icon.

The application starts up and looks for the SDI2USB 3.0 video grabber connected to your PC.

If the video grabber is connected and operating, the capture application finds it and the image being captured
appears on the application display.

, ‘

File Edit View Capture Tools KUM Help

FEk owd ® .

Ready SHARING OFF 399fps 0,0 -» 1920,1080 (1920x1080)  1920x1080 58.7 Hz

As the application starts, the following messages may appear:

Capture device not found as the application attempts to connect with the video grabber.

Detecting Video Mode as the application connects to a device and then determines the video mode
of the device.

Tuning Capture Parameters as the application synchronizes and tunes capture settings and image
adjustments.

No Signal Detected if the application connects to a video grabber that is not connected to an active
video source.

If the video grabber device is not capturing images when you have a video source connected, follow the
troubleshooting tips here: Troubleshoot.

The capture tool has the following sections:
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video grabber

Currentcapture
Menus — info
DVI2USB 3.0 [D25300202] - 1920x1080 587 Hz & L o
e —————————— R —

"W File Edit View Capture Tools KVM Help I

| Toolbar ! =1 HNOXOLEN. |

Currentlyseleded]

Captured source ]

Status bar

SHARIMNG OFF  398fps 0,0 -= 19201080 (1920:1080) 19201080 58.7 Hz

Read more about the menus in these topics: , ,
) , . . You can also read more about the
and
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Windows menus

These topics cover the menus found in the Windows version of the Epiphan Capture Tool.

File menu (Windows)

= SDI2USB 3.0 [525450187]

File Edit View Capture Tools KVM | Help

Fea @

'I-IJ |<:| g% Check for Updates

Register for Product Updates

About...

The following is a breakdown of the File menu in the Windows version of the Epiphan Capture Tool.

File

@ ovevss 30 e L

Edit View Capture Tools KVM Help

Save Ctrl+5
Save As... Ctrl+5hift+5
Print Setup... Ctrl+Shift+P
Print Ctrl+P
Exit

The File menu has these options:

Save a snapshot of the current image to a file on the video capture
Save Ctrl+S .

workstation. See To save a snapshot.

) Save a snapshot of the current image to a file, using a new name or

SaveAs... Ctrl+Shift+S

format. See To save a snapshot.

Opens the printer configuration dialog, allowing you to select a
Print Setup... Ctrl+Shift+P p P ) g. 8 &Y

printer or set printer options.
Print Ctrl+P Prints a snapshot of the current image. See To print a snapshot.
Exit Closes the application, terminating all capture and recording done
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through this instance of the Epiphan Capture Tool.

Edit menu (Windows)

The following is a breakdown of the Edit menu in the Windows version of the Epiphan Capture Tool.

File | Edit | View Capture Tools KVM Help

E Copy Ctrl+C @

The Edit menu has these options:

Copy a snapshot of the current image to the clipboard. See To copy a

Co Ctrl+C
i snapshot.

View menu (Windows)

The following is a breakdown of the View menu in the Windows version of the Epiphan Capture Tool.

File Edit | View | Capture Tools EVM  Help

J : Toolbar 3
E =
v Status Bar .
Full 5creen Ctrl+F
Image Only (ESC to exit)
|| T

The View menu has these options:

Change the size of the toolbar icons or hide/show the toolbar. (When the

Toolbar
toolbar is hidden, choose a size to restore it.)
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Capture menu (Windows)

|Eile Edit IEiew Capture Tools KVM  Help

Toolbar ¥ | ® Smalllcons
B =
v Status Bar Largelcons
Full Screen Ctrl+F Huge Icons
Image Only (ESC to exit) Hide Toolbar
n ——

View or hide the status bar at the bottom of the application window.

Status Bar
Ready SHARING OFF  1920:1080 587 Hz
Enable full screen mode. Press ESC (the escape key) to return to window
Full Screen Ctrl+F
mode.
Put the Epiphan Capture Tool into a mode where the window borders,
toolbar, status bar and menu bar are not displayed (scroll bars may still be
displayed).
(ESCto . . .
Image Only exit) The image only mode can be useful for integrating the

Epiphan Capture Tool into a custom system Ul. You can still use the
existing shortcut keys.

Press ESC (the escape key) to return to the normal operating mode.

Capture menu (Windows)

The following is a breakdown of the Capture menu in the Windows version of the Epiphan Capture Tool.

The Capture menu lets you start, stop and pause capturing/recording. It also lets you select the SDI2USB 3.0
device that this instance of the application works with, when you have more than one Epiphan video grabber
attached to your video capture workstation.
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/%) DVI2USB 3.0 [D25300292] - 1920x1080 59.0 5

| Eile Edit View I(_Zapture Tools EVM Help

F = =
I

Start Recording Ctrl+R.
Pause Capture Ctrl+U
Select Device... Ctrl+D
Connect Metwork Device... Ctrl+M

Disconnect Metwork Device

Recent Metwork Devices k
Enable Audic Capture Ctrl+A
Audic Input Device b | @ Frame Grabber

S D AT Default Windows Device

Configure Device... Ctrl+Shift+C HOMI In (DVI2USE 3.0 D25300292)
, Microphone (Realtek High Defini
F U e

The Capture menu has these options:

Start
Recording Ctri+R Start or stop recording your captured stream as a video or a series of
(Stop captured images. See Record a video and Record as a series of images.
Recording)
Pause Capture

P Pause or unpause capture and recording (the last frame will stay visible on
(Resume Ctrl+U :

the screen). See Pause video capture.

Capture)
Select CtrieN Use when you have more than one Epiphan Pro Series Video Grabber
Device... connected to your video capture workstation.
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Capture menu (Windows)

Fleaze select the frame grabber:

Type Serial Mumber  Status
ChI2USE 2.0
*3+5DI2USE 3.0

S25480187 Mo zignal

O 23 1920:1080 58 7 Hz

Location

Choose the device you want to use in this instance of the Epiphan

Capture Tool and click OK.

k. I [ Cancel

Connect
Network
Device...
Disconnect
Network Used with Epiphan's legacy VGA2Ethernet device, outside the scope of this
) product documentation.
Device
Recent
Network
Devices
Enable Audio
Capture CriA When enabled, audio captured by the device, or by the configured external
(Disable Audio audio source is included in the recording. See Configure audio.
Capture)
Audio Opens a sub-menu to let you choose the input device used for audio
Input Device capture. See Configure audio for more details.
When enabled, captured audio is played on the video capture workstation
Play (e.g. through the workstation's speakers or attached headphones). Use as a
Captured Audi confidence monitor to check the audio you're recording, or to share the
o audio you're capturing with local viewers.

Enable Audio Capture must be enabled for the Play Captured Audio settings
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to work.
Configure Ctrl+Shift+ | Opens a dialog to let you configure specific capture adjustments for the
Device... C video grabber. See Configure your device.

Tools menu (Windows)

The following is a breakdown of the Tools menu in the Windows version of the Epiphan Capture Tool.

The Tools menu lets you upload custom EDIDs, test web broadcasting of your capture and set application
options.

SDI2USE 3.0 [5254501

File Edit View Capture |Tools| KVM  Help

E g\ Hﬁ1 .‘- I-IJ Web Broadcasting Demo... Crl+W
Upload EDID to Device...

Read EDID from Device..,

Measure YGA Mode...

Upgrade EDID's for all Devices
Upgrade Grabber Firmware...

Options...

The Tools menu has these options:

Web Broadcasting Demo Ctrl+W This feature is not applicable for SDI2USB 3.0.
Upload EDID to Device... This feature is not applicable for SDI2USB 3.0.
Read EDID from Device... This feature is not applicable for SDI2USB 3.0.

When requested by Epiphan technical support, you can
use this command to display low-level information they
can use to help diagnose problems. Copy this information
into an email or chat with Epiphan technical support.

Measure VGA Mode...

From time to time, Epiphan releases updated general-

U de EDIDs for all Devi
perace s roraievices purpose EDIDs for video grabbers. Use this tool to check
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Tools menu (Windows)

for updates and apply them.

Options

Lets you configure a number of options related to
capturing video, recording video and more. See
Application options for a detailed explanation of the
available options.

Application options

The Epiphan Capture Tool has a number of available configuration options, accessible from the Tools »

Options menu.

The following categories of options are available: Recording, On-Screen Text, KVM, Sharing, Display, Capture,

Audio and Startup.

i OnSceenTet | KvM | Shaing
Display Capture | Audo |  Startup
1

The Options dialog has these tabs:

Display

Lets you control how the capture tool displays the captured images and
what information is displayed in the status bar. See Configure display
options for more information on the display format and Status bar
(Windows only) for a description and examples of the optional status bar
indicators.

Capture

Allows you to configure cropping (to capture only a specific part of the
video frame). See Crop the captured image for details.

From this tab you can also change the interval between video mode
detection attempts. Making the number smaller means the grabber will
check more often for a different video mode, but it also means the
grabber will work harder and could reduce frame rate.

Lastly, from this tab you can also limit the frame rate of your capture.
This could be necessary if you are streaming (or recording) and know you
have a small amount of bandwidth (or disk space) and don't want to
overwhelm it with too much data.
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Help menu (Windows)

Audio

Lets you configure the audio format for the recording, the audio source
used, and whether or not the Epiphan Capture Tool should play the
captured audio on the capture workstation's audio output device (i.e.
local speakers or headphones, which are useful for monitoring the audio
captured). See Configure audio for information on configuring audio
capture.

Startup

Allows you to choose whether or not the Epiphan Capture Tool should
start up in full screen mode.

The other option on this tab is used for legacy Epiphan products
(network-attached video grabbers like VGA2Ethernet).

Recording

Lets you configure the capture application's record feature to save either
as video or as images. See Record a videoConfigure optional recording
settingsRecord as a series of images

On-Screen Text

Using the Epiphan Capture Tool you can add a watermark to your
captured frames; this tab lets you configure that watermark. See Add a
watermark.

KVM This feature is not used by SDI2USB 3.0. It is for Epiphan's KVM2USB.
The Epiphan Capture Tool comes with a sample sharing application,
i VGA2Web, a demo. See Sharing / streaming demo tool. This Options tab

allows you to override the default compression settings used with that
application.

Help menu (Windows)

The Help menu in the Windows version of the Epiphan Capture Tool lets you check for software updates,
register your product, and see information about your current software installation..

E‘ SDI2USE 3.0 [525450187]

| File Edit View Capture Tools KEVM IHElp

F g\ Hﬁ‘ { . { |u ) |J\T| ﬁ% Check for Updates

Register for Product Updates

About...
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Use the Help » Check for Updates menu to check for updates to the Epiphan Capture Tool and drivers.
Note that sometimes there can be an updated version of the software, but it doesn't add any new features or
have any updates for the model of video grabber you are using. In those cases the software update check will
not recommend an update, however you can still update your software using the method described in
Upgrade your drivers and software.
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Epiphan Capture Tool (Mac)

To start the application, from the Mac Desktop double-click the application VGA2USB or use Finder to
locate the VGA2USB program from the Applications list.

The application starts up and looks for the SDI2USB 3.0 video grabber connected to your PC.

If the video grabber is connected and operating, the capture application finds it and the image being captured
appears on the application display.

DVI2USB 3.0 - 1920x1080 58.7 Hz

eve
£ @ = (o)

Save Copy Print Record

i

As the application starts, the following messages may appear:
« Capture device not found as the application attempts to connect with the video grabber.

. Detecting Video Mode as the application connects to a device and then determines the video mode
of the device.

. Tuning Capture Parameters as the application synchronizes and tunes capture settings and image
adjustments.

« No Signal Detected if the application connects to a video grabber that is not connected to an active
video source.

If the video grabber device is not capturing images when you have a video source connected, follow the
troubleshooting tips here: .

The capture tool has the following sections:
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.' VGA2USB File Edit View Tools Window Help Currently selected
video grabber Currer_1tfcapture
info

. C DVI2USB 3.0 - 1920x1080 58.7 Hz

@3 (o) 0 -

Pn nt Record Adjust Info Devices

Aed source
/ i ¥
B

Read more about the menus in these topics: VGA2USB menu (Mac), File menu (Mac), Edit menu (Mac), View
menu (Mac), Tools menu (Mac), Window menu (Mac), Help menu (Mac). You can also read more about the
Toolbar.

Save

Toolbar
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Mac menus

These topics cover the menus found in the Mac OS version of the Epiphan Capture Tool.

VGA2USB File Edit View Tools Window Mg[ls]
Search o
VGA2USB Help

VGA2USB menu (Mac)

The following is a breakdown of the VGA2USB menu in the Mac version of the Epiphan Capture Tool.

The VGA2USB menu lets you look for product updates and configure preferences.

& fEXECY File Edit View Tools Window Help

About VGA2USB

Preferences... 3t i

' Check for Updates i
' Register for Product Updates

Services [ 3
" Hide VGA2USB H |
~ Hide Others #H |
|
. Quit VGA2USB ®Q |

The VGA2USB menu has these options:

Displays a dialog containing the version of the tool you
About VGA2USB have installed. It's very useful to have this information
when contacting customer support with a problem.

Opens a dialog to configure recording and application

Preferences... 5, preferences. See Record a video and Configure display
options.
This menu option contacts Epiphan's servers to check for
Check for Updates P PIp

updates to your Epiphan Capture Tool software.
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Opens your browser window and takes you to the
Register for Product Updates product registration page so you can register to receive
email notification of product updates.

Services Not applicable to SDI2USB 3.0.

Hides the VGA2USB application (generally minimizes it to
Hide VGA2USB 32 H pp (8 y

the Mac dock).
Hide Others Hides everything except the VGA2USB application.
Quick VGA2USB #Q Quits VGA2USB.

File menu (Mac)

The following is a breakdown of the File menu in the Mac version of the Epiphan Capture Tool.

VGA2USB BB Edit View Tools Window |

- New Capture Window ¥N

~ Open Network Grabber.. $G

"~ Recent Network Grabbers >
Record Movie R

'@ ® ( Savelmage... #S
Page Setup... +38P
Print... P

Save

The File menu has these options:

Opens a second instance of the Epiphan Capture Tool for use
with another video grabber (allowing you to capture from more
than one Epiphan video grabber at the same time). Having a
large number of capture windows open at the same time can

New Capture Window N
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Edit menu (Mac)

slow workstation performance.

Open Network

G Not applicable for SDI2USB 3.0.
Grabber... i PP
Recent Network

Not applicable for SDI2USB 3.0.
Grabbers

) Starts recording the frames captured from your source as a

Record Movie R . . :

video. See Record a video for more details.

Save a snapshot of the current image to a file. See To save a
Save Image F£S P g

snapshot.

: Opens the printer configuration dialog, allowing you to select a

Page Setup... Shift+3f P ) ) ,

printer or set printer options.
Print... FHP Prints a snapshot of the current image. See To print a snapshot.

Edit menu (Mac)

The following is a breakdown of the Edit menu in the Mac version of the Epiphan Capture Tool.

VGA2USB File

e[| View Tools Window Help

dc i
Redo
Cut
Copy #C
Paste BV
Start Dictation... fn fn

Emoji & Symbols ~3Space

The Edit menu has these (Epiphan-specific) options:

Copy

£ C

Copy a snapshot of the current image to the clipboard. See To copy a

snapshot.
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View menu (Mac)

The following is a breakdown of the View menu in the Mac version of the Epiphan Capture Tool.

VGA2USB File Edit mUEIYM Tools Window Help

Show Device List *L
Show Adjustment Controls  3A

Enter Full Screen HBF
Hide Toolbar

The View menu has these options:

Shows (or hides) a list of the currently attached Epiphan video
grabbers. Make a video grabber active by clicking on it in this list.

DVI2USB 3.0 - 1920x1080 58.7 Hz

Show Device List L / 3 3

N

Opens the adjustments window, allowing you to fine tune capture

Show Adjustment 30 A and set VGA modes. See Configure your device. Adjustments made
Controls here affect capture using the Epiphan Capture Tool as well as third
party QuickTime applications.
Enable full screen mode. Press & F again to return to windowed
Full Screen FEF
mode.
Hide Toolbar
Hides (or shows) the toolbar.
(Show Toolbar)

Tools menu (Mac)

The following is a breakdown of the Tools menu in the Mac version of the Epiphan Capture Tool.
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Window menu (Mac)

The Tools menu lets you upload custom EDIDs and look for firmware upgrades.

The Tools menu has these options:

Show VGA Mode Information

When requested by Epiphan technical support, you can
use this command to display low-level information they
can use to help diagnose problems. Copy this information
into an email or chat with Epiphan technical support.

Upload EDID to Device...

This feature is not applicable for SDI2USB 3.0.

Read EDID from Device...

This feature is not applicable for SDI2USB 3.0.

Firmware Upgrade Wizard

From time to time, Epiphan releases updated video
grabber firmware. Use this tool to check for updates and
apply them.

KVM menu items

These features are not applicable for SDI2USB 3.0.

Window menu (Mac)

The Window menu in the Mac version of the Epiphan Capture Tool lets you see device information and

control the application window.

VGA2USB File Edit View Tools Help

Minimize ®M |

Zoom
Show Device Information 81

Bring All to Front

v/ DVI2USB 3.0 - 1920x1080 58.7 Hz

Minimizes the active Epiphan Capture Tool application

Minimize HM window. (The active window has the check mark in the list
of windows at the bottom of this menu.)
Zoom Zooms the active capture window in or out.
. . Shows information about the device used by the active
Show Device Information 1

window.
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®  Devicelnformation
[ Hardware: DVI2USB 3.0
and Location: usB
Serial number:  D2S300292
|=| Video mode: 1920x1080 58.7 Hz
Frame rate: 29.9 fps

Brings all the Epiphan Capture Tools windows to the front
Bring All to Front or top of the window stack. Note this doesn't affect
minimized windows.

This list shows all of the application windows that were
created with the File » New Capture Window
command. The active window has a check mark next to it.
Mimimized windows have a diamond next to it.

List of application windows

Help menu (Mac)

The Help menu in the Mac version of the Epiphan Capture Tool lets you search for menu items (using the
Search option).

VGA2USB File Edit View Tools Window MgL!s]

Search (<}
VGA2USB Help
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Toolbar

The Epiphan Capture Tool toolbar provides a set of quick-access buttons for actions that are used frequently
such as starting, stopping and pausing capture and saving snapshots.

Windows toolbar:

= =g (o) (m)

Mac toolbar:

i

Ha = O B0 -
Save Copy Print Record Adjust Info Devices

On Windows, you can change the size of icons on the toolbar using the menu command View » Toolbar »
(size) Icons

You can hide the toolbar on Mac or Windows using View » Toolbar » Hide Toolbar. To show the toolbar
again when it is hidden, select View » Toolbar » Show Toolbar on Mac or select any of the toolbar icon sizes
on Windows.

The toolbar items:

@ Saves a snapshot of the currently captured frame. You may wish to pause
capture first. See Copy, save or print a snapshot for more details.

Save

Prints the currently captured frame. You may wish to pause capture first.
See Copy, save or print a snapshot for more details.

Print

q Copies the currently captured frame to the clipboard. You may wish to
pause capture first. See Copy, save or print a snapshot for more details.

& |00 i

Copy
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Toolbar

Starts (or stops) recording of the captured frames (in image or video
format). See Record a video and Record as a series of images.

(Available on Windows only) Pauses capture and recording, if applicable.
(Also closes out the recording file.)

(Available on Windows only) Enables or disables audio capture. See
Configure audio for more details on configuring audio capture.

(Available on Windows only) Launches VGA2Web, a demo utility for
streaming/broadcasting your captured signal. See Sharing / streaming
demo tool for configuration options. Note there are no privacy, bandwidth
or uptime guarantees for this demo service. It is not intended for use with
business-critical applications.

(Available on Mac OS only) Launches the device configuration dialog. See
Configure your device

(Available on Mac OS only) Shows current device information, including the
type of device selected, serial number, current capture mode and frame
rate.

=3

Devices

(Available on Mac OS only) Shows (or hides) a list of the currently attached
Epiphan video grabbers. Select the active video grabber by clicking on it in
this list.

ece DVI2USB 3.0 - 1920x1080 58.7 Hz

Ba = ®

/ ™ DVI2USB 3.0
a

19201080 58.7 Hz

SDI2USB 3.0
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Copy, save or print a snapshot

You can also use the Epiphan Capture Tool to copy, save or print a snapshot from the stream.

To save a snapshot

Save a.bmp, .jpg or .png of the stream you are capturing using any of the following methods. On Windows,
you can optionally Pause video capture prior to saving the image.

« Select File » Save
o Press Ctrl+S on Windows or 3 S on a Mac

o Usethe Saveicon on the toolbar

'_'—'—'—)-ﬂ: ,Jgj Hﬁ i lIl |<| f@ (Windows)

\T@ li EEJ (Mac)
Save Copy Print

The first time you save a snapshot, the Save As dialog will open to ask for a file location and file type.
Subsequent images will automatically overwrite this file unless you use File » Save As... or Ctrl+Shift+S.

To print a snapshot

You can directly print a snapshot from the stream using any of the following methods. On Windows, you can
optionally Pause video capture prior to saving the image.

« Select File » Print
o Press Ctrl+P on Windows or 3P on a Mac

o Usethe Printicon on the toolbar

5,8 @ @wd & (Windows)

‘ % t%y E%\{Mac]

Use the menu option File » Print Setup... or the keyboard shortcut Ctrl+Shift+P / Shift+38 P to select the
printer and configure printer settings.

49



SDI2USB 3.0 User Guide

Copy, save or print a snapshot

Optionally on Windows, you can choose to have colors inverted for printing (black will appear as white, yellow

as blue, red as cyan, etc). To invert the colors for printing:

1. Select Tools » Options; the options dialog appears.

2. Select the Display tab.

3. Check the Invert colors for printing checkbox.

Recording On-ScreenText | KM

Optional status bar indicators:

Display Capture |  Audio

Dizplay format: [HGB 24 bits per pixel

Image scaling: [Scale ko fit wwindiow

Image rotation; [None

Resize window on resalution change
Invwert colors fiar printing

Flip image vermcally

Frame rate

Crop rectangle

Audio format

Mumber of captured frames

[1ata rate [network, grabbers only)
Board temperature [if available)

Reset counter

[ME s

- |

4. Click OK.

To copy a snapshot

You can easily copy a snapshot of your stream to the clipboard using any of the following methods. On
Windows, you can optionally Pause video capture prior to copying the image.

« Select Edit » Copy

o Press Ctrl+C on Windows or ¢ C on a Mac
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« Usethe Copy icon on the toolbar

= jg}i (o m ] @B (Windows)
‘@ Q E% (Mac)

Save Copy Print

Open another application on your workstation and use clipboard paste methods (like Edit » Paste or Ctrl+V /
V) to paste the copied image.
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Record a video

The Epiphan Capture Tool can record the images captured from your SDI2USB 3.0 as a video.

On Windows, you can choose to capture audio (see Configure audio) and can also alternatively choose to save
individual image files instead of a video, see Record as a series of images.

To record a video of your captured video source:

Step 1: Set the codec

Take this opportunity to select your encoding codec. Codecs are the software that take the uncompressed
video frames from the SDI2USB 3.0 and combine/compress these into a digital video file that you can view
with a player, share with a colleague or upload to a video sharing site, like YouTube.

By default, your operating system comes with some default codecs installed, no additional codecs come with
the Epiphan Capture Tool. You can choose to install third party codecs such as x264. Picking the best codec
foryour use case is beyond the scope of this document, but you can find many resources (and debates) about
this topic on the Internet.

To configure the codec:
1. Connect your video source to the video grabber.

2. Connect the video grabber to a USB port on your capture workstation (use USB 3.0 for best
performance or if you plan to capture embedded audio).

3. Launch the Epiphan Capture Tool using the installed desktop shortcut. See Epiphan Capture Tool (Mac)
or Epiphan Capture Tool (Windows).

4. On Windows: Select the Tools » Options menu item; a dialog box opens.

a. Select the Recording tab.
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Record a video

Display | Captue |  Audio | Statup

|

Recording | On-Screen Text KvM | Sharing

Record az } Video -

Select Codec... A file size lmit; 2048 |5 MB

Selected codec: fids

Automatically restart recording
@ Overwrite the same fils [old cortent wil be lost)
Create a new file every time recording iz restarted

Append suffie: | %04d  « | starting with

[ Ovenwrite existing files

Autamatically burn recording off

(@) After \:I frames have been zaved

After |1 . | |seconds v| elapsed

([ ox J[ cancel || ooy |

b. Ensurethe Record as drop down has Video selected.

c. Usethe Select Codec... button to open the Video Compression dialog. Choose from codecs

installed on your system and click OK to close the Video Compression dialog.

Microsoft Video 1

Intel YUY codec
Intel I'YUV codec
Full Frames {Uncompressed)

Data Fate 0 KBfsec

d. If desired, modify the AVI file size limit. Recording will automatically be stopped when this

limit is reached.

e. From this page you can also Configure optional recording settings such as file names and

recording period.

f. Click OKto save your Recording settings.

5. On Mac: Select the VGA2USB » Preferences menu item; a dialog box opens.

a. Select the Recording tab.
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Record a video

b. Usethe Compressor drop down to choose from codecs installed on your system.

c. If desired, change the quality of the saved video using the Quality drop down.

VGA2USE Preferences

(] B 43

General KVM Recording Advanced

Compressor: | H.261
Quality:  High

Save files to: Desktop

Recerding Indicators

- ~ flashing red dot
REC - flashing REC sign
Time - recording time (hh:mm:ss)

d. Use Save files to: to select a folder for saving the files.

e. Ifyou'd like to have an indicator of your recording, select from the Recording Indicators. In
the example above, the word REC will flash in red on the middle of the captured image on the
capture tool. You can also choose from a red flashing dot or the elapsed recording time. Have
more than one visible at the same time, if you like.

f. Close the Preferences dialog.

Step 2: Record

With the Epiphan Capture Tool properly configured, all there is to do is record your video!

As images/frames are captured by the video grabber they are recorded to the video file. On Windows, the
status bar displays the name and location of the video file, the elapsed recording time and the number of
frames (or images) recorded. On Mac, if you have configured a recording indicator, it appears as an overlay in
the chosen location in the capture tool.

To record your video:

1. The Epiphan Capture Tool should already be capturing and previewing your video source (if you see a
No Signal message, disconnect and reconnect the cables to make sure they are all seated correctly).
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-:-Ehg

-
’3 DVI2USE 3.0 [D25300292] - 1920x1080 58.7 Hz

File Edit View Capture Tools EVM  Help

= = _L{:j o ] B

\

SHARING OFF 399 fps 0,0 -> 19201080 (1920:1080) 19201080 58.7 Hz

2. On Windows, optionally, configure audio capture and enable audio capture. See Configure audio.

3. Select Capture » Start Recording (File » Record Movie on Mac), use the red record button or
keyboard shortcut Ctrl-R / 3R to start recording. On Windows, a Save dialog opens (Mac automatically
saves to the pre-configured location).

.= 4 -LI:Z] é " Qﬂ‘% (Windows)
2= ® (Mac)
f/HBW'G

Sava Copy Print

4. On Windows, specify the filename and folder to save your file. (See Configure optional recording
settings for pre-configuring recording file names.)
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5. When you are done capturing, use the pause (Windows only) or stop buttons to pause or stop
recording. (You can also use the keyboard shortcut Ctrl-U for pause and can use the menu items
Capture » Pause or Capture » Stop Recording on Windows or File » Stop Recording on Mac to
control recording.)

E} g I@ @\QD @ (Windows)

. [} ' DWHJSENM:‘IM 0.0 Hz - Capture_5.mav
gg@ (=) BO - (Mao

Rcsring. . Adjust  Infe  Devices

6. Useyour operating system's file browser (Windows Explorer or Finder) to find your saved capture file.
On Windows, if the status bar is visible, the filename and path of the last saved file is found in the
status bar at the bottom of the Epiphan Capture Tool. On Mac, the file path is found in the VGA2USB »
Preferences dialog under the Recording tab.

On Windows, when video file reaches the AVI file size limit one of the following occurs based on recording
configuration settings:

« recording stops;
« recording continues and a new video file is created; or

« recording continues and the original video file is overwritten.

To set recording options refer to Configure optional recording settings.
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Crop the captured image

In most video capture situations, you'd like to record everything that is captured by the SDI2USB 3.0.
Sometimes, however, there's a need to remove some information (e.g. patient-identifying information) or to
crop out black bars or unwanted areas of a scene. For these purposes, the Epiphan Capture Tool lets you crop
the captured source prior to recording.

For example, using cropping you can change your capture from what you see on the left side, below, to the
cropped image on the right. (On Windows the status bar has the crop rectangle coordinates displayed.)

/2 DVI2USB 3.0 [D25300252] - 1920x1080 55.0 Hz

File Edit View Capture Tools KVM Help

Fek ©ol ®

/Z) DVI2USE 3.0 [D25300292] - 1920x1080 53.0 Hz. [E=REEN

File Edit View Capture Tools KVM Help

B = i@ (o W @ ]

343fps  0,0-»1920,1080 (1920:1080) 1920,108053.0 Hz

54.5fps 852,100 -» 1648700 (796:600) 19204080590 Hz

To set capture cropping, start by Record a video

To specify your cropping parameters:

1. On Windows: From the Tools » Options dialog, select the Capture tab.
On Mac: Select the VGA2USB » Preferences... menu option.

2. Check the Enable hardware cropping checkbox.
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[ ] VGA2USE Preferences
Recording | On-Screen Text I KWIM I Sharing g . | e
i Capture i e
Display | pti | Audio | Startup EI, .
Enable hardware cropping General KWVM Recording Advanced
Left: Top: Width: Height:
850 = 100 +| 800 % BO00
The crop rectangle must contain at least 1600 pikels. captum format: Color
Mote that the actual crop rectangle may differ fram the \ -
requested one. Alzo, some devices, such az the YGAZUSE Imag e rotation: MNone
Classie. don't suppart hardware cropping at all.
If pou need to know the actual crop rectangle, you can tun o f
on crop gtatuz indicator on the Display page. - Enable hardware cro PpRIng
Viden mode detection LBﬂ: B4a : Width. BOO :
Force video mode check every 30 +| seconds

Top: 100 2 Height: 800 -

Crop rectangle must contain at least 1600 pixels

Mite that video mode detection iz an expensive operation,
Reducing the above number impraves reaction on video
mode changes but may reduce the frame rate.

| Limit capture frame rate

[ Automatically reconnect network grabbers

[ L rame rateto (60 [ Maximum frames per second: 50 .

| Start in full screen mode

3. Usingthe Left and Top fields, specify in pixels the top left corner where you want to start capturing.
4. Inthe Width and Height fields specify the width and height of the area you want to crop.

5. On Windows, click Apply to see the changes immediately and keep fine-tuning, or click OK to save your
changes.
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Configure display options

Configure display options

The Epiphan Capture Tools gives you the ability to configure some aspects of how your captured frames are
displayed. For example, you can choose whether or not the image is scaled if the window is made larger or
smaller, or whether or not it is rotated on the screen.

See below for the display options on Windows and Mac.

Windows display options

To access these options on Windows, select Tools » Options from the Epiphan Capture Tool's menu, then

select the Display tab.

On-Screen Tet | KuM

Coptue |  Audio

Lizplay format: [EFIGB 24 hits per pixel

Image zcaling: [Scale ko fit windiow

Image ratation: [None

Besize window on rezalution change
Irreert colors for printing
Flip image wertically

Optional status bar indicators:
Erame rate
Crop rectangle
Audio farmat
Mumber of captured frames
D ata rate [netwaork grabbers only) MB,-'s—v

Board temperature [if available)

ok J[ Concel |[ somy |

The available display configuration items are described below. Note the Optional status bar indicator options
from this tab are described separately, see Status bar (Windows only).

Display format

You can change the color space used for capture. Color space affects the
appearance of your captured video and the maximum frame rate at
which data can be captured. Changes in color space affect what you
see on the screen and what is saved in your recordings via the
Epiphan Capture Tool.
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Configure display options

The Epiphan Capture Tool supports a variety of RGB and grayscale color
formats, but your SDI2USB 3.0 can also capture in the YUV 4:2:0 color
space, if using a third party tool that supports this color space.

Dizplay format; RGE 24 ki

RBGE 24 bits per pixe
RGE 16 bitz per pixel
RGE & bitz per pixel
Grayscale 256 levels
Grayzcale 32 levels
Black and white

~~ For1080p video capture at 60 fps, you need to use a third
party capture application that supports YUV 4:2:0.

Image scaling

Use this option to choose whether you'd like to have the captured image
automatically downscaled to the size of your capture window. If
deselected, scroll bars appear when the image is larger than the
application window.

This setting is for display only and the recorded image or video frame
size is not affected.

Image rotation

If needed, the Epiphan Capture tool lets you rotate your captured
source. For example, if your camera or source needs to be flipped 90
degrees to the left or right, or 180 degrees for proper viewing. Select the
desired rotation from the dropdown list and click Apply or OK to see the
results.

This setting affects both the display and recorded images/video.

Resize window on resoultion
change

Check this checkbox if you'd like the application window to resize when
the source's resolution changes.

Invert colors for printing

Lets you choose to have colors inverted for printing (black will appear as
white, yellow as blue, red as cyan, etc).

Flip image vertically

Select this checkbox to have your image flipped vertically (the effect is as
though a mirror is placed along the top edge of the captured frame).

To flip the image horizontally, select both this option and add a 180
degree image rotation.
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Configure display options

This setting affects both the display and recorded images/video.

Mac display options

To access the display options on a Mac, select VGA2USB » Preferences and select the General tab.

% &

General KVM Recording Advanced

VGAZ2USB Preferences

Capture format: Color

Image rotation: None

|| Enable hardware cropping
Left: o Width: ¢ +
Top: 0 2 Height: 0o S

Crop rectangle must contain at least 1600 pixels
|| Limit capture frame rate

Maximum frames per second: &0 =

|| Start in full screen mode

(o] o

Choose from color or greyscale image capture. Changes made are
immediately visible in the Capture Tool preview window.

Capture format o

For 1080p video capture at 60 fps, you need to use a third
party QuickTime capture application that supports YUV

4:2:0.

If needed, the Epiphan Capture tool lets you rotate your captured
source. For example, if your camera or source needs to be flipped 90

Image rotation degrees to the left or right, or 180 degrees for proper viewing. Select the
desired rotation from the dropdown list to see the results.

This setting affects both the display and recorded images/video.

Check this checkbox if you'd like the application to crop your captured
Enable hardware cropping image (for example to remove black bars or trim out personal
information). See Crop the captured image for more details.
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Configure display options

Limit capture frame rate

Use this feature to limit the frame rate for cases where you want to be
sure the recording file isn't too large due to high frame rate. Check the
check box then use the Maximum frames per second drop down to
set your limit.

Start in full screen mode

Check the checkbox if you want the application to start in full screen
mode (to exit full screen mode use the keyboard shortcut 36 F.
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Windows only features

Some features are available only in the Windows version of the Epiphan Capture Tool. This section describes
those features.

Status bar (Windows only)

The Windows version of the Epiphan Capture Tool has a status bar that displays information about your
SDI2USB 3.0 or the currently selected video grabber. See below for a review of different things added to the
status bar depending on configuration settings and your current actions with the utility.

No grabbers

If the software doesn't detect any attached video grabbers, the status bar indicates there are no capture
devices found:

I Capture device not found SHARIMG OFF _:;I

No signal on selected grabber

If there is no signal to the currently selected video grabber, the status bar indicates this with a no signal
message:

|! Mo signal detected SHARIMG OFF _:;I

Ready but not recording

Otherwise, the status bar shows a wealth of information. When not actively recording, the status bar indicates
that it is Ready to start recording, and shows the VGA Mode of the source signal at the right side of the bar.

I Ready SHARIMG OFF  1920:1080 58.7 Hz ':EI

Recording a video

In the default configuration, when actively recording a video, it looks like this (RECORDING tag, file location,
duration and frame count are added to the status):

Writing C\temphrec.avi (7 sec, 278 frames) SHARING OFF  RECORDING  1920.1080 587 Hz .

Video recording complete

When video recording is complete, the status bar updates to show the final file location and duration. This
stays int he status bar until the application is closed or recording is restarted.
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I Wrote Chtemphrec.avi (16 sec, 649 frames) SHARING OFF  1920,1080 587 Hz . I

Recording images

When recording your source as a series of images, the status bar shows the RECORDING tag and name of the
current file.

IWrote Chtemnphcap_0035.png SHARING OFF  RECORDIMG  1920:1080 58,7 Hz _:EI

Recording images complete

When image recording is complete, the status bar indicates the number of image frames that were saved.

I Wrote 20 files. SHARIMNG OFF  1920:1080 587 Hz I

Optional information

Other information can be displayed on the status bar, depending on the the configuration items set in the
Tools » Options » Display menu. They are shown (mostly) separately below, but you can turn any number
of these optional status bar items on at the same time - you may simply need to make sure your capture
window is wide enough to see all the datal

o The current capture frame rate.

Wrote Ch\temphrec.avi (16 sec, 649 frames) SHARING OFF (381 fps ) 1920:1080 587 Hz

« The crop rectangle showing the top left corner (0,0 in the example), the bottom right corner and the
resulting frame size.

Wrote C\temphrec.avi (16 sec, 649 fra SHARING OFF 399 fps _ 0,0 -= 1920, 1080 (1920:1080) 920-1080 587 Hz .

« Audio encoding information.

Wrote Chtemphrec.avi (16 sec, 649 frames) SHARIMG OFF 44100 Hz, Stereo, 16-bit 19201080 58.7 Hz

« The number of frames or images the video grabber has captured since the application started.

I Wrote C\temphrec.avi (16 sec, 649 frames) SHARIMG OFF ! 77181 ! 1920,1080 58.7 Hz II
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Pause video capture

You can use the pause button on the toolbar, access pause from the capture menu or use the keyboard
shortcut Ctrl-U to pause capture. When you pause capture, the following things happen:

« The last captured frame remains open in the Epiphan Capture Tool (no new frames are grabbed). This
image can be saved, copied or printed. See Copy, save or print a snapshot.

« If you are recording video:
« Your current video recording (if applicable) is closed.

« If Automatically restart capture (from the Tools » Options dialog) is unchecked, video capture is
stopped and the video file finalized.

« If Automatically restart capture is checked, pressing pause again or selecting Capture » Resume
Capture will unpause and will either overwrite the existing video file or start a new one,
depending on the configuration you set. See Configure optional recording settings.

« If you are recording images:
« No further images (if applicable) are saved.

« When you press pause again, image capture starts again immediately

Pausing capture is particularly useful when you're also streaming live - this way you can prepare something
different or type in a password without having sensitive information captured.

Record as a series of images

There are two ways you can record using the Epiphan capture tool and your SDI2USB 3.0: capturing individual
images or capturing video. To learn how to capture video, see Record a video.

[ |Ji It is not possible to capture audio when recording your source as a series of images.

To capture your video source as a series of images:

Step 1: Set the capture mode, file format and capture frequency

By default, the Epiphan Capture Tool captures in video format, so it's important to change the mode before
starting your recording.

To configure the image capture mode and file format:
1. Connect your video source to the video grabber.

2. Connect the video grabber to a USB port on your capture workstation (use USB 3.0 for best
performance).

65



SDI2USB 3.0 User Guide

Record as a series of images

3. Launch the Epiphan Capture Tool.

4. Select the Tools » Options menu item; a dialog box opens.

5. Select the Recording tab.

Display | Capture |  Audo | Statwp

Recording | On-SceenTed | KVM | Sharng

_— e
P O

Format; BhP -
Save ophionz

Folder:

Brefiw: cap_ Suffie | %04d -
Example: cap_0058.brp Start: 0 =

Owenaiite exsting filex lgnore warite failures

@ Save all frames

frames between saves

* | between saves

= | | seconds

Automatically turn recording off

(@) Ater frames have been zaved

Aafrer |'I = | |seconds v| elapzed

6. Ensurethe Record as drop down has Imagesselected.

7. Usethe Format drop down to select from BMP, PNG or JPEG (JPG).

8. Inthe Save options section:

7

(O wenwrite existing files

4

Suffiv:
Stak: 0 EI

lgnore write failures

@ Save al frames

1 onna |prar
Save optiong
Folder:
Prefis: Cap_
Ewample: cap_0053.bmp

a. Specify a folder for saving the files. If you don't specify a folder, your images will be saved in the
same folder as the Epiphan Capture Tool.

b. If desired, specify a custom Prefix for each file.
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10.
11.

12.

13.

14.

15.

¢. Usethe Suffix drop down to determine whether you're using decimal (d) or hexidecimal (X)
characters for the suffix, and the number of leading zeros in the filename (e.g. %04d means a
decimal suffix with 4 digits, the first few will have three leading zeros (cap_0001.bmp)).

d. Set the Start value to the first number you want to use in your file name.
e. Usethe Example section to see the result of your file name edits.
f. Check the Overwite existing files checkbox if you want new images to overwrite old ones.

g. Check the lgnore write failures checkbox if you want to proceed regardless of whether or not
the images are still being saved. (e.g. with this box checked, you will not be warned when you run
out of disk space or if there is a permissions issue preventing file writing).

Determine how often you want to save images. Saving all frames will save up to 30 images per second,
which can quickly take a lot of space on your hard drive!

i@ Save all frames

() Skip frames between saves

)it |1 :

| geconds - | between zaves

Select Save all frames to save each frame as an image.

Select Skip and set a value to save an image every X frames (e.g. set Skip to 10 and you'll save an image
every 10 frames).

Select Wait and set a time intervale between image saves. Use this to collect a frame every few seconds
or minutes (choose from milliseconds, seconds, minutes and hours).

Lastly, decide if you want to save only a certain number of images or if you want to continue saving
images until request the application to stop recording.

[ Jisutomatically tum recording off

(@ After frames have been saved

Aifter |'| = | |se.-|:|:|r'|ds v| elapzed

To use the record button/control to stop saving images, leave Automatically turn recording off
unchecked; otherwise, check the checkbox and specify your limit in frames or seconds.

Click OK to save your Recording settings.

Step 2: Record

With the Epiphan Capture Tool properly configured, all there is to do is record your series of images!
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As images/frames are captured by the video grabber they are saved as individual image files. While capturing,
the status bar displays the name and location of the last saved image. The total number of images saved is
displayed when recording stops.

To record your images:

1. The Epiphan Capture Tool should already be capturing and previewing your video source (if you see a
No Signal message, disconnect and reconnect the cables to make sure they are all seated correctly).

-:--Elng

-
"; DVI2USE 3.0 [D25300292] - 1920x1080 58.7 Hz

File Edit View Capture Tools KVM  Help

= = _L{:j o ] B

\

SHARING OFF 399 fps 0,0 -> 19201080 (1920:1080) 19201080 58.7 Hz

2. Select Capture » Start Recording, use the red record button or keyboard shortcut Ctrl-R to start
recording; the Save dialog opens.

=) g o B

3. Whenyou are done capturing, use the pause or stop buttons to pause or stop recording. (You can also
use the keyboard shortcut Ctrl-U for pause and can use the menu items Capture » Pause or Capture
» Stop Recording to control recording.)
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Ba= = BO -] M0

Save Copy  Puint Recording.. Adust  Info Devices

4. Use your operating system's file browser (Windows Explorer or Finder) to find your saved image file(s).

Configure audio

Your SDI2USB 3.0 can capture audio directly from non-encrypted SDI sources. The Epiphan Capture Tool can
also capture audio from other audio devices plugged into your capture workstation (e.g. embedded laptop
microphone or external microphone plugged in via USB or audio in jack).

By default, the Epiphan Capture Tool doesn't capture audio, but configuring it is simple!

Step 1: Select your audio source

Start by picking the audio source you want to capture. You can do this from either the Tools » Options
menu, or directly from the Capture menu.

To select your audio source:

1. Configure your external audio source with your operating system (generally no configuration is needed
for embedded microphones).

2. Or, connect your SDI source to the video grabber.

3. Connect the video grabber to a USB 3.0 port on your capture workstation (you can use USB 2.0 if
you're planning to use an external audio source instead of embedded audio).

4. Launch the Epiphan Capture Tool.
5. Select the Tools » Options menu item, the Options dialog appears.

a. Select the Audio tab.
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I [ Recording On-ScreenText | KVM__ | Sharng | |
I Display Capre | Audo |  Starup I
fudi format 44100 Ha, Stereo, 15-bi -

| Audio zource
@ Frame grabber
() Default Windows audio input device
() Specific Windows audio input devics:
|HDMI In [DWI2USE 3.0 D25300292) v
Flay captured audio
[ ok [ cancel || ppy |

1
a. If capturing embedded SDI audio, select Frame Grabber.

b. If using an external audio source, click Specific Windows audio input device and select your
audio device from the list.

c. If desired, use the Audio format drop down to specify the audio bit rate you want saved (or
streamed), Stereo/mono and bit-depth. (If this value is different than the incoming audio bitrate,
SDI2USB 3.0 resamples the audio to your specified bitrate.)

d. If desired, check the Play captured audio checkbox to have the audio played over the capture
workstation's audio output device (e.g. speakers or headphones connected to the capture
workstation).

e. Click OK or Apply.

6. Alternatively, select Capture » Audio Input Device and select your audio source from the list.
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File Edit Yiew (_Zaplum] Tools KVM  Help

\: J;.J 4'i Start Recording Ctrl+R
Pause Capture Ctrl+U
Select Device... Ctrl+D
Connect Network Device.., Ctrl+N
Disconnect Network Device
Recent Metwork Devices 3
Disable Audic Capture Ctrl+A
Audio Input Device b | @ Frame Grabber
Play Captured Audio Default Windows Device
Configure Device... Ctrl+Shift+C HDMIIn (DVIZUSE 3.0 D25300292)

Microphone (Realtek High Defini

Step 2: Enable audio capture

You can tell whether audio capture is enabled by looking at the toolbar. If the speaker icon is still (no sound
waves depicted coming out from it), audio is not enabled. See the examples below.

Audio enabled Audio disabled

=F=A~ROXC ® Fesm owd @

To enable audio capture;
1. Launch the Epiphan Capture Tool.

2. Click the Capture Audio button (speaker icon) on the toolbar; when audio capture is enabled, the icon
is animated with sound waves.

To disable audio capture:
1. Click the Capture Audio button; the icon has a static image.
Step 3: Capture!

Use the record button on the toolbar to capture your audio/video stream!

Configure optional recording settings

On Windows, when recording your captured frames as a video, as described in Record a video, you can set
some optional configuration settings.
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Configure an automatic file name (Automatic restart)

You can avoid needing to enter a file name each time you want to record by using a combination of record
and pause along with setting the Epiphan Capture Tool to either overwrite the previous file or create a file
name suffix that is added to the base file name you specify the first time you start recording.

Start by Record a video, if needed) .

To overwrite the same file each time you record:

1. Fromthe Tools » Options » Recording tab, check the Automatically restart recording checkbox.

Automatically restart recaording
@ Owenwrite the zame file [old content will be lost)

() Create a new file even time recording is restarted
Append suffis | Z04d ghartirg with |0 Zl

Dvenante exzsting files

Click the Overwrite the same file (old content will be lost) radio button.
Click OK.

Start recording and provide location and name for your video file.

oA~ W

Use the pause button on the toolbar (keyboard shortcut Ctrl+Uor Capture » Pause ) between
recordings and click either pause again to restart, automatically overwriting the previous file name.

To record a sequence of video files (each with a different suffix):

1. Fromthe Tools » Options » Recording tab, check the Automatically restart recording checkbox.

Autamatically regtart recaording
@ Ovenarite the same file [old content will be last)

() Create a new flle every time recording iz restarted
Append suffis | 204d ghartitig with [0 :|

Dvenwrite existing files

2. Click the Create a new file every time recording is restarted radio button.

3. Use the Suffix drop down to determine whether you're using decimal (d) or hexadecimal (X) characters
for the suffix, and the number of leading zeros in the filename (e.g. %04d means a decimal suffix with 4
digits, the first few will have three leading zeros (cap_0001.bmp)).

4. Optionally, choose a starting digit for your sequence.
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5. Optionally, check the Overwrite existing files checkbox if you'd like to automatically overwrite files if
you already have files with the same name.

6. Click OK.
7. Start recording and specify a location and root name for your video files.

8. When recording, use the pause button on the toolbar (keyboard shortcut Ctrl+Uor Capture » Pause )
between recordings and click either pause again to restart, automatically creating a new video file with
the name name in the sequence.

Configure recording period

If desired, you can configure the Epiphan Capture Tool to stop recording after a specified time period has
elapsed or a specified number of frames have been saved. For example, if you know you always need a 1
minute video when capturing from an ultrasound.

Start by Record a video, if needed) .

To overwrite the same file each time you record:

1. Fromthe Tools » Options » Recording tab, check the Automatically turn recording off checkbox.

Automatically turn recarding off

() After frames have been zaved
@ After 2 ﬂ seconds - | elapsed

2. Select the appropriate radio button to specify stopping after a number of frames have been saved
or after a specified amount of time has elapsed.

3. Enteryour limit: number of frames or time in milliseconds, seconds, minutes or hours.

4. Click OK.

5. Start recording as usual, the recording will automatically stop when the stop criteria is met.

Add a watermark

Using the Epiphan Capture Tool, you can add a watermark in the form of a time-stamp or other static on-
screen text to your captured video or images.
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Add a timestamp

You can add a timestamp to your captured video by choosing from one of the pre-created formats and
selecting the font, size, location and color.

Start by Record a video
To configure a timestamp watermark:

1. Fromthe Tools » Options dialog, select the On-Screen Text tab.

2. Check the Timestamp checkbox.

Display
Recording On-Screen Text

Timestamp

Position

Color: D Olutline: % % %

Fomt:  Avial, 24pt OoE

Forrnat: [ hh:ranm:s2

Stahic text
Puzition

Calor: [:] Dutline: % % %

Font: Aial, 24pt =00

Text: Static Text

3. Choose a timestamp format from the Format drop down box.

4. If desired, change the color and outline color from the default white and gray values.
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5. Click on alocation in the Position grid to specify the location of the timestamp.

6. Change the Font type and size by clicking the elipsis (...) next to the Font description; a font selection
dialog opens.

7. When you are done configuring, click Apply to see the changes while keeping the dialog open for futher
tweaks, or click OK to apply your changes and close the dialog.

Note that you can include both a timestamp and a static text watermark.

Add a static text watermark

You can add static text to your captured video by adding your text and selecting the font, size, location and
color.

Start by Record a video

To configure a static text watermark:
1. Fromthe Tools » Options dialog, select the On-Screen Text tab.

2. Check the Static text checkbox.

Display
Recording

Timestamp

Puzition

Calar: [:] Outline: % % %

Font,  Aiial, 24pt o0&

Farrnat: [ hh:mm:ss

Static text

Pasition
][]
Color: D Outline: oo

Faont:  Arial, 24pt Q D D

Text: Static Text

3. Inthe Text field, enter your text string.
4. If desired, change the color and outline color from the default white and gray values.

5. Click on alocation in the Position grid to specify the location of your static text watermark.
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6. Change the Font type and size by clicking the elipsis (...) next to the Font description; a font selection
dialog opens.

7. When you are done configuring, click Apply to see the changes while keeping the dialog open for futher
tweaks, or click OK to apply your changes and close the dialog.

You can have both a text watermark and a timestamp mark on your captured video or images. Give them
both a try to see what you like best.

Tip: You can use a custom font generator to generate a font that has a monotone version of your

company logo or other graphic to overlay as "text" on the image. Using this trick, it will appear like you
have a graphical watermark.

Command line options

On Windows, you can use command line options to control how the Epiphan Capture Tool starts up. Add as
many command line options as needed, in any order. Each command line option starts with two dashes is
separated from other options with a space.

The following command line options are supported:

Start the capture application in image only mode. Press the Escape key

--borderless : )
to exit from image only mode.

Specify which video grabber to use (when more than one is connected
--sn <serial number> to the video capture workstation). <serial number> is the serial number
of the desired video grabber.

--hs <value> Set the horizontal shift value.*

--vs <value> Set the vertical shift value.*

--phase <value> Set the sampling phase value.* Range is 0 to 31.
-pll Set the PLL adjustment.*

--offset <value> Set the offset (brightness).* Range is 0 to 63.
--gain <value> Set the gain (contrast).* Range is 0 to 63.

Keep the capture application window as the topmost window on your

-~-topmost
screen.
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--fullscreen Start the Epiphan Capture Tool in full-screen mode.

"+ - Refer to the Configure your device section for more details

Example

You can create a desktop shortcut that includes one or more of the command line options. For the purposes
of this example, the Epiphan Capture Tool's executible file name is v2ugui2.exe and is installed in C:\Program
Files\Epiphan\Frame Grabber Software.

1. Open Windows Explorer and navigate the following path: C:\Program Files\Epiphan\Frame Grabber
Software

2. Right click on the file v2ugui2.exe and select Create Shortcut; Windows creates a shortcut file that,
depending on your Windows settings, may be named “Shortcut to v2ugui2.exe.Ink”. The “.Ink” may not
appear if Windows does not display file extensions.

3. If desired, change the name of this file and copy it to another location if required. Don't change the file
extension.

4. Right click the shortcut file and select Properties.

5. Edit the Target field and add command line options after the closing quote.

For example, to add the --topmost command line option, change the Target line to:
"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" -topmost

Or to add --topmost, --borderless, set the horizontal shift to -67, and the vertical shift to 10:
"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" -topmost --borderless --hs -67 --vs
10

6. Select OK to save your changes to the shortcut.

7. Double-click the shortcut to start the video capture application with your specified command line
options.

Sharing / streaming demo tool

The Windows version of the Epiphan Capture Tool includes VGA2Web, a demo utility for
streaming/broadcasting your captured signal. This tool is intended for demonstration purposes only and gives
you an idea of how you can share your captured stream using other third party tools.
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To stream captured images over the Internet, the video capture application sends the currently captured
images to an Epiphan web broadcasting portal. The web broadcasting feature does not include sound, even
when audio and video is captured for HDMI sources.

Each web broadcast session is labeled with the serial number of the SDI2USB 3.0 that is capturing the images.
The card’s serial number appears on the video capture application title bar.

This feature is very limited, for a robust streaming solution, see Epiphan's other streaming products.
Setup for streaming
Start by connecting your video grabber to the capture workstation and your source to the video grabber.

The captured data needs to be setup for RGB 24-bits. You can also optionally limit the frame rate to reduce
the bandwidth you'll use for transmission. Review Configure display options and DirectShow video
adjustments (Windows) for information on setting these values.

Ensure your video capture workstation is able to connect to the Internet.

Start the broadcast

1. From the Epiphan Capture Tool, select Tools » Web Broadcasting Demo or the Sharing button n
from the toolbar; the Start web broadcasting dialog appears.

Web Broadcasting Dej

Powered by VGA 2 WEB

Please be advised that you have requested to send the content of your VGA
signal to the following intemet address:

http /A vga2web com/D 25300252

Your content is not encrypted or secure. Please give this address to your
intended recipient onhy.

Start Web Broadcasting Demao
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2. Copy the URL provided in the window.

3. Click the Start Web Broadcasting Demo button; you are now sharing your captured video frames
over the internet. Provide the URL to the person with whom you wish to share they stream. (Note you
can return to this window to get the URL again if you forget it.)

View the broadcast

Viewers use their web browser to see the broadcast. Some web browsers, including Chrome, do not support
running java applications, such as the one used by this demo. Therefore your viewer may need to spend some
time making sure their browser has the latest java virtual machine installed, and may also need to add aJava
security exceptions for http://vga2web.epiphan.com. Steps necessary for the java setup are outside the
scope of this document. For assistance, please see your local IT or networking department.

1. Open aweb browser and browse to the URL provided in the Web Broadcasting Demo dialog.

(] File Edit View History Bookmarks Tools Help = X
’/5 Epiphan's VGAZWER Server )
& | 9 @ vgaweb.epiphan.com/participanthtml?] ¥ C | ‘ Q, Search | ﬁ B @i % - 0 | =

Please click below to open presentation in a new window.
To exit the presentation just close browser window or press Alt-F4

Open Presentation

2. Click Open Presentation; the presentation window opens. (At this point some java configuration may
be required to permit this java application to run.)

3. After approximately 10-20 seconds, the broadcast begins.
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-
‘ Epiphan VGA2WEB Local Server - v

il ' @ vga2web.epiphan.com/part_app.htm|?prid=D025300292&sid=bbI367154 &ehtmilview=

08/13/15 01:01:20 Pl

Tweaking the broadcast

Normally you should not need to change the default web broadcasting compression settings. The default

settings reduce the amount of Internet bandwidth used for web broadcasting by applying a combination of
lossless and lossy compression to the images being broadcasted.

To change the web broadcasting compression:

1. Select Tools » Options » Sharing; the Sharing dialog opens.
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Display Capture | Audo |  Starup
Recording OnScreenTedt | Kum | Sharing

Override default compression settings

Laozzless Lozzy
m

-
Y U

Speed Compression Compression Quality

2. Click the Override default compressions settings checkbox; the other controls become active.

3. Adjust Lossless and Lossy sliders. Moving the sliders towards speed and compression reduces delay
and increases the frame rate at the cost of more noticable artifacts in the stream. Moving the sliders
the other way reduces frame rate, increases delay but improves picture quality.

Troubleshooting tips
Here are three typical reasons for adjusting web broadcasting compression:

« If you have a slow Internet connection or if viewers of the web broadcasts notice delays you can
increase lossless or lossy compression to reduce Internet bandwidth usage.

« If viewers of the web broadcast notice poor image quality you can reduce the amount of lossy
compression.

« If the video capture workstation CPU usage is too high during web broadcasts or if viewers of the web
broadcasts notice delays and you have determined that the delays are not caused by low Internet
bandwidth. The delays could be caused by high CPU usage on the video capture workstation resulting
in the video capture workstation not being able to process all image data. Lossless compression
increases CPU usage, so you can reduce CPU usage during web broadcasting by reducing lossless
compression.

| Note: You cannot change web broadcasting compression during a web broadcast. You must stop
the broadcast, adjust the settings and then start the broadcast again.
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Changes made to default web broadcast compression settings are only visible to viewers of the web
broadcast. Changing these settings does not change how the video capture application displays, records, or
prints captured images.
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Upgrade your drivers and software

From time to time, Epiphan releases new drivers and a new version of the Epiphan Capture Tool. These two
pieces of software are bundled together in a single package, available from the Epiphan Video website, on the
support page for your product.

When you register your SDI2USB 3.0, you can choose to be notified of updates. You can also go check the
product support web page to look for updates, and occasionally, Beta versions of our drivers and software.

In most cases, you can download and install the new Epiphan Capture Tool and drivers without needing to do
anything special first (i.e. no need to uninstall the old version). If particular version of the software has
different instructions, they will be provided on the website and in the product update email.
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Software and Documentation License

ATTENTION: THE SOFTWARE AND DOCUMENTATION PROVIDED UNDER THIS AGREEMENT ARE BEING
LICENSED TO YOU BY EPIPHAN SYSTEMS INC. (“LICENSOR”) AND ARE NOT BEING SOLD. THIS AGREEMENT
CONTAINS LIMITATIONS ON REPRESENTATIONS, WARRANTIES, CONDITIONS, REMEDIES, AND LIABILITIES
THAT ARE APPLICABLE TO THE SOFTWARE AND DOCUMENTATION.

Epiphan Systems Inc. Software License

IMPORTANT: BEFORE DOWNLOADING, INSTALLING, OR USING THE SOFTWARE AND DOCUMENTATION,
PLEASE CAREFULLY READ THIS AGREEMENT WHICH CONTAINS THE TERMS AND CONDITIONS UNDER WHICH
YOU ARE ACQUIRING A LICENSE TO USE THE SOFTWARE AND DOCUMENTATION. IF YOU DO NOT ACCEPT
THE TERMS AND CONDITIONS OF THIS AGREEMENT PLEASE DO NOT DOWNLOAD, INSTALL, OR USE THE
SOFTWARE AND DOCUMENTATION AND PROMPTLY RETURN OR DESTROY THE SOFTWARE AND
DOCUMENTATION. IF YOU DOWNLOAD, INSTALL, OR USE THE SOFTWARE AND/OR DOCUMENTATION, YOU
WILL HAVE ACCEPTED AND AGREED TO THESE TERMS AND CONDITIONS. THE SOFTWARE AND
DOCUMENTATION ARE ALSO PROTECTED BY COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES,
AS WELL AS OTHER INTELLECTUAL PROPERTY LAWS. IF YOU ARE AN AGENT OR EMPLOYEE OF AN ENTITY,
YOU REPRESENT AND WARRANT THAT (1) THE INDIVIDUAL ACCEPTING THIS AGREEMENT IS DULY
AUTHORIZED TO ACCEPT THIS AGREEMENT ON SUCH ENTITY'S BEHALF AND TO BIND SUCH ENTITY, AND (I1)
SUCH ENTITY HAS FULL POWER, CORPORATE OR OTHERWISE, TO ENTER INTO THIS AGREEMENT AND
PERFORM ITS OBLIGATIONS UNDER THIS AGREEMENT.

1. Definitions: In this Agreement:
“Agreement” means this Epiphan Software License;

“Documentation” means the technical publications delivered to You with the Software relating to the
installation and operation of the Software, such as reference, user, installation and technical guides and
release notes;

“Epiphan” means Epiphan Systems Inc.;

“Software” means the Licensor binary and/or bytecode software programs that (i) are made available to You
for download after acceptance of this Agreement, (ii) are packaged with this Agreement, or (iii) pre-installed on
Epiphan products, or (iv) embed this Agreement in their installer(s) and which are installed after acceptance of
this Agreement, and which binary and/or bytecode software programs include any Documentation; and

“You" or “Your"” means the individual acquiring the Software license or any entity on whose behalf such
individual is acting. In the case of an entity, "You" includes any entity that by majority voting interest controls,
is controlled by, or is under common control with You.

2. Grant of Software License: Subject to the terms and conditions of this Agreement, Licensor grants You a
non-exclusive, non-transferable, non-sublicensable, internal license to use a reasonable number of copies of
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the Software. All copies of the Software made by You shall include all trademarks, copyright notices, restricted
rights legends, proprietary markings and the like exactly as they appear on the copy of the Software originally
provided to You. No other rights in the Software or Documentation are granted to You.

3. Open Source Software: Binary, bytecode and source code versions of certain open source software
packages may be embedded in or distributed with the Software (“Open Source Software"). If a separate
license agreement for an item of open source software is: delivered to You with the Software; included in the
download package for the Software; referenced in any material (including the Documentation) that is included
in the download or distribution package for the Software; or listed at www.epiphan.com/opensource, then
such open source software shall be Open Source Software and such separate license agreement shall govern
Your use of that item or version of such open source software. The Open Source Software may include free
software (i.e. software licensed under the GNU Lesser General Public License or other free software licenses)
for which the applicable free software license may also require that the source code for such free software be
made available to those receiving only executable versions of such free software. If the source code for any
free software distributed with the Software is not provided with the Software, then upon request, within a
three (3) year period from the original receipt of such Open Source Software from Licensor, for a fee that shall
not exceed Licensor's costs associated with the shipping of the source code for such free software, Licensor
will provide a copy of the source code for such free software to You.

4. Restrictions: The terms set forth in this Section 4 shall constitute conditions to the licenses granted in
Section 2. You shall not reverse engineer, disassemble, reverse translate, decompile or in any other manner
decode the Software except to the extent the Software is distributed with any Open Source Software that
prohibits the imposition of such a restriction or to the extent the foregoing restriction is expressly prohibited
by applicable law notwithstanding a contractual obligation to the contrary. You acknowledge and agree that
no rights in respect to the source code of the Software are granted to You. You acknowledge and agree that
the rights in respect to use of the Software and Documentation are granted only for use in conjunction with
Epiphan hardware. You shall not distribute, lease, rent, grant a security interest in, assign, or otherwise
transfer the Software except as expressly provided in this Agreement. You shall not modify or create any
derivatives works of the Software or merge all or any part of the Software with another program. You shall
not use the Software or make the Software available to any third parties as part of any service bureau, time
sharing service, application service provider offering, software-as-a-service offering or any other managed
service offering. You shall not disclose any performance, benchmarking, or feature-related information about
the Software. You further agree not to disclose, transfer or otherwise provide to any third party any portion
of the Software, except as expressly permitted herein.

5. Disclaimer of Warranties: Licensor does not make any representations or provide any warranties or
conditions in respect to the Software. EXCEPT FOR ANY WARRANTIES THAT MAY BE PROVIDED IN ANY
COMMERCIAL AGREEMENT BETWEEN YOU AND LICENSOR, THE SOFTWARE AND DOCUMENTATION
ARE PROVIDED “AS IS”, WITHOUT ANY REPRESENTATIONS, CONDITIONS, OR WARRANTIES OF ANY
KIND. WITHOUT LIMITATION, LICENSOR AND ITS LICENSORS, SUPPLIERS, SUBCONTRACTORS AND
DISTRIBUTORS DISCLAIM ANY EXPRESS OR IMPLIED REPRESENTATIONS, CONDITIONS, AND/OR
WARRANTIES OF MERCHANTABILITY, MERCHANTABLE QUALITY, NON-INFRINGEMENT, DURABILITY,
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TITLE, SATISFACTORY QUALITY, OR FITNESS FOR A PARTICULAR PURPOSE WHETHER ARISING BY
STATUTE, COURSE OF DEALING, USAGE OF TRADE, OR OTHERWISE. EXCEPT AS OTHERWISE
EXPRESSLY PROVIDED IN ANY COMMERCIAL AGREEMENT, THE ENTIRE RISK OF THE USE OF THE
SOFTWARE AND DOCUMENTATION SHALL BE BORNE BY YOU. EXCEPT AS OTHERWISE EXPRESSLY
PROVIDED IN ANY COMMERCIAL AGREEMENT, NEITHER LICENSOR NOR ANY OF ITS LICENSORS,
SUPPLIERS, SUBCONTRACTORS AND/OR DISTRIBUTORS MAKE ANY REPRESENTATIONS OR PROVIDE
ANY CONDITIONS AND/OR WARRANTIES ABOUT THE SUITABILITY OF THE SOFTWARE AND/OR
DOCUMENTATION OR ABOUT ANY INFORMATION AND/OR DATA THAT MAY BE PROCESSED BY OR
MADE AVAILABLE USING THE SOFTWARE.

6. LIMITATION OF LIABILITY: NEITHER LICENSOR NOR ANY OF ITS LICENSORS, SUPPLIERS,
SUBCONTRACTORS AND/OR DISTRIBUTORS SHALL HAVE ANY LIABILITY TO YOU OR ANY OTHER
PERSON OR ENTITY FOR ANY DAMAGES ARISING FROM THIS AGREEMENT, RELATING TO THE
SOFTWARE OR DOCUMENTATION, OR RELATING TO ANY SERVICES PROVIDED TO YOU BY LICENSOR
(INCLUDING ITS LICENSORS, SUPPLIERS, SUBCONTRACTORS AND/OR DISTRIBUTORS) IN RELATION
TO THE SOFTWARE AND/OR DOCUMENTATION FOR ANY INDIRECT, RELIANCE, INCIDENTAL,
SPECIAL, PUNITIVE, EXEMPLARY OR CONSEQUENTIAL DAMAGES, INCLUDING, BUT NOT LIMITED TO,
LOSS OF REVENUE OR PROFIT, LOSS OF OR DAMAGE TO DATA, BUSINESS INTERUPTION, LOSS OF
DATA, REPLACEMENT OR RECOVERY COSTS, OR OTHER COMMERCIAL OR ECONOMIC LOSS,
WHETHER ARISING FROM CONTRACT, EQUITY, TORT (INCLUDING NEGLIGENCE OR STRICT
LIABILITY) OR ANY OTHER THEORY OF LIABILITY, EVEN IF LICENSOR (INCLUDING ITS LICENSORS,
SUPPLIERS, SUBCONTRACTORS AND DISTRIBUTORS) HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES, OR THEY ARE FORESEEABLE. THE LIMITATIONS IN THIS SECTION SHALL APPLY
WHETHER OR NOT THE ALLEGED BREACH OR DEFAULT IS A BREACH OF A FUNDAMENTAL
CONDITION OR TERM OR FUNDAMENTAL BREACH. SOME JURISDICTIONS DO NOT ALLOW THE
EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO
THESE LIMITATIONS MAY NOT APPLY TO YOU. IN NO EVENT SHALL THE TOTAL CUMULATIVE
LIABILITY OF LICENSOR (INCLUDING ITS LICENSORS, SUPPLIERS, SUBCONTRACTORS AND
DISTRIBUTORS) TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY DAMAGES ARISING FROM
THIS AGREEMENT, RELATING TO THE SOFTWARE, DOCUMENTATION AND/OR RELATING TO ANY
SERVICES PROVIDED TO YOU BY LICENSOR (INCLUDING ITS LICENSORS, SUPPLIERS,
SUBCONTRACTORS AND DISTRIBUTORS) IN RELATION TO THE SOFTWARE AND/OR
DOCUMENTATION, EXCEED THE LICENSE FEES PAID BY YOU FOR THE SOFTWARE.

THE DISCLAIMER OF REPRESENTATIONS, WARRANTIES AND CONDITIONS AND LIMITATION OF
LIABILITY CONSTITUTE AN ESSENTIAL PART OF THIS AGREEMENT. YOU ACKNOWLEDGE THAT BUT
FOR THE DISCLAIMER OF REPRESENTATIONS, WARRANTIES AND CONDITIONS AND LIMITATION OF
LIABILITY, NEITHER LICENSOR NOR ANY OF ITS LICENSORS OR SUPPLIERS WOULD GRANT THE
RIGHTS GRANTED IN THIS AGREEMENT.

7. Term and Termination: This Agreement shall continue for as long as You use the Software, however, it
may be terminated sooner as provided in this Section 7. You may terminate this Agreement by destroying all
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copies of the Software and Documentation under Your control and providing certification of such destruction
to Licensor or by returning the Software to Licensor. Licensor may terminate this Agreement immediately by
providing You with written notice if: (a) You are in material breach of any provision of this Agreement, which
breach, if capable of being cured, is not cured within thirty (30) days after Licensor gives You written notice
thereof; or (b) You have committed a non-curable material breach of this Agreement. Upon termination You
shall destroy all copies of the Software. In addition to this Section, the Sections entitled Definitions, Disclaimer
of Warranties, Limitation of Liability, Title, High-Risk Activities, Intellectual Property, and General shall continue
in force even after any termination of this Agreement. No termination of this Agreement will entitle You to a
refund of any amounts paid by You to Licensor or affect any obligations You may have to pay any
outstanding amounts owing to Licensor. Upon any termination by Licensor, You shall destroy all copies of the
Software and Documentation under Your control and certify such destruction to Licensor.

8. Support and Updates: This Agreement does not grant You the right to any updates or enhancements of
the Software or the right to receive any technical support for the Software. Such updates and other technical
support services, if available, may be purchased separately from Licensor. Use of any updates or
enhancements to the Software provided pursuant to any technical support You may procure from Licensor
shall be governed by the terms and conditions of this Agreement. Licensor reserves the right at any time not
to release or to discontinue the release of any Software and to alter prices, features, specifications,
capabilities, functions, licensing terms, release dates, general availability or other characteristics of the
Software.

9. Title: All right, title, and interest (including all intellectual property rights) in, to, and under the Software
(including all copies thereof) shall remain with Licensor and its licensors.

10. High-Risk Activities: The Software is not fault-tolerant and is not designed, manufactured or intended
for use in or in conjunction with on-line control equipment in hazardous environments requiring fail-safe
performance, such as in the operation of nuclear facilities, aircraft navigation systems, air traffic control, or
direct life support machines. Licensor, its licensors, suppliers, subcontractors and distributors specifically
disclaim any express or implied representations, warranties and/or conditions for such uses.

11. U.S. Government End-Users: The Software and Documentation are each a "commercial item" as that
term is defined at FAR 2.101, consisting of "commercial computer software" and "commercial computer
software documentation" as such terms are defined in FAR 12.212, and are provided to the U.S. Government
only as commercial end items. Government end users acquire the rights set out in this Agreement for the
Software and Documentation consistent with: (i) for acquisition by or on behalf of civilian agencies, the terms
set forth in FAR12.212; or (ii) for acquisition by or on behalf of units of the Department of Defense, the terms
set forth in DFARS 227.7202. Use of the Software and Documentation is further restricted by the terms and
conditions of this Agreement. For the purposes of any applicable government use, the Software and
Documentation were developed exclusively at private expense, and are trade secrets of Epiphan Systems Inc.
for the purpose of any Freedom of Information legislation or any other disclosure statute, regulation or
provision.
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12. Export Restrictions: The Software, Documentation and related information are subject to export and
import restrictions. By downloading, installing, or using the Software, Documentation and/or related
information, You are representing and warranting that You are not located in, are not under the control of,
and are not a national or resident of any country to which the export of the Software, Documentation and/or
related information would be prohibited by the laws and/or regulations of Canada or the United States. You
are also representing and warranting that You are not an individual to whom the export of the Software,
Documentation or related information would be prohibited by the laws and/or regulations of Canada or the
United States. You shall comply with the export laws and regulations of Canada and the United States that are
applicable to the Software, Documentation and related information and You shall also comply with any local
laws and/or regulations in Your jurisdiction that may impact Your right to export, import, or use the Software,
Documentation or related information, and You represent and warrant that You have complied with any such
applicable laws and/or regulations. The Software, Documentation and related information shall not be used
for any purposes prohibited by export laws and/or regulations, including, without limitation, nuclear, chemical,
or biological weapons proliferation. You shall be responsible for procuring all required permissions for any
subsequent export, import, or use of the Software, Documentation or related information.

13. Intellectual Property: Epiphan is a trademark or a registered trademark of Epiphan Systems Inc. in
certain countries. All Licensor product names and logos are trademarks or registered trademarks of Epiphan
Systems Inc. in certain countries. All other company and product names and logos are trademarks or
registered trademarks of their respective owners in certain countries. You shall not disclose, transfer or
otherwise provide to any third party any portion of the Software, except as expressly permitted in this
Agreement.

14. General: This Agreement is the entire agreement between You and Licensor in respect to the Software,
superseding any other agreements or discussions, oral or written. The terms and conditions of this Agreement
shall prevail over any pre-printed terms on any quotes, orders, purchase orders, or purchase order
acknowledgements, and shall prevail over any other communications between the parties in relation to the
Software. You may not assign this Agreement whether voluntarily, by operation of law, or otherwise without
Licensor's prior written consent. Licensor may assign this Agreement at any timewithout notice. The failure of
a party to claim a breach of any term of this Agreement shall not constitute a waiver of such breach or the
right of such party to enforce any subsequent breach of such term. If any provision of this Agreement is held
to be unenforceable or illegal, such decision shall not affect the validity or enforceability of such provisions
under other circumstances or the remaining provisions of this Agreement and such remaining provisions shall
be reformed only to the extent necessary to make them enforceable under such circumstances. This
Agreement shall be governed by the laws of the Province of Ontario and the laws of Canada applicable
therein. No choice or conflict of laws rules of any jurisdiction shall apply to this Agreement. You shall only be
entitled to bring any action or proceeding arising out of or relating to this Agreement, the Software,
Documentation or any services provided in respect to the Software and/or Documentation in a court in
Ottawa, Ontario, Canada, and You consent to the jurisdiction of such courts for any such action or proceeding.
You waive all rights that You may have or that may hereafter arise to contest the jurisdiction of such courts for
any action or proceeding brought by You. You hereby waive any right. You may have to request a jury trial
with respect to any action brought by You in connection with this Agreement, the Software or any services
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provided in respect to the Software. The application of the United Nations Convention on Contracts for the
International Sale of Goods to this Agreement is expressly excluded.

March 28,2014

Environmental Information

The equipment that you bought has required the extraction and use of natural resources for its production. It
may contain hazardous substances that could impact health and the environment. In order to avoid the
dissemination of those substances in our environment and to diminish the pressure on the natural resources,
we encourage you to use the appropriate take-back systems. Those systems will reuse or recycle most of the
materials of your end life equipment in a sound way. The crossed-out wheeled bin symbol invites you to use
those systems. If you need more information about collection, reuse and recycling systems, please contact
your local or regional waste administration. You can also contact us for more information on the
environmental performance of our products.

FCC & CE Compliance Statement
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:
1. This device may not cause harmful interference

2. This device must accept any interference received, including interference that may cause undesired
operation.

Marking by the symbol C € indicates compliance of this device with EMC directive of the European Community
and meets or exceeds the following technical standard.

EN 55022 - Limits and Methods of Measurement of Radio Interference Characteristics of Information
Technology Equipment.

C

Other Jurisdictional Issues

Epiphan makes no representation that its products or information in this document or its web site is
appropriate or available for use in your jurisdiction. Those who choose to access the Epiphan web site or use
Epiphan products do so on their own initiative and are responsible for compliance with local laws, if and to the
extent local laws are applicable

Submissions to Epiphan and Affiliated Servers

Any information, including but not limited to remarks, suggestions, ideas, graphics, or other submissions,
communicated to Epiphan through their Epiphan web site is the exclusive property of Epiphan. Epiphan is
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entitled to use any information submitted for any purpose, without restriction (except as stated in Epiphan's
Privacy Statement) or compensation to the person sending the submission. The user acknowledges the
originality of any submission communicated to Epiphan and accepts responsibility for its accuracy,
appropriateness, and legality.

Third Parties and Links to Third-Party Web Sites

Mention of non-Epiphan Systems Inc. products or services on their website, or this document site is for
informational purposes and does not constitute an endorsement or recommendation.

This document may contain links to non-Epiphan web sites. These links are provided to you as a convenience,
and Epiphan is not responsible for the content of any linked web site. Any outside web site accessed from the
Epiphan web site is independent from Epiphan, and Epiphan has no control over the content of that web site.
In addition, a link to any non-Epiphan web site does not imply that Epiphan endorses or accepts any
responsibility for the content or use of such a web site.

In no event shall any reference to any third party or third party product or service be construed as an
approval or endorsement by Epiphan of that third party or of any product or service provided by a third

party.
Miscellaneous

It is the user's responsibility to ascertain whether any information downloaded from the Epiphan web site or
other websites is free of viruses, worms, trojan horses, or other items of a potentially destructive nature.

Enforcement of Terms and Conditions

These Terms and Conditions for use of this document and the associated Epiphan Product are governed and
interpreted pursuant to the laws of the province of Ontario, Canada, notwithstanding any principles of
conflicts of law.

All disputes arising out of or relating to these Terms and Conditions shall be finally resolved by arbitration
conducted in the English language in Ottawa, Ontario, Canada under the commercial arbitration rules of the
Canada. The parties shall appoint as sole arbitrator a retired judge who presided in the province of Ontario.
The parties shall bear equally the cost of the arbitration (except that the prevailing party shall be entitled to an
award of reasonable attorneys' fees incurred in connection with the arbitration in such an amount as may be
determined by the arbitrator). All decisions of the arbitrator shall be final and binding on both parties and
enforceable in any court of competent jurisdiction. Notwithstanding this, application may be made to any
court for a judicial acceptance of the award or order of enforcement. Notwithstanding the foregoing, Epiphan
shall be entitled to seek injunctive relief, security, or other equitable remedies from any court of competent
jurisdiction.

If any part of these terms is unlawful, void, or unenforceable, that part will be deemed severable and will not
affect the validity and enforceability of the remaining provisions. Epiphan may, at its sole discretion and
without notice, revise these terms at any time by updating this posting.
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Copyright © 2015 Epiphan Systems Inc.

All Rights Reserved.

91



	Thank You for Choosing Epiphan!
	SDI2USB 3.0 Release Notes
	Resolved issues

	Table Of Contents
	Start here
	What is SDI2USB 3.0?
	What's in the Box?
	System requirements
	Quick start
	SDI2USB 3.0 on Linux
	Physical attributes
	Indicator LED details
	Troubleshoot

	Configure your device
	Mac
	DirectShow video adjustments (Windows)
	QuickTime video adjustments (Mac)
	Visual video adjustments
	Advanced adjustments

	Epiphan Capture Tool
	Epiphan Capture Tool (Windows)
	Windows menus
	File menu (Windows)
	Edit menu (Windows)
	View menu (Windows)
	Capture menu (Windows)
	Tools menu (Windows)
	Help menu (Windows)

	Epiphan Capture Tool (Mac)
	Mac menus
	VGA2USB menu (Mac)
	File menu (Mac)
	Edit menu (Mac)
	View menu (Mac)
	Tools menu (Mac)
	Window menu (Mac)
	Help menu (Mac)

	Toolbar
	Copy, save or print a snapshot
	Record a video
	Crop the captured image
	Configure display options
	Windows only features
	Status bar (Windows only)
	Pause video capture
	Record as a series of images
	Configure audio
	Configure optional recording settings
	Add a watermark
	Command line options
	Sharing / streaming demo tool

	Upgrade your drivers and software
	Software and Documentation License


